Как добавить и отредактировать таблицу

Чтобы упорядочить данные в документе или презентации, вставьте в файл таблицу. Вы можете добавлять и удалять таблицы, а также настраивать размер и стиль строк и столбцов.

Если вы используете Google Документы на компьютере, вам также доступны следующие функции:

  • сортировка строк;
  • перемещение строк и столбцов;
  • закрепление строк заголовка таблицы, чтобы они повторялись в начале каждой страницы;
  • закрепление информации на определенной странице.

Как добавить таблицу

  1. Откройте документ или презентацию в браузере на компьютере.
  2. Нажмите Вставка>Таблица>выберите количество строк и столбцов.
    • Максимальный размер таблицы – 20 x 20 ячеек.
  3. Таблица появится в документе.
Как добавить строки или столбцы
  1. Откройте документ или презентацию в браузере на компьютере.
  2. Нажмите на ячейку таблицы правой кнопкой мыши.
  3. Чтобы добавить строку или столбец рядом с выбранной ячейкой, нажмите:
    • Вставить столбец слева
    • Вставить столбец справа
    • Вставить строку выше
    • Вставить строку ниже
Как удалить строки, столбцы или ячейки
  1. Откройте документ или презентацию в браузере на компьютере.
  2. Нажмите на нужный столбец или строку правой кнопкой мыши.
  3. В открывшемся меню выберите Удалить строку, Удалить столбец или Удалить таблицу.
Как переместить таблицу
Важно! Откройте документ в Google Документах и убедитесь, что он имеет формат С разбивкой по страницам.
Есть несколько способов, которые позволят вам расположить таблицу в нужном месте документа.
Выберите и переместите таблицу.
  1. Наведите указатель мыши на один из углов таблицы, пока не появится значок "Переместить таблицу" .
  2. Перетащите таблицу.
  3. Поместите ее в нужное место документа.
Используйте быстрые макеты.
  1. Нажмите на таблицу правой кнопкой мыши.
  2. Выберите Свойства таблицы > Быстрые макеты.
  3. Выберите один из макетов.
Настройте перенос текста.
  1. Нажмите на таблицу правой кнопкой мыши.
  2. Нажмите Свойства таблицы > Таблица.
  3. В разделе "Стиль" выберите Переносить текст.
  4. Выберите один из вариантов:
    • Чтобы изменить расстояние между таблицей и окружающим ее текстом, в разделе "Поля в тексте документа" измените размер полей.
    • Чтобы таблица сохраняла свое положение относительно окружающего ее текста, в разделе "Тип границы" нажмите Перемещать вместе с текстом.
    • Чтобы положение таблицы на странице оставалось неизменным, в разделе "Тип границы" нажмите Закрепить на странице.

Стиль таблицы

Вы можете изменять размер строк и столбцов, стиль границ и цвет фона ячеек, а также сортировать строки.

Как изменить размер строк или столбцов

Как изменить размер строки или столбца

  1. Откройте документ или презентацию в браузере на компьютере.
  2. Наведите указатель мыши на границу строки или столбца.
  3. Когда указатель превратится в двустороннюю стрелку, нажмите на границу строки или столбца и перетащите ее.

Как сделать размер строк или столбцов одинаковым

  1. Откройте документ или презентацию в браузере на компьютере.
  2. Нажмите на таблицу правой кнопкой мыши.
  3. Выберите Выровнять высоту строк или Выровнять ширину столбцов.
Как изменить размер таблицы

Google Документы

  1. Откройте документ в браузере на компьютере и выберите ячейки в таблице.
  2. Нажмите Формат>Таблица>Свойства таблицы
    1. Также можно нажать на таблицу правой кнопкой мыши и выбрать Свойства таблицы.
  3. В разделе "Столбец" или "Строка" в меню справа укажите нужную ширину и высоту ячеек.
  4. Нажмите ОК.

Google Презентации

  1. Откройте презентацию в браузере на компьютере и нажмите на таблицу.
  2. Наведите указатель мыши на угол таблицы.
  3. Когда указатель превратится в двустороннюю стрелку, нажмите на угол таблицы и перетащите его в нужное место.
Как задать стиль отдельных ячеек
  1. Откройте документ или презентацию в браузере на компьютере.
  2. Выделите ячейки, которые хотите изменить.
  3. Выберите нужный параметр на панели инструментов:
    • Цвет границ Цвет границы
    • Ширина или толщина границ Стиль границ
    • Стиль границ Толщина границ
    • Цвет фона или заливки Заливка

В Google Документах также можно настраивать вертикальное выравнивание и поля ячеек.

  1. Откройте документ в браузере на компьютере и нажмите на таблицу.
  2. Нажмите Формат>Таблица>Свойства таблицы
    1. Также можно нажать на таблицу правой кнопкой мыши и выбрать Свойства таблицы.
  3. В разделе "Ячейка" можно задать параметры вертикального выравнивания и указать значение для полей ячеек.
Как сортировать строки в Google Документах
  1. Откройте файл в Google Документах на компьютере.
  2. Нажмите на таблицу правой кнопкой мыши.
  3. Нажмите Сортировать таблицу.
  4. Выберите Отсортировать таблицу в порядке возрастания или Отсортировать таблицу в порядке убывания.

Вы также можете выполнить быструю сортировку строк в меню настроек таблицы:

  1. Наведите указатель мыши на первую строку таблицы.
  2. Нажмите "Сортировать таблицу"
  3. Выберите Сортировать по возрастанию или Сортировать по убыванию.

Совет. Закрепите строки заголовка, чтобы они не учитывались при сортировке таблицы.

Структура таблицы

Вы можете перемещать строки и столбцы, а также объединять ячейки. Если в Google Документах вы работаете с большими таблицами, занимающими несколько страниц, советуем для удобства закрепить строки заголовка в начале каждой страницы.

Как объединить ячейки

Объединив ячейки, вы сможете создать в таблице заголовок или сгруппировать данные из нескольких ячеек.

  1. Откройте документ или презентацию в браузере на компьютере.
  2. Выделите ячейки, которые нужно объединить.
  3. Нажмите на ячейки правой кнопкой мыши.
  4. Выберите Объединить ячейки.

Чтобы отменить объединение ячеек:

  1. Выделите нужные ячейки.
  2. Нажмите на выделенные ячейки правой кнопкой мыши.
  3. Выберите Отменить объединение ячеек.

Как разделить ячейки таблицы в Google Документах

  1. Откройте документ в браузере на компьютере.
  2. Нажмите на нужную ячейку правой кнопкой мыши.
  3. Выберите Разделить ячейку.
  4. Укажите число строк и столбцов.
  5. Нажмите Разделить.
Как перемещать строки и столбцы в Google Документах

Как переместить строку

  1. Откройте файл в Google Документах на компьютере.
  2. Наведите указатель мыши на первый столбец таблицы.
  3. Установите указатель на значок "Перетаскивание" . Появится значок руки.
  4. Перетащите строку выше или ниже.

Как переместить столбец

  1. Откройте файл в Google Документах на компьютере.
  2. Наведите указатель мыши на первую строку таблицы.
  3. Установите указатель на значок "Перетаскивание" . Появится значок руки.
  4. Перетащите столбец левее или правее.
Как закрепить строки заголовка в Google Документах

В длинных таблицах строки можно преобразовать в строки заголовков, которые показываются вверху каждой страницы. Если документ не разбит на страницы, строки таблицы можно закрепить так, чтобы они были видны вверху окна.

  1. Откройте файл в Google Документах на компьютере.
  2. Нажмите в любом месте нужной таблицы.
  3. Выберите Формат>Таблица>Свойства таблицы
    1. Также можно нажать на таблицу правой кнопкой мыши и выбрать Свойства таблицы.
  4. В разделе "Строка" установите флажок Закрепить строки заголовка и укажите количество строк, которые необходимо закрепить.
  5. Нажмите ОК. Будут применены заданные настройки.

Также вы можете закрепить отдельные строки напрямую в меню настроек таблицы:

  1. Откройте файл в Google Документах на компьютере.
  2. Нажмите на нужную строку правой кнопкой мыши и выберите "Закрепить заголовок в этой строке"
    1. Также можно навести указатель мыши на начало нужной строки и выбрать "Закрепить заголовок в этой строке" .

Как открепить строки заголовка

  1. Нажмите на любую строку в таблице правой кнопкой мыши.
  2. Выберите "Открепить строки заголовка" .
Как сделать строки таблицы неразделяемыми

Если вы работаете с большими таблицами, которые занимают несколько страниц, можно выбрать, будет ли разделяться информация внутри строки при переходе на следующую страницу.

Важно! Эта функция недоступна в документах без разбивки по страницам. Чтобы пользоваться этой функцией, установите для документа формат С разбивкой по страницам.

  1. Найдите нужную строку в таблице.
  2. Нажмите Формат>Таблица>Свойства таблицы
    1. Также можно нажать на таблицу правой кнопкой мыши и выбрать Свойства таблицы.
  3. В разделе "Строка" установите или снимите флажок Разрешить строке перекрывать страницы.
  4. Нажмите ОК. Будут применены заданные настройки.
Как изменить параметры выравнивания таблицы в Google Документах
  1. Откройте документ в браузере на компьютере и нажмите на таблицу.
  2. Нажмите Формат>Таблица>Свойства таблицы
    1. Также можно нажать на таблицу правой кнопкой мыши и выбрать Свойства таблицы.
  3. В меню "Выравнивание таблицы" в разделе "Выравнивание" выберите Слева, По центру или Справа.
true
Посетите Центр обучения

Используете продукты Google (например, Google Документы) на работе или в учебном заведении? Мы подготовили для вас полезные советы, руководства и шаблоны. Узнайте, как работать с файлами Office, не устанавливая MS Office, как создавать динамические планы проектов и командные календари, использовать автосортировку писем и решать другие задачи.

Поиск
Очистить поле поиска
Закрыть поиск
Приложения Google
Главное меню