Use equações num documento com um leitor de ecrã

Pode usar este guia quando usar o Docs num navegador de Internet para computadores. Não é possível editar equações em dispositivos móveis, mas a sua experiência de leitura permanece igual.

Antes de começar

Certifique-se de que se familiariza com os passos e as técnicas disponíveis no artigo Use o Google Docs com um leitor de ecrã.

Desative o modo de braille

Para se certificar de que o leitor de ecrã lê corretamente o conteúdo da equação, desative o modo de braille.

  1. No seu computador, aceda ao Google Docs.
  2. Abra um documento.
  3. Abra o menu Ferramentas e, em seguida, Acessibilidade.
  4. Desmarque a opção "Ativar compatibilidade com braille".
  5. Ative o botão OK.

Dica: use o atalho Ctrl + Alt + h (Comando + Opção + h no Mac) para ativar/desativar o modo de braille.

Leia uma equação

Quando navega numa linha com uma equação, toda a equação é lida em voz alta. Começa com "Início da equação" e termina com "Fim da equação".

  • Todas as funções nas equações são lidas em voz alta. Começam com "Início da função" e terminam com "Fim da função".
  • As funções com vários parâmetros são lidas em voz alta. Começam com "Início do parâmetro" antes de todos os parâmetros exceto o primeiro.

Quando navega numa equação por caráter, é dito em voz alta "Entrou na equação" quando o cursor entra no início da equação. Quando o cursor sai do início da equação, é dito "Saiu da equação". As "paragens" adicionais do cursor são lidas em voz alta para indicar o início/fim da função e do parâmetro.

Inserir uma equação

  1. No seu computador, aceda ao Google Docs.
  2. Abra um documento.
  3. Mova o foco para onde quer adicionar a equação.
  4. Abra o menu Inserir e, em seguida, Símbolos e Equação.
  • Em alternativa:
    • Para Windows e ChromeOS:
      1. Prima Alt + barra (símbolo /).
      2. Escreva equation.
      3. Em "Inserir equação", prima Enter.
    • Para o macOS:
      1. Prima Opção + barra (símbolo /).
      2. Escreva equation.
      3. Em "Inserir equação", prima Enter.

Mostre ou oculte a barra de ferramentas de equações

Quando o foco está numa equação, a barra de ferramentas de equações está sempre visível. Para a manter sempre visível, pode abrir o menu Ver e, em seguida, selecionar Mostrar barra de ferramentas de equações.

Importante: quando o foco não está numa equação, só está disponível a opção "Inserir equação" na barra de ferramentas.

Use a barra de ferramentas de equações

Para aceder à barra de ferramentas quando esta é apresentada:

  1. Prima Ctrl + Alt + vírgula (Alt + Shift + vírgula no ChromeOS ou Comando + Opção + vírgula no Mac) para mover o foco para o painel lateral do lado direito.
  2. Prima Shift + Tab para mover o foco para a "Barra de ferramentas de equações".
  3. Prima a seta para a direita para navegar pelos botões para:
    • Inserir equação
    • Letras gregas
    • Operações diversas
    • Relações
    • Operadores de matemática
    • Setas
  4. Para abrir o submenu apresentado como uma grelha, prima Enter.
  5. Para navegar pelas opções disponíveis, use as teclas de seta.
  6. Se as setas estiverem silenciadas ative o modo de leitor de ecrã que permite a navegação em tabelas e navegue para o operador que quer inserir.
  7. Para inserir e voltar a focar na equação, prima Enter.
  8. Se existirem parâmetros, introduza cada um deles.
  9. Prima Enter.

Dica: se a navegação por tabelas não estiver disponível depois de abrir o submenu, prima Esc e repita estes passos.

Utilizar atalhos de equação

Para usar atalhos quando edita uma equação, pode:

  1. Introduzir uma barra invertida + o nome de um símbolo.
  2. Premir Espaço para inserir esse símbolo numa equação.
  3. Adicionar parâmetros.
    • Depois de cada parâmetro da função inserida, prima Enter. Por exemplo, para inserir x3, introduza: \superscript <space> x <enter> 3 <enter>.
  4. Para terminar um parâmetro ou a equação, prima Enter.

Dica: para escrever rapidamente superiores à linha ou inferiores à linha numa equação, pode:

  • Para superior à linha: premir Shift + 6 (símbolo ^).
  • Para inferior à linha: premir Shift + Hífen (símbolo _).

Edite e elimine uma equação

Para editar uma equação:

  1. Mova o cursor para o conteúdo que quer atualizar.
  2. Elimine o que for necessário.
  3. Insira o novo conteúdo.

Para eliminar uma equação:

  1. Mova o cursor para "Equação iniciada".
  2. Prima Eliminar.

Para eliminar uma função:

  1. Mova o cursor para "Função iniciada".
  2. Prima Eliminar.

Dica: para garantir o posicionamento correto de "Início da função" ou "Início da equação", mova o cursor da esquerda para a direita. É difícil determinar o limite quando se move para trás.

Recursos relacionados

Esta página pode incluir conteúdo traduzido com tecnologia de IA. As traduções de IA podem conter erros.

Precisa de mais ajuda?

Experimente estes passos seguintes:

true
Visite o Centro de Aprendizagem

Usa produtos Google, como o Google Docs, no trabalho ou na escola? Veja dicas, tutoriais e modelos avançados. Saiba como trabalhar em ficheiros do Office sem instalar o Office, criar planos dinâmicos de projetos e calendários de equipa, organizar automaticamente a sua caixa de entrada e muito mais.

Pesquisa
Limpar pesquisa
Fechar pesquisa
Google Apps
Menu principal
12940791171028409390
true
Pesquisar no Centro de ajuda
false
true
true
true
true
true
35
false
false
false
false
false