Modificare i documenti con uno screen reader

È possibile modificare i documenti sul computer utilizzando uno screen reader.

Innanzitutto, assicurati di aver attivato il supporto per screen reader di Documenti.

Se utilizzi un computer Windows o un Chromebook con inserimento tattile, segui i suggerimenti per l'utilizzo dell'inserimento tattile con uno screen reader.

Spostarsi all'interno del documento

Quando apri un documento, l'elemento attivo si trova all'inizio dell'area di modifica principale. Quando digiti o ti sposti nel documento si attiva la funzione di lettura vocale.

Utilizzare le scorciatoie da tastiera

Documenti è diverso da un sito web tipico, pertanto alcune scorciatoie standard per screen reader non funzionano. Per un'esperienza ottimale, mentre modifichi un documento, utilizza le scorciatoie di Documenti.

Ad esempio, per muoverti più rapidamente puoi utilizzare le scorciatoie di Documenti "Vai a successivo" e "Vai a precedente":

  • Scorciatoie "Vai a successivo": queste combinazioni di tasti spostano in avanti lo stato attivo. Premi CTRL + ALT + N (Windows, Chrome OS) o CTRL + ⌘ + N (Mac) seguiti da un altro tasto, ad esempio H per le intestazioni o L per i link. Ad esempio, per passare all'intestazione successiva, tieni premuto CTRL + ALT e premi N quindi H.
  • Scorciatoie "Vai a precedente": queste combinazioni di tasti spostano indietro lo stato attivo. Premi CTRL + ALT + P (Windows, Chrome OS) o CTRL + ⌘ + P (Mac) seguiti da un altro tasto. Ad esempio, per passare all'intestazione precedente, tieni premuto CTRL + ALT e premi P quindi H.

Per aprire un elenco delle scorciatoie nel documento, premi CTRL + / (Windows, Chrome OS) o ⌘ + / (Mac). Puoi cercare azioni come inserisci o successivo. Per tornare al documento premi ESC.

Eseguire le azioni più rapidamente con la ricerca nei menu

  1. Premi ALT + / (Windows, Chrome OS) o OPZIONE + / (Mac).
  2. Digita un comando, ad esempio Rinomina o Inserisci
  3. Premi la freccia giù per ascoltare i risultati di ricerca. Ad esempio, se digiti Inserisci, le opzioni includono l'aggiunta di un'immagine, di un commento e altre alternative. 
  4. Per scegliere un'azione, premi Invio.

Utilizzare i menu, i pulsanti di livello superiore e la barra degli strumenti

Nota: se non ci sono pulsanti e menu nel livello superiore, premi CTRL + MAIUSC + F (Windows, Chrome OS o Mac).

Per sfogliare i menu:

  1. Apri il menu File utilizzando la scorciatoia da tastiera per il tuo browser:
    • Windows con browser Chrome: ALT + F
    • Windows con altri browser: ALT + MAIUSC + F
    • Chrome OS: ALT + F
    • Mac: premi prima i tasti di accesso CTRL + OPZIONE + TAB, quindi CTRL + OPZIONE + F
  2. Premi la freccia destra per esplorare gli altri menu, tra cui Modifica, Visualizza, Inserisci, Formato, Strumenti, Tabella, Componenti aggiuntivi, Guida e Accessibilità.

Suggerimento: per ottenere aiuto, apri il menu Guida e seleziona Guida di Documenti. Premi TAB per accedere alla casella di ricerca, quindi digita il testo da cercare, ad esempio Immagini e premi INVIO. La guida si apre in un riquadro in cui puoi leggere o passare ad altri argomenti. Per tornare al documento, premi ESC.

Dai menu puoi passare ad altre due serie di controlli:

  • Pulsanti di livello superiore: questi pulsanti servono per le azioni a livello di documento, come ad esempio rinominare, aggiungere a Speciali, condividere o spostare il documento in una cartella diversa. Dai menu, premi MAIUSC + TAB.
  • Barra degli strumenti: la barra degli strumenti include le opzioni di modifica e formattazione, come ad esempio lo stile dei titoli, elenchi e rientro. Dai menu, premi TAB.

Utilizzare il menu Accessibilità per leggere o spostarsi nel documento

  1. Apri il menu Accessibilità utilizzando la scorciatoia da tastiera per il tuo browser:
    • Windows con browser Chrome: ALT + A
    • Windows con altri browser: ALT + MAIUSC + A
    • Chrome OS: ALT + A
    • Mac: premi prima i tasti di accesso CTRL + OPZIONE + TAB, quindi CTRL + OPZIONE + A
  2. Premi la freccia giù per ascoltare le opzioni, come Parla, Commenti e altre alternative.
  3. Premi la freccia destra per aprire un sottomenu e premi la freccia giù per esplorare le azioni del sottomenu.
  4. Premi INVIO per selezionare un'opzione.

Nozioni di base su modifica e formattazione

Nel documento puoi aggiungere, modificare ed eliminare testo e immagini.

Aggiungere un'immagine, una tabella, una nota a piè di pagina

  1. Posiziona il cursore nel punto in cui vuoi aggiungere l'immagine, la tabella o la nota a piè di pagina.
  2. Premi ALT + / (Windows, Chrome OS) o OPZIONE + / (Mac) per cercare nei menu.
  3. Digita inserisci per accedere a un elenco di elementi che puoi aggiungere.
  4. Utilizza i tasti freccia per esplorare l'elenco.
  5. Premi Invio per effettuare la selezione.

Ascoltare o cambiare la formattazione

Per ascoltare la formattazione del testo o del paragrafo nella posizione attuale del cursore, premi CTRL + ALT + A quindi F (Windows, Chrome OS) o CTRL + ⌘ + A quindi F (Mac). 

Per esplorare gli stili di formattazione che puoi applicare, apri il menu Formato nella barra dei menu:

  1. Apri il menu Formato utilizzando la scorciatoia da tastiera per il tuo browser:
    • Windows con browser Chrome: ALT + O
    • Windows con altri browser: ALT + MAIUSC + O 
    • Chrome OS: ALT + O
    • Mac: premi prima i tasti di accesso CTRL + OPZIONE + TAB, quindi CTRL + OPZIONE + O
  2. Premi la freccia giù per ascoltare le opzioni, quindi premi INVIO per effettuare la selezione.

Ulteriori informazioni su come creare, modificare e formattare documenti.

Trovare e sostituire testo

Eseguire una ricerca rapida nel documento

  1. Premi CTRL + F (Windows) o ⌘ + F (Mac). I risultati vengono mostrati immediatamente durante la digitazione.
  2. Premi INVIO per continuare a cercare nel documento.

Trovare e sostituire testo

  1. Premi CTRL + H (Windows, Chrome OS) o ⌘ + MAIUSC + H (Mac).
  2. Inserisci il testo che vuoi individuare nel campo "Trova".
  3. Inserisci il testo sostitutivo nel campo "Sostituisci con".
  4. Utilizza i pulsanti Sostituisci, Sostituisci tutto, Indietro e Avanti per trovare e sostituire il testo.
  5. Per chiudere la finestra di dialogo, premi ESC.
  6. Per riprendere la ricerca, premi CTRL + H (Windows, Chrome OS) o ⌘ + MAIUSC + H (Mac).

Eseguire il controllo ortografico di un documento

Documenti rileva automaticamente gli errori ortografici nel testo.

  1. Per andare all'errore ortografico successivo, premi CTRL + apostrofo (Windows, Chrome OS) o ⌘ + apostrofo (Mac).
  2. Per andare all'errore ortografico precedente, premi CTRL + punto e virgola (Windows, Chrome OS) o ⌘ + punto e virgola (Mac).
  3. Per correggere un errore ortografico, apri il menu contestuale premendo CTRL + MAIUSC + X (Windows, Chrome OS) o ⌘ + MAIUSC + X (Mac). Dal menu contestuale, seleziona il suggerimento digitato correttamente, quindi premi INVIO.

Ulteriori informazioni su controllo ortografico e correzioni automatiche.

Aggiungere un testo alternativo per un'immagine o un disegno

  1. Seleziona l'immagine o il disegno.
  2. Premi CTRL + ALT + Y (Windows, Chrome OS) o ⌘ + OPZIONE + Y (Mac).
  3. Inserisci una descrizione dell'immagine o del disegno nella finestra di dialogo Testo alternativo, quindi premi INVIO.

Trovare contenuti suggeriti nel documento

  1. Per aprire la zona Esplora del documento, premi CTRL + ALT + MAIUSC + I (Windows, Chrome OS) o ⌘ + OPZIONE + MAIUSC + I (Mac).
  2. Per trovare immagini o informazioni da utilizzare nel documento, spostati nella zona Esplora con i tasti dello screen reader.
    • Suggerimento: se non ci sono suggerimenti, aggiungi altri contenuti al documento.
  3. Per cercare nei tuoi documenti e sul Web, inserisci i termini di ricerca nella barra di ricerca e premi INVIO.

Visualizzare Calendar, Keep e Tasks

Puoi utilizzare Google Calendar, Keep e Tasks in un riquadro laterale mentre usi Documenti, Fogli e Presentazioni. Gli strumenti nel riquadro laterale sono compressi per impostazione predefinita. Per accedere al riquadro laterale ed espandere uno degli strumenti, procedi nel seguente modo:

  1. Per accedere al riquadro laterale, utilizza queste scorciatoie:
    • Windows: CTRL + ALT + . (punto) o CTRL + ALT + , (virgola)
    • Chromebook: ALT + MAIUSC + . (punto) o ALT + MAIUSC + , (virgola)
    • Mac: ⌘ + OPZIONE + . (punto) o ⌘ + OPZIONE + , (virgola)
  2. Premi la FRECCIA SU o GIÙ per spostarti nell'elenco di strumenti: Calendar, Keep e Tasks.
  3. Premi INVIO per espandere lo strumento che vuoi utilizzare.
  4. Ora puoi svolgere le seguenti azioni nel riquadro laterale senza uscire dal documento:
    • Calendar: visualizza il programma della tua giornata, fai clic sugli eventi per modificarli, creane di nuovi e visualizza gli eventi imminenti.
    • Keep: crea elenchi e note.
    • Tasks: aggiungi cose da fare e scadenze.
  5. Per tornare al documento mentre il riquadro laterale è aperto, utilizza le seguenti scorciatoie:
    • Windows: CTRL + ALT + . (punto) o CTRL + ALT + , (virgola)
    • Chromebook: ALT + MAIUSC + . (punto) o ALT + MAIUSC + , (virgola)
    • Mac: ⌘ + OPZIONE + . (punto) o ⌘ + OPZIONE + , (virgola)
  6. Per chiudere riquadro laterale, premi MAIUSC + TAB fino ad arrivare a Chiudi, quindi premi INVIO.

Ulteriori informazioni su come utilizzare Calendar, Keep e Tasks con Documenti, Fogli e Presentazioni.

 

È stato utile?
Come possiamo migliorare l'articolo?