Editar documentos con un lector de pantalla

Puedes editar documentos en tu ordenador con un lector de pantalla.

Primero, asegúrate de que has activado la compatibilidad con el lector de pantalla de Documentos.

Si usas un ordenador Windows o un Chromebook con pantalla táctil, sigue los consejos sobre cómo usar una pantalla táctil con un lector de pantalla.

Desplazarse por un documento

Al abrir un documento, el cursor se sitúa al principio del área de edición principal. Oirás mensajes de voz a medida que escribes en el documento o te desplazas por él.

Utilizar combinaciones de teclas

Documentos es algo diferente a un sitio web normal, por lo que algunas combinaciones de teclas de los lectores de pantalla estándar no funcionan. Para disfrutar de una experiencia óptima, usa las combinaciones de teclas de Documentos mientras editas el documento.

Por ejemplo, para desplazarte rápidamente por el documento, puedes usar las combinaciones de teclas de "Siguiente" y "Anterior" de Documentos:

  • Combinaciones de teclas de "Siguiente": permiten mover el cursor hacia adelante. Pulsa Ctrl + Alt + n (Windows o Chrome OS) o Ctrl + ⌘ + n (Mac) y luego otra tecla, como h para los títulos o l para los enlaces. Por ejemplo, para ir al siguiente título, mantén pulsadas las teclas Ctrl + Alt y pulsa n y luego h.
  • Combinaciones de teclas de "Anterior": permiten mover el cursor hacia atrás. Pulsa Ctrl + Alt + p (Windows o Chrome OS) o Ctrl + ⌘ + p (Mac) y luego otra tecla. Por ejemplo, para ir al título anterior, mantén pulsadas las teclas Ctrl + Alt y pulsa p y luego h.

Para abrir una lista de las combinaciones de teclas de tu documento, pulsa Ctrl + / (Windows o Chrome OS) o ⌘ + / (Mac). Puedes buscar acciones como insertar o siguiente. Para volver al documento, pulsa Esc.

Realizar acciones rápidas buscando en los menús

  1. Pulsa Alt + / (Windows o Chrome OS) u Opción + / (Mac).
  2. Escribe un comando, como Cambiar nombre o Insertar
  3. Pulsa la flecha hacia abajo para oír los resultados de búsqueda. Por ejemplo, si escribes Insertar, te aparecerán las opciones para insertar una imagen o un comentario, entre otras. 
  4. Para elegir una acción, pulsa Intro.

Utilizar los menús, los botones de nivel superior y la barra de herramientas

Nota: Si no aparecen botones ni menús en la parte superior, pulsa Ctrl + Mayús + f (Windows, Chrome OS o Mac).

Para desplazarte por los menús:

  1. Abre el menú Archivo mediante la combinación de teclas de tu navegador:
    • Windows con el navegador Chrome: Alt + f
    • Windows con otros navegadores: Alt + Mayús + f
    • Chrome OS: Alt + f
    • Mac: pulsa primero la combinación de teclas Ctrl + Opción + Tabulador y luego Ctrl + Opción + f
  2. Pulsa la flecha hacia la derecha para ir a otros menús, como Editar, Ver, Insertar, Formato, Herramientas, Tabla, Complementos, Ayuda y Accesibilidad.

Consejo: Para consultar la ayuda, abre el menú Ayuda y selecciona Ayuda de Documentos. Pulsa Tabulador hasta llegar al cuadro de búsqueda, escribe lo que quieras buscar (por ejemplo, Imágenes) y pulsa Intro. La ayuda se abre en un cuadro en el que puedes leer otros temas o desplazarte por ellos. Para volver al documento, pulsa Esc.

Desde los menús puedes ir a otros dos conjuntos de controles:

  • Botones de nivel superior: sirven para ejecutar acciones directamente en el documento, como cambiarle el nombre, destacarlo, compartirlo o moverlo a otra carpeta. En los menús, pulsa Mayús + Tabulador.
  • Barra de herramientas: incluye opciones para editar el documento y darle formato, como aplicar estilos de título, listas o sangría. En los menús, pulsa Tabulador.

Usar el menú Accesibilidad para desplazarte por un documento o leer su contenido

  1. Abre el menú Accesibilidad mediante la combinación de teclas de tu navegador:
    • Windows con el navegador Chrome: Alt + a
    • Windows con otros navegadores: Alt + Mayús + a
    • Chrome OS: Alt + a
    • Mac: pulsa primero la combinación de teclas Ctrl + Opción + Tabulador y luego Ctrl + Opción + a
  2. Pulsa la flecha hacia abajo para oír las opciones, como Leer o Comentarios, entre otras.
  3. Pulsa la flecha hacia la derecha para abrir un submenú, y la flecha hacia abajo para desplazarte por sus opciones.
  4. Pulsa Intro para seleccionar una opción.

Aspectos básicos sobre la edición y el formato

Puedes añadir, editar o eliminar texto e imágenes de un documento.

Añadir una imagen, una tabla o un pie de página

  1. Coloca el cursor en el lugar donde quieras añadir una imagen, una tabla o un pie de página.
  2. Pulsa Alt + / (Windows, Chrome OS) u Opción + / (Mac) para buscar en los menús.
  3. Escribe insertar para ver una lista de los elementos que puedes añadir.
  4. Desplázate por la lista con las teclas de flecha.
  5. Pulsa Intro para elegir una opción.

Leer o cambiar el formato

Para leer el formato de párrafo o de texto en la posición actual del cursor, pulsa Ctrl + Alt + a y luego f (Windows o Chrome OS) o Ctrl + ⌘ + a y luego f (Mac). 

Para ver los estilos de formato que puedes aplicar, abre el menú Formato de la barra de menús:

  1. Abre el menú Formato mediante la combinación de teclas de tu navegador:
    • Windows con el navegador Chrome: Alt + o
    • Windows con otros navegadores: Alt + Mayús + o 
    • Chrome OS: Alt + o
    • Mac: pulsa primero la combinación de teclas Ctrl + Opción + Tabulador y luego Ctrl + Opción + o
  2. Pulsa la flecha hacia abajo para oír las opciones e Intro para seleccionar la que quieras.

Consulta más información sobre cómo crear y editar documentos y darles formato.

Buscar y sustituir texto

Hacer una búsqueda rápida en un documento

  1. Pulsa Ctrl + f (Windows) o ⌘ + f (Mac). Los resultados aparecen de inmediato mientras escribes.
  2. Pulsa Intro para seguir buscando en el documento.

Buscar y sustituir texto

  1. Pulsa Ctrl + h (Windows o Chrome OS) o ⌘ + Mayús + h (Mac).
  2. Escribe el texto que quieras buscar en el campo "Buscar".
  3. Escribe el texto por el que lo quieras sustituir en el campo "Sustituir por".
  4. Busca y sustituye texto con los botones Sustituir, Sustituir todo, Anterior y Siguiente.
  5. Para cerrar el cuadro de diálogo, pulsa Esc.
  6. Para reanudar la búsqueda, pulsa Ctrl + h (Windows o Chrome OS) o ⌘ + Mayús + h (Mac).

Revisar la ortografía de un documento

Documentos detecta automáticamente las faltas de ortografía de un documento.

  1. Para ir a la siguiente falta de ortografía, pulsa Ctrl + apóstrofo (Windows o Chrome OS) o ⌘ + apóstrofo (Mac).
  2. Para ir a la falta de ortografía anterior, pulsa Ctrl + punto y coma (Windows o Chrome OS) o ⌘ + punto y coma (Mac).
  3. Para corregir una falta de ortografía, abre el menú contextual pulsando Ctrl + Mayús + x (Windows, Chrome OS) o ⌘ + Mayús + x (Mac). En el menú contextual, selecciona la sugerencia escrita correctamente y pulsa Intro.

Consulta más información sobre la revisión ortográfica y las correcciones automáticas.

Añadir texto alternativo a una imagen o a un dibujo

  1. Selecciona una imagen o un dibujo.
  2. Pulsa Ctrl + Alt + y (Windows y Chrome OS) o ⌘ + Opción + y (Mac).
  3. En el cuadro de diálogo Texto alternativo, introduce una descripción para la imagen o el dibujo y selecciona Intro.

Encontrar contenido sugerido en un documento

  1. Para abrir la ventana Explorar de tu documento, pulsa Ctrl + Alt + Mayús + i (Windows o Chrome OS) o ⌘ + Opción + Mayús + i (Mac).
  2. Para encontrar imágenes o información que puedes utilizar en tu documento, usa las teclas del lector de pantalla para desplazarte por la ventana Explorar.
    • Consejo: Si no hay ninguna sugerencia, añade más contenido al documento.
  3. Para buscar en tus documentos y en la Web, introduce un término en la barra de búsqueda y pulsa Intro.

Ver Calendar, Keep y Tareas

Puedes utilizar Google Calendar, Keep y Tareas en un panel lateral mientras trabajas con Documentos, Hojas de cálculo y Presentaciones. Las herramientas del panel lateral están ocultas de manera predeterminada. Para ir al panel lateral y mostrar una de las herramientas, sigue estos pasos:

  1. Para ir al panel lateral, utiliza estas combinaciones de teclas:
    • Windows: Ctrl + Alt + . (punto) o Ctrl + Alt + , (coma)
    • Chromebook: Alt + Mayús + . (punto) o Alt + Mayús + , (coma)
    • Mac: ⌘ + Opción + . (punto) o ⌘ + Opción + , (coma)
  2. En el panel lateral, pulsa la tecla de flecha hacia arriba o hacia abajo para desplazarte por la lista de herramientas: Calendar, Keep y Tareas.
  3. Pulsa Intro para mostrar la herramienta que quieras usar.
  4. Puedes realizar las siguientes acciones en el panel lateral sin salir de tu documento:
    • Calendar: consulta tu agenda diaria, crea eventos, edítalos y ve a los que tienes programados.
    • Keep: crea listas de comprobación y toma notas.
    • Tareas: añade tareas y fechas límite.
  5. Para volver a tu documento con el panel lateral abierto, utiliza estas combinaciones de teclas:
    • Windows: Ctrl + Alt + . (punto) o Ctrl + Alt + , (coma)
    • Chromebook: Alt + Mayús + . (punto) o Alt + Mayús + , (coma)
    • Mac: ⌘ + Opción + . (punto) o ⌘ + Opción + , (coma)
  6. Para cerrar el panel lateral, pulsa Mayús + Tabulador hasta que llegues a Cerrar y, a continuación, pulsa Intro.

Consulta más información sobre cómo usar Calendar, Keep y Tareas con Documentos, Hojas de cálculo y Presentaciones.

 

¿Te ha resultado útil esta información?
¿Cómo podemos mejorar esta página?