Editar hojas de cálculo con un lector de pantalla

Puedes editar hojas de cálculo en tu ordenador con un lector de pantalla.

Primero, asegúrate de que has activado la compatibilidad con el lector de pantalla de Documentos.

Si usas un ordenador Windows o un Chromebook con pantalla táctil, sigue los consejos sobre cómo usar una pantalla táctil con un lector de pantalla.

Desplazarse por una hoja de cálculo

Al abrir una hoja de cálculo, el cursor se sitúa en la primera celda. A medida que te desplazas por la hoja de cálculo, el lector de pantalla va diciendo la posición y el contenido de las celdas. Por ejemplo, si la celda C4 contiene "Ciudad de Nueva York", el lector de pantalla leerá "C4 Ciudad de Nueva York".

Utilizar combinaciones de teclas

Hojas de cálculo es algo diferente a un sitio web normal, por lo que algunas combinaciones de teclas de los lectores de pantalla estándar no funcionan. Para disfrutar de una experiencia óptima, usa las combinaciones de teclas de Hojas de cálculo mientras editas la hoja de cálculo.

Para abrir una lista de las combinaciones de teclas de tu hoja de cálculo, pulsa Ctrl + / (Windows o Chrome OS) o ⌘ + / (Mac). Puedes buscar acciones como mover o columnas. Para volver a la hoja de cálculo, pulsa Esc.

Realizar acciones rápidas buscando en los menús

  1. Pulsa Alt + / (Windows o Chrome OS) u Opción + / (Mac).
  2. Escribe un comando, como Cambiar nombre o Insertar
  3. Pulsa la flecha hacia abajo para oír los resultados de búsqueda. Por ejemplo, si escribes Insertar, te aparecerán opciones como insertar filas o comentarios, entre otras. 
  4. Para elegir una acción, pulsa Intro.

Utilizar los menús, los botones de nivel superior y la barra de herramientas

Nota: Si no aparecen botones ni menús en la parte superior, pulsa Ctrl + Mayús + f (Windows, Chrome OS o Mac).

Para desplazarte por los menús:

  1. Abre el menú Archivo mediante la combinación de teclas de tu navegador:
    • Windows con el navegador Chrome: Alt + f
    • Windows con otros navegadores: Alt + Mayús + f
    • Chrome OS: Alt + f
    • Mac: pulsa primero la combinación de teclas Ctrl + Opción + Tabulador y luego Ctrl + Opción + f
  2. Pulsa la flecha hacia la derecha para desplazarte a otros menús, como Editar, Ver, Insertar, Formato, Datos, Herramientas, Complementos y Ayuda.

Consejo: Para consultar la ayuda, abre el menú Ayuda y selecciona Ayuda de Hojas de cálculo. Pulsa Tabulador hasta llegar al cuadro de búsqueda, escribe lo que quieras buscar, por ejemplo, Fórmulas, y pulsa Intro. La ayuda se abre en un cuadro en el que puedes leer otros temas o desplazarte por ellos. Para volver a la hoja de cálculo, pulsa Esc.

Desde los menús puedes ir a otros dos conjuntos de controles:

  • Botones de nivel superior: sirven para ejecutar acciones directamente en la hoja de cálculo, como cambiarle el nombre, destacarla, compartirla o moverla a otra carpeta. En los menús, pulsa Mayús + Tabulador.
  • Barra de herramientas: incluye opciones para editar la hoja de cálculo y darle formato, como la fuente y la alineación. En los menús, pulsa Tabulador.

Usar el menú Accesibilidad para desplazarte por una hoja de cálculo o leer su contenido

  1. Abre el menú Accesibilidad mediante la combinación de teclas de tu navegador:
    • Windows con el navegador Chrome: Alt + a
    • Windows con otros navegadores: Alt + Mayús + a
    • Chrome OS: Alt + a
    • Mac: pulsa primero la combinación de teclas Ctrl + Opción + Tabulador y luego Ctrl + Opción + a
  2. Pulsa la flecha hacia abajo para oír las opciones, como Leer o Ir al intervalo, entre otras.
  3. Pulsa la flecha hacia la derecha para abrir un submenú, y la flecha hacia abajo para desplazarte por sus opciones.
  4. Pulsa Intro para seleccionar una opción.

Aspectos básicos sobre la edición y el formato

Para editar el contenido de una celda, pulsa Intro en la celda seleccionada. Haz tus cambios y pulsa Intro para aplicarlos o Esc para cancelar la acción.

Escuchar el contenido y el formato de las celdas

A medida que te desplaces por la hoja de cálculo, oirás la información correspondiente sobre el contenido de las celdas. Por ejemplo, el lector de pantalla te irá diciendo si una celda contiene enlaces, notas, validación de datos o filtros.

  • Enlaces: para seguir un enlace, pulsa Alt + Intro (Windows) u Opción + Intro (Mac).
  • Notas: para añadir una nota a la celda seleccionada o editarla, pulsa Mayús + F2 (Windows o Mac) o Mayús + Buscar + 2 (Chrome OS). En la ventana que aparece, escribe la nota y pulsa Esc. Para eliminar una nota, borra su contenido.
  • Validación de datos: oirás si una celda incluye contenido no válido como resultado de la validación de datos.
  • Filtros: si te desplazas de un intervalo de celdas sin filtrar a uno filtrado, oirás que has entrado en una región filtrada.

Usar el menú Leer

Puedes usar el menú Leer para saber qué formato tiene una celda determinada o escuchar el contenido de una fila o columna. También puedes configurar tu hoja de cálculo para que siempre se lea el formato.

  1. Abre el menú Accesibilidad mediante la combinación de teclas de tu navegador:
    • Windows con el navegador Chrome: Alt + a
    • Windows con otros navegadores: Alt + Mayús + a 
    • Chrome OS: Alt + a
    • Mac: pulsa primero la combinación de teclas Ctrl + Opción + Tabulador y luego Ctrl + Opción + a
  2. Selecciona Leer.
  3. Desplázate por el menú con la tecla de flecha hacia abajo y pulsa Intro para seleccionar una opción.

Cambiar el formato de las celdas

Puedes cambiar el formato de una celda completa o de partes específicas de ella.

  • Para cambiar el formato de una celda completa, selecciónala. 
  • Para cambiar una parte concreta (por ejemplo, poner una sola palabra en negrita), pulsa Intro, mantén pulsada la tecla Mayús y selecciona la parte que quieras cambiar con las teclas de flecha. 

Desplazarse por los estilos de formato

  1. Abre el menú Formato mediante la combinación de teclas de tu navegador:
    • Windows con el navegador Chrome: Alt + o
    • Windows con otros navegadores: Alt + Mayús + o  
    • Chrome OS: Alt + o
    • Mac: pulsa primero la combinación de teclas Ctrl + Opción + Tabulador y luego Ctrl + Opción + o 
  2. Pulsa la flecha hacia abajo para oír las opciones e Intro para seleccionar la que quieras.
  3. Para borrar el formato de la celda seleccionada, pulsa Ctrl + \ (Windows) o ⌘ + \ (Mac).

Consulta más información sobre cómo editar celdas y darles formato.

Duplicar o copiar una hoja o cambiarle el nombre

El menú de la hoja te permite realizar varias acciones en la hoja activa, como duplicar, copiar o cambiar el nombre. 
  1. Pulsa Alt + Mayús + s (Windows) u Opción + Mayús + s (Mac).
  2. Pulsa la flecha hacia abajo para desplazarte por las opciones y pulsa Intro para seleccionar una de ellas.

Trabajar con varias hojas en una hoja de cálculo

  1. Pulsa Alt + Mayús + k (Windows o Chrome OS) u Opción + Mayús + k (Mac).
  2. Desplázate por la lista con las flechas hacia arriba y hacia abajo.
  3. Para mover una hoja, pulsa Intro

Seleccionar un intervalo de celdas y trabajar con él

  1. Ve a la primera celda que quieras incluir en el intervalo.
  2. Mantén pulsada Mayús y selecciona un intervalo de celdas con las teclas de flecha.

Después de seleccionar un intervalo, desplaza el cursor por el intervalo con las siguientes combinaciones de teclas:

  • Intro: mover de arriba a abajo.
  • Mayús + Intro: mover de abajo a arriba.
  • Tabulador: mover de izquierda a derecha.
  • Mayús + Tabulador: mover de derecha a izquierda.

Para editar una celda sin anular la selección del intervalo, pulsa F2 (Windows o Mac) o Buscar + 2 (Chrome OS).

Añadir, eliminar o mover filas y columnas

Seleccionar filas o columnas

  1. Ve a una celda de la fila o columna que quieras seleccionar.
  2. Para seleccionar una fila, pulsa Mayús + Espacio. Para seleccionar una columna, pulsa Ctrl + Espacio.
  3. Para seleccionar más filas o columnas, pulsa Mayús y las teclas de flecha.

Añadir filas o columnas

  1. Selecciona una celda en la que quieras añadir una fila o una columna.
    • Consejo: Para añadir varias filas o columnas a la vez, selecciona el mismo número de celdas que de filas o columnas que quieras añadir. Por ejemplo, para insertar dos filas en la parte superior, selecciona primero una celda en las filas 1 y 2.
  2. Abre el menú Insertar mediante la combinación de teclas de tu navegador:
    • Windows con navegador Chrome: Alt + i
    • Windows con otros navegadores: Alt + Mayús + i
    • Chrome OS: Alt + i
    • Mac: pulsa primero la combinación de teclas Ctrl + Opción + Tabulador y luego Ctrl + Opción + i
  3. Elige una de las opciones para insertar filas o columnas.
  4. Si has seleccionado varias celdas en el paso 1, el menú Insertar incluye opciones para insertar varias filas o columnas.

Eliminar filas o columnas

  1. Selecciona una o varias celdas en las filas o columnas que quieras eliminar. Si seleccionas varias celdas, puedes eliminar varias filas o columnas a la vez.
  2. Abre el menú Editar mediante la combinación de teclas de tu navegador:
    1. Windows con el navegador Chrome: Alt + e
    2. Windows con otros navegadores: Alt + Mayús + e 
    3. Chrome OS: Alt + e
    4. Mac: pulsa primero la combinación de teclas Ctrl + Opción + Tabulador y luego Ctrl + Opción + e
  3. Elige una de las opciones para eliminar filas o columnas.

Mover filas o columnas

  1. Selecciona una celda en la fila o en la columna que quieras mover.
  2. Selecciona una columna (Ctrl + Espacio) o una fila (Mayús + Espacio) que quieras mover. Para seleccionar varias filas o columnas, pulsa Mayús y las teclas de flecha.
  3. Abre el menú Editar mediante la combinación de teclas de tu navegador:
    1. Windows con el navegador Chrome: Alt + e
    2. Windows con otros navegadores: Alt + Mayús + e 
    3. Chrome OS: Alt + e
    4. Mac: pulsa primero la combinación de teclas Ctrl + Opción + Tabulador y luego Ctrl + Opción + e
  4. Elige una de las opciones para mover filas o columnas.

Ocultar, mostrar o inmovilizar filas y columnas

Ocultar filas o columnas

  1. Selecciona una celda de la fila o columna que quieras ocultar.
  2. Selecciona una columna (Ctrl + Espacio) o una fila (Mayús + Espacio) que quieras ocultar. Para seleccionar varias filas o columnas, pulsa Mayús y las teclas de flecha.
  3. Abre el menú contextual pulsando Ctrl + Mayús + \.
  4. Pulsa la flecha hacia abajo hasta que llegues a Ocultar columna u Ocultar fila y pulsa Intro.

Mostrar filas o columnas

  1. Selecciona las filas o las columnas situadas al lado de las que estén ocultas.
  2. Abre el menú contextual pulsando Ctrl + Mayús + \.
  3. Selecciona Mostrar columnas o Mostrar filas.

Inmovilizar filas o columnas

Puedes inmovilizar hasta diez filas o cinco columnas en una hoja. Al inmovilizar filas o columnas, mantienes algunos de los datos en la parte superior o izquierda mientras te desplazas por el resto de la hoja de cálculo.

  1. Abre el menú Ver mediante la combinación de teclas de tu navegador:
    • Windows con el navegador Chrome: Alt + v
    • Windows con otros navegadores: Alt + Mayús + v  
    • Chrome OS: Alt + v
    • Mac: pulsa primero la combinación de teclas Ctrl + Opción + Tabulador y luego Ctrl + Opción + v
  2. Selecciona Inmovilizar filas o Inmovilizar columnas
  3. Pulsa la flecha hacia abajo para oír las opciones de cero a 10 y, después, pulsa Intro para seleccionar una de ellas.

Si sitúas el cursor dentro de un área inmovilizada, el lector de pantalla te informará de ello.

Trabajar con fórmulas, gráficos o imágenes

Añadir o editar una fórmula

Para añadir una fórmula a una celda, escribe el signo igual (=) seguido del nombre de la función. Oirás la descripción de la fórmula a medida que escribes. Consulta más información sobre funciones y fórmulas.

Para cambiar o eliminar una fórmula, pulsa Intro para editar la celda e introduce los cambios. Si hay un error en la fórmula, oirás una explicación del mismo junto con el contenido de la celda.

Leer fórmulas

Si una celda contiene una fórmula, oirás el valor de la fórmula. Puedes leer fórmulas de varias formas:

  • Opción 1: pulsa Intro para editar una celda y leer su contenido.
  • Opción 2: ve a la fórmula. Para ello, abre cualquier menú y pulsa el tabulador hasta llegar a la barra de fórmulas. Si esta barra está oculta, abre el menú Ver y selecciona Barra de fórmulas.
  • Opción 3: configura la hoja para ver siempre todas sus fórmulas. Pulsa Ctrl + comilla inversa (`) o ve al menú Ver y selecciona Mostrar fórmulas.

Buscar gráficos, imágenes o dibujos

Una hoja de cálculo puede incluir información que no forma parte de la cuadrícula de datos, como gráficos, imágenes o dibujos insertados.

Si te desplazas hasta una celda que está tapada por un gráfico, una imagen o un dibujo que se han insertado, el lector de pantalla informa de que la celda está tapada.

Cuando se selecciona un gráfico en una hoja de cálculo, el lector de pantalla informa de su título, del texto alternativo y te da la opción de leer un resumen del gráfico.

Editar gráficos, imágenes o dibujos

  1. Abre el menú Accesibilidad mediante la combinación de teclas de tu navegador:
    • Windows con el navegador Chrome: Alt + a
    • Windows con otros navegadores: Alt + Mayús + a
    • Chrome OS: Alt + a
    • Mac: pulsa primero la combinación de teclas Ctrl + Opción + Tabulador y luego Ctrl + Opción + a
  2. Pulsa e para elegir Seleccionar y, después, pulsa la flecha hacia abajo para navegar por los objetos que puedes seleccionar, como gráficos, dibujos o imágenes. Pulsa Intro para seleccionar un objeto.
  3. Se seleccionará el objeto insertado. Elige una opción:
    • Pulsa las teclas de flecha para mover el objeto.
    • Pulsa Tab para ir al botón de opciones y, después, pulsa Intro para abrir el menú de opciones. Pulsa la flecha hacia abajo para desplazarte por otras acciones que puedas aplicar al objeto y pulsa Intro para seleccionar una de ellas.

Consulta más información sobre cómo añadir gráficos.

Ver respuestas a preguntas acerca de los datos de una hoja de cálculo

Puedes hacer preguntas sobre los datos de una hoja de cálculo, así como ver sugerencias de fórmulas, formato o gráficos basadas en tus datos.

  1. Abre la ventana Explorar de tu hoja de cálculo pulsando Alt + Mayús + x (Windows o Chrome OS) u Opción + Mayús + x (Mac).
  2. Desplázate por la ventana Explorar y escucha los títulos (p. ej., Respuestas, Formato y Análisis) con las teclas del lector de pantalla.
  3. En la sección Respuestas, escribe una pregunta sobre los datos y pulsa Intro. A continuación, se muestran algunas preguntas de ejemplo. Nota: La función Respuestas solo está disponible en inglés.
    • Si quieres escuchar la respuesta leída en voz alta, utiliza las teclas del lector de pantalla para desplazarte por la tarjeta de respuesta.
    • Para averiguar qué fórmula se ha utilizado para ofrecerte esa respuesta, selecciona Ver la fórmula. Para copiar la fórmula en el portapapeles, pulsa la tecla Intro. A continuación, podrás insertarla en la hoja de cálculo.

Ejemplos de preguntas

  • "¿Qué alumno ha conseguido la mayor puntuación?" ("alumno" y "puntuación" deben aparecer en la hoja de cálculo)
  • "Ventas totales de septiembre de 2016" ("ventas" y una columna de "fecha" deben aparecer en la hoja de cálculo)

Ejemplos de preguntas que no funcionan:

  • Preguntas de ayuda, por ejemplo: "¿Cómo puedo poner esta celda en negrita?"
  • Preguntas de búsquedas web, como: "¿Qué tiempo hace?"

Consulta más información sobre cómo usar análisis y gráficos sugeridos.

Ver Calendar, Keep y Tareas

Puedes utilizar Google Calendar, Keep y Tareas en un panel lateral mientras trabajas con Documentos, Hojas de cálculo y Presentaciones. Las herramientas del panel lateral están ocultas de manera predeterminada. Para ir al panel lateral y mostrar una de las herramientas, sigue estos pasos:

  1. Para ir al panel lateral, utiliza estas combinaciones de teclas:
    • Windows: Ctrl + Alt + . (punto) o Ctrl + Alt + , (coma)
    • Chromebook: Alt + Mayús + . (punto) o Alt + Mayús + , (coma)
    • Mac: ⌘ + Opción + . (punto) o ⌘ + Opción + , (coma)
  2. En el panel lateral, pulsa la tecla de flecha hacia arriba o hacia abajo para desplazarte por la lista de herramientas: Calendar, Keep y Tareas.
  3. Pulsa Intro para mostrar la herramienta que quieras usar.
  4. Puedes realizar las siguientes acciones en el panel lateral sin salir de tu hoja de cálculo:
    • Calendar: consulta tu agenda diaria, crea eventos, edítalos y ve a los que tienes programados.
    • Keep: crea listas de comprobación y toma notas.
    • Tareas: añade tareas y fechas límite.
  5. Para volver a tu hoja de cálculo con el panel lateral abierto, utiliza estas combinaciones de teclas:
    • Windows: Ctrl + Alt + . (punto) o Ctrl + Alt + , (coma)
    • Chromebook: Alt + Mayús + . (punto) o Alt + Mayús + , (coma)
    • Mac: ⌘ + Opción + . (punto) o ⌘ + Opción + , (coma)
  6. Para cerrar el panel lateral, pulsa Mayús + Tabulador hasta que llegues a Cerrar y, a continuación, pulsa Intro.

Consulta más información sobre cómo usar Calendar, Keep y Tareas con Documentos, Hojas de cálculo y Presentaciones.

 

¿Te ha resultado útil esta información?
¿Cómo podemos mejorar esta página?