Tutorial: crear un informe

Siga los pasos para crear un informe de Google Analytics sencillo
Imagen de cronómetro

Crear informes en Data Studio es fácil. Con este tutorial, aprenderá a crear un informe útil y atractivo en solo unos pasos.

¡Empecemos!

Secciones de este artículo:

1 Crear un informe vacío

  1. Inicie sesión en Data Studio
  2. En la parte superior izquierda, haga clic en  y seleccione Informe.
  3. Verá el editor de informes, una página en blanco para que cuente una historia con sus datos.

    No verá los controles del editor ni los menús hasta que agregue una fuente de datos en el paso siguiente.
  4. En la parte superior izquierda de la pantalla, junto al logotipo de Data Studio, haga clic en Informe sin título y escriba un nombre nuevo para el informe.

The report editor, ready for you to add a data source.

2 Añadir una fuente de datos al informe

  1. Use el selector de fuentes de datos situado en la parte derecha para añadir al informe la fuente de datos [Sample] Google Analytics Data. Aparecerá un cuadro de diálogo de confirmación.

  2. Haga clic en Añadir al informe.
    Cuadro de diálogo para añadir una fuente de datos al informe

Ahora que tiene algunos datos con los que practicar:

  • Use la barra de herramientas de la parte superior de la página para agregar gráficos y controles al informe.
  • Use el panel de propiedades de la derecha para cambiar los datos y aplicar estilos a los componentes seleccionados.

3 Añadir una tabla con la barra de herramientas

school icon Las tablas son una herramienta ideal para presentar datos más detallados.

Barra de herramientas con la opción Tabla resaltada
  1. En la barra de herramientas, haga clic en Tabla Icono de tabla.
  2. Haga clic en la página y la tabla se mostrará con el tamaño y los campos predeterminados.
  3. Haga clic en el gráfico y arrástrelo para ajustar su posición, o selecciónelo y muévalo usando las teclas de flecha del teclado.
    Cada vez que pulse una de las teclas de flecha, el gráfico se moverá el espacio equivalente a una columna o fila de la cuadrícula (10 píxeles). Mantenga pulsada la tecla Mayús al pulsar las teclas de flecha para mover los componentes seleccionados de píxel en píxel.
  4. Para ajustar el tamaño del gráfico, selecciónelo y arrastre una de sus esquinas o uno de los puntos que hay en la mitad de sus lados.

Una vez hechos todos los pasos, la tabla debería mostrar una dimensión y una métrica predeterminadas, como en el ejemplo que hay más abajo, que es un informe insertado real de Data Studio. Interactúe con los elementos interactivos de la tabla usando el ratón.

4 Añadir un gráfico de serie temporal con el menú

school icon En los gráficos de serie temporal se presentan los datos en función del tiempo.

Menú Insertar desplegado con la opción Serie temporal resaltada
  1. Otra forma de añadir un gráfico es hacer clic en el menú Insertar y seleccionar Serie temporal Icono de serie temporal. Coloque la cruz en la página donde quiere que aparezca el gráfico y dibuje un cuadro.
  2. Si está utilizando una fuente de datos de Analytics, Data Studio agregará automáticamente la dimensión Fecha y la métrica Fuente.
  3. Desglose el gráfico por Categoría de dispositivo:
    1. Asegúrese de que ha seleccionado la serie temporal.
    2. A la derecha, en Campos disponibles, use la herramienta de búsqueda para encontrar la dimensión Categoría de dispositivo.
    3. Arrastre el campo y suéltelo en el objetivo Dimensión de desglose.

En el gráfico se mostrarán series de datos correspondientes a las diferentes categorías de dispositivo (móvil, ordenador y tablet):

5 Aplicar un estilo al informe

Agregue un color de fondo al informe:

Fondo del gráfico y controles del borde
  1. Seleccione el menú Archivo > Configuración de informes y temas.
  2. Seleccione la pestaña TEMA.
  3. Desplácese hasta la sección Fondo y borde.
  4. Utilice el selector de color para configurar el color de fondo como su color favorito. ¿Quizás un tono melocotón?

6 Añadir un banner

Utilice un rectángulo de color como fondo del banner del encabezado del informe.

Rectángulo de estilo
  1. Seleccione el componente Página haciendo clic en cualquier parte del área de la cuadrícula.
  2. Seleccione la herramienta Rectángulo de la barra de herramientas: Icono de herramienta rectangular
  3. Dibuje un rectángulo en la parte superior de la página.
  4. Seleccione la pestaña ESTILO del panel Propiedades del rectángulo de la derecha.
  5. Establezca el azul como color de fondo del rectángulo.
Contenido adicional. Agregar un gradiente al banner.

Un gradiente es la fusión gradual de un color con otro y es una opción de la propiedad del color de fondo.

  1. Haga clic en el control del color de fondo Icono del color del fondo
  2. Haga clic en Gradiente.

Las muestras de color de la derecha y la izquierda determinan los colores inicial y final del gradiente. Introduzca los valores hexadecimales de color específicos; puede seleccionar un color de la paleta o utilizar los controles deslizantes verticales.

La flecha de orientación controla el flujo del gradiente.

Control de gradiente

7 Añadir un título al informe

Agregar título
  1. Seleccione la herramienta Texto de la barra de herramientas: Icono de herramienta de texto
  2. Dibuje un cuadro de texto en el rectángulo del banner.
  3. Introduzca Panel de demostración de Google Analytics en el cuadro de texto.
  4. Destaque el texto. Utilice el panel Propiedades del texto de la parte derecha para cambiar el color y el tamaño de la fuente por el que más le guste.

¡Eh! ¿Dónde está el botón GUARDAR?

Data Studio guarda automáticamente cada cambio que realice. De esta manera, no deberá hacer clic en Guardar cuando modifique un informe. ¡Genial!

Pasos siguientes

Agregar más gráficos al informe

Más información sobre el panel de propiedades

¿Te ha resultado útil esta información?
¿Cómo podemos mejorar esta página?