Browser supportati

 

CS First funziona in modo ottimale con la versione più recente o immediatamente precedente dei seguenti browser:

Se non hai la versione più aggiornata del tuo browser, puoi ancora utilizzare CS First ma potresti avere qualche problema nell'utilizzare le ultime funzionalità. Ogni volta che viene rilasciata una nuova versione di un browser, iniziamo a supportarla e interrompiamo il supporto della terzultima versione esistente.

È stato utile?
Come possiamo migliorare l'articolo?