Navigateurs compatibles

 

CS First fonctionne mieux dans la dernière ou l'avant-dernière version de ces navigateurs :

Vous pourrez vous servir de CS First même si votre navigateur n'est pas à jour, mais vous rencontrerez peut-être des difficultés pour utiliser les dernières fonctionnalités. Chaque fois qu'une nouvelle version est disponible, Google assure sa compatibilité et n'accepte plus l'antépénultième version.

Ces informations vous-ont elles été utiles ?
Comment pouvons-nous l'améliorer ?