Unterstützte Browser

 

CS First funktioniert am besten in der neuesten und letzten vorherigen Version dieser Browser:

Sie können CS First auch weiterhin in einer anderen Browserversion verwenden. Bei der Nutzung neuerer Funktionen können jedoch Probleme auftreten. Sobald eine neue Version veröffentlicht wird, unterstützen wir sowohl diese Version als auch die Vorgängerversion. Die Unterstützung der drittneuesten Version wird dann jeweils eingestellt.

War das hilfreich?
Wie können wir die Seite verbessern?