What does Google Gears require to be compatible with my Linux system?

If you'd like to run the Google Gears for Firefox on a Linux (32-bit) platform, please make sure your system has glibc 2.3.5 or higher and libstdc++6 (Gears 0.3) or libstdc++5 (Gears pre-0.3).
Google apps
Main menu
2397462409973541953
true
Search Help Center
true
true
true