Минимальные требования к устройствам

Систему управления мобильными устройствами в Google можно использовать для контроля устройств, которые отвечают перечисленным ниже требованиям. Требования к устройствам зависят от того, какие настройки управления вам необходимы. Если устройство не отвечает требованиям, синхронизировать на нем корпоративные данные нельзя.

Базовые настройки управления

  • Устройства на базе Android 2.2 или более поздних версий с последней версией приложения "Сервисы Google Play". Принудительно применить настройки блокировки экрана в Android 5.1.1 и более ранних версиях можно, только если на устройствах установлено приложение Google Apps Device Policy.
  • Устройства на базе iOS® 8 или более поздних версий с аккаунтом iTunes® и включенным браузером Safari®. На устройствах с более ранними версиями ОС можно синхронизировать корпоративные данные, однако настройки блокировки экрана применяться не будут.

Расширенные настройки управления

  • Устройства на базе Android 2.2 или более поздних версий.
  • Устройства на базе iOS 9 или более поздних версий с аккаунтом iTunes и включенным браузером Safari.
  • (Только для G Suite.) Устройства, использующие Microsoft® Exchange ActiveSync® 12.1 (например, Windows Phone® 7 и 8, а также BlackBerry® 10).
  • Wear OS by Google.

Управление приложениями

  • Устройства на базе Android 5.0 или более поздних версий с рабочим профилем.
  • Устройства на базе Android 2.2–4.4.4 без рабочего профиля.
  • Устройства на базе iOS 9 или более поздних версий.

Рабочие профили

  • Устройства на базе Android 5.0 или более поздних версий. На некоторых таких устройствах рабочие профили могут не поддерживаться. За дополнительной информацией обращайтесь к производителю.

Корпоративные устройства

  • Android 6.0 Marshmallow и более поздние версии 
  • Устройства с Chrome OS
  • macOS 
  • Windows®
Эта информация оказалась полезной?
Как можно улучшить эту статью?