Требования к устройствам для работы с управлением конечными точками Google

Требования к устройствам для работы с управлением конечными точками Google зависят от того, какие функции вы используете. Если устройство не отвечает минимальным требованиям, синхронизировать на нем корпоративные данные невозможно.

Базовый режим управления мобильными устройствами

  • Устройства на базе Android 2.2 Froyo или более поздних версий с последней версией приложения "Сервисы Google Play". Принудительно применить настройки блокировки экрана в Android 5.1.1 Lollipop и более ранних версий можно, только если на устройствах установлено приложение Google Apps Device Policy.
  • Устройства на базе Apple iOS 8 и более поздних версий или iPadOS 13.1 и более поздних версий с Apple ID и включенным браузером Safari. На устройствах с более ранними версиями ОС можно синхронизировать корпоративные данные, однако настройки блокировки экрана не применяются.

Расширенный режим управления мобильными устройствами

  • Устройства на базе Android 2.2 и более поздних версий. Для устройств с рабочим профилем требуется Android 5.0 Lollipop или более поздних версий. Для устройств, принадлежащих пользователю, который настроил в качестве владельца организацию, требуется Android 6.0 Marshmallow или более поздние версии.
  • Устройства на базе iOS 10.0 и более поздних версий или iPadOS 13.1 и более поздних версий с Apple ID и включенным браузером Safari.
  • Только для Google Workspace – устройства, использующие Microsoft Exchange ActiveSync 12.1 (например, Windows Phone 7 и 8, а также BlackBerry 10).

Управление приложениями

  • Устройства на базе Android 5.0 или более поздних версий с рабочим профилем.
  • Устройства на базе Android 2.2–4.4.4 без рабочего профиля.
  • Устройства на базе iOS 10.0 и более поздних версий или iPadOS 13.1 и более поздних версий.

Рабочие профили

  • Устройства на базе Android 5.0 или более поздних версий. На некоторых таких устройствах рабочие профили могут не поддерживаться. За дополнительной информацией обращайтесь к производителю.

Корпоративные устройства

  • Android 6.0 Marshmallow и более поздние версии
  • iOS 12.2 и более поздние версии
  • Устройства с Chrome OS
  • Mac 
  • Windows

Расширенные настройки безопасности для компьютеров Windows

  • Windows 10 Pro, Windows 10 Pro для рабочих станций, Windows 10 Корпоративная или Windows 10 для образовательных учреждений (версии 1803 или более поздней) с поддержкой Microsoft. Подробнее о выпусках Windows… 
  • Для работы поставщика учетных данных Google для Windows (GCPW) необходимо установить браузер Chrome версии 81 или более поздней.

Google, Google Workspace и другие связанные товарные знаки и логотипы принадлежат компании Google LLC. Все другие названия компаний и продуктов являются товарными знаками соответствующих компаний.

Эта информация оказалась полезной?
Как можно улучшить эту статью?