Persyaratan perangkat untuk pengelolaan endpoint Google

Persyaratan perangkat untuk pengelolaan endpoint Google bervariasi menurut fitur. Kecuali disebutkan, perangkat yang tidak memenuhi persyaratan minimum tidak dapat menyinkronkan data kerja.

Pengelolaan dasar

  • Android 2.2 Froyo dan yang lebih baru dengan aplikasi layanan Google Play versi terbaru. Perangkat Android 5.1.1 Lollipop dan yang lebih lama memerlukan aplikasi Google Apps Device Policy untuk menerapkan persyaratan kunci layar.
  • Apple® iOS® 8 dan yang lebih baru atau iPadOS 13.1 dan yang lebih baru, dengan ID Apple dan Safari® diaktifkan. Perangkat yang lebih lama dapat menyinkronkan data kerja, tetapi persyaratan kunci layar tidak diterapkan.

Pengelolaan lanjutan

  • Android 2.2 dan yang lebih baru. Untuk perangkat dengan profil kerja, ,Android 5.0 Lollipop dan yang lebih baru. Untuk perangkat milik pengguna yang disiapkan pengguna sebagai milik organisasi, Android 6.0 Marshmallow dan yang lebih baru.
  • iOS 10.0 dan yang lebih baru atau iPadOS 13.1 dan yang lebih baru, dengan ID Apple dan Safari diaktifkan
  • (Khusus G Suite) Perangkat yang menggunakan Microsoft® Exchange ActiveSync® 12.1 (seperti Windows Phone® 7 dan 8 serta BlackBerry® 10)

Pengelolaan aplikasi

  • Perangkat Android 5.0 Lollipop dan yang lebih baru dengan profil kerja
  • Perangkat Android 2.2 hingga 4.4.4 KitKat tanpa profil kerja
  • iOS 10.0 dan yang lebih baru atau iPadOS 13.1 dan yang lebih baru

Profil kerja

  • Android 5.0 dan yang lebih baru (didukung pada sebagian besar perangkat—untuk jelasnya, hubungi produsen perangkat)

Perangkat milik perusahaan

  • Android 6.0 Marshmallow dan yang lebih baru 
  • Perangkat yang menjalankan Chrome OS
  • Mac® 
  • Windows®
Apakah ini membantu?
Bagaimana cara meningkatkannya?