/chromecast/community?hl=en
This content is likely not relevant anymore. Try searching or browse recent questions.
-
10/30/19
Cannot play some videos from the YouTube Kids app through Chromecast 1 Recommended Answer 28 Replies 30 Upvotes
1 Recommended Answer
$0 Recommended Answers
Last edited 10/30/19
I can cast the YouTube Kids iOS app from my iPad (6th Gen. A1893), however, most of the videos won't play. I just get the error message:
"There was an error playing the video"
"Oops, this video isn't available. Try another one."

Photo:

*Please note, i have enabled access to all videos on YouTube Kids app, under Settings > Privacy > Unblock videos.

On the iPad itself i also get an error message:
"Something went wrong. Tap to retry."

Photo:


I have tried unplugging my 1st gen. Chromecast device from the TV, let it reboot.
I have restarted the iPad as well, all to no avail.

Chromecast device photo:


What else can i do?

Thank you!
All Replies (28)
11/3/19
I have been experiencing this same problem after about a whole year of being able to cast any bideo from the kids YouTube app strait to the tv, now it seems like most videos longer then 15minutes will come up with the error message and it wont continuously play any more, will play about a 3 minute video then just stop... any ideas on ipdating or fixing this problem
marked this as an answer
Helpful?
11/4/19
I have the same issue and have been looking for a solution for weeks. I did report the problem but no response received.  It’s like infectious, started with only a couple and now 90% of the videos not casting anymore - very annoying. Please help!
marked this as an answer
Helpful?
11/5/19
looks like there's no real help from google with this trouble. I've tried different regional and other settings, but no success. The videos that have been perfectly played a day ago are not available today. Agree about "infectious" way of the process. Hey, Google team, is there any solution, or the app is down for ever?
marked this as an answer
Helpful?
12/7/19
I guess it has something to do with video duration. I have problem only for video longer than 10 mins? Do u notice that?
marked this as an answer
Helpful?
This question is locked and replying has been disabled.
Discard post? You will lose what you have written so far.
Write a reply
10 characters required
Failed to attach file, click here to try again.
Discard post?
You will lose what you have written so far.
Personal information found

We found the following personal information in your message:

This information will be visible to anyone who visits or subscribes to notifications for this post. Are you sure you want to continue?

A problem occurred. Please try again.
Create Reply
Edit Reply
Delete post?
This will remove the reply from the Answers section.
Notifications are off
Your notifications are currently off and you won't receive subscription updates. To turn them on, go to Notifications preferences on your Profile page.
Report abuse
Google takes abuse of its services very seriously. We're committed to dealing with such abuse according to the laws in your country of residence. When you submit a report, we'll investigate it and take the appropriate action. We'll get back to you only if we require additional details or have more information to share.

Go to the Legal Help page to request content changes for legal reasons.

Reported post for abuse
Unable to send report.
This reply is no longer available.
/chromecast/threads
//accounts.google.com/ServiceLogin
You'll receive email notifications for new posts at
Unable to delete question.
Unable to update vote.
Unable to update subscription.
You have been unsubscribed
Deleted
Unable to delete reply.
Removed from Answers
Marked as Recommended Answer
Removed recommendation
Undo
Unable to update reply.
Unable to update vote.
Thank you. Your response was recorded.
Unable to undo vote.
Thank you. This reply will now display in the answers section.
Link copied
Locked
Unlocked
Unable to lock
Unable to unlock
Pinned
Unpinned
Unable to pin
Unable to unpin
Marked
Unmarked
Unable to mark
Reported as off topic
/chromecast/profile/0?hl=en