/chromecast/community?hl=en
This content is likely not relevant anymore. Try searching or browse recent questions.
-
2/20/19
Why can't I cast from Netflix to my Toshiba Integrated chromecast anymore? 0 Recommended Answers 14 Replies 8 Upvotes
1 Recommended Answer
$0 Recommended Answers
Last edited 2/20/19
Casting Netflix to this device used to work perfectly, it stopped working maybe a year ago.
I can load the Netflix app on the integrated chromecast with no problems, but when I select a video and play it,
there's a Netflix error saying the title can't be played because of some difficulties.
I contacted Netflix with no result.


I would guess it was a chromecast update that killed it but I tried to factory reset the TV and it didn't help.

I am unsure what generation is my chromecast.

Thank you in advance.
All Replies (14)
2/21/19
Hello, Welcome to the Chromecast user help community.
 
Try each of the following before moving on to the next:
  • Is your Android device on current Minimum system requirement?
  • Do you have the Google Home app  installed that replaced the Chromecast app?
  • Make sure you power the Chromecast device with the provided power supply into an open electrical outlet, not using a USB input on your TV or other device.
  • Check your Android Wifi settings using this Nexus Help page.
  • Your Android device and Chromecast device should be within ~15 feet (4 meters) of each other. Your Chromecast device should be ~15 feet (4 meters) away from your router, or less.
  • Unplug your Router and Chromecast from electrical wall outlets for 5 minutes, and turn your Android device OFF/ON
  • See original post by Google employee about other settings.
  • Try Chromecast on the SAME 2.4 (Chromecast 1st gen requirement) Ghz frequency wifi router band as your Android devices
IF NO RESOLVE after trying steps above.
 
Conduct a Factory Data Reset
https://support.google.com/chromecast/answer/6254654?hl=en
 
Make sure your Chromecast device is powered aat a wall outlet with the supplied power adapter
 
Next, re-setup your device
 
https://support.google.com/chromecast/answer/2998456?co=GENIE.Platform%3DiOS&hl=en&oco=0
marked this as an answer
Helpful?
5/9/19
Same issue here. 
Called Netflix and they could not help. 
They told me to contact Toshiba (my TV) to reboot the Chromecast (which is built in).
I haven't tried yet, still checking on other stuff before calling them (and hear all the "unplug, plug, disconnect, connect..." again...
Frustrated...
marked this as an answer
Helpful?
6/18/19
I have similar issues but now with Hulu. I have a Toshiba tv with built-in chromecast......android phone.....
Tv will just turn itself of and reboot , then I have to restart Hulu app and cast again. CONSTANTLY.
marked this as an answer
Helpful?
8/27/19
I tried called Netflix, Toshiba and Google support each blaming each others products for failing. I am very frustrated. They all say to call each others tech support and offer the same advice, unplug, turn off and on, reboot.
marked this as an answer
Helpful?
9/19/19
I've got a similar issue. Only on Netflix, the casting source (my Toshiba 55L621U) is listed twice. One option casts but weirdly not the first episode of any season of any show-- its picky about movies too. The other option shows a 404 error google web page?!

It's like something opened and never closed or updated half way?!

I have also had the same issue of no support | no answers | finger-pointing from Toshiba, Netflix, or Google.

Restarting, resetting, reinstalling... nothing works! The most frustrating thing is it used to work without issue.
marked this as an answer
Helpful?
11/10/19
Same issue here and no solution!
marked this as an answer
Helpful?
11/14/19
Same issue !!
marked this as an answer
Helpful?
11/17/19
Same issue, nothing working 🙁
marked this as an answer
Helpful?
11/29/19
Any one got any solution for this issue
marked this as an answer
Helpful?
3 days
Hey Folks,

It looks like there are several different issues going on here. The original poster started this thread in February. In order to ensure that you're all receiving the best support from our community members, I kindly ask that you start a brand new thread with specific details about your issue.

Tip:
  • Make sure that your TV has the latest firmware version. (Reach out to your TV manufacturer if unsure how to do it.)
  • Factory reset the Chromecast built-in (if unsure, contact manufacturer) and set it up again through the Google Home app. 
  • Uninstall and reinstall Netflix app to get the latest update.

Thanks in advance,
Craig
Last edited 3 days ago
marked this as an answer
Helpful?
This question is locked and replying has been disabled.
Discard post? You will lose what you have written so far.
Write a reply
10 characters required
Failed to attach file, click here to try again.
Discard post?
You will lose what you have written so far.
Personal information found

We found the following personal information in your message:

This information will be visible to anyone who visits or subscribes to notifications for this post. Are you sure you want to continue?

A problem occurred. Please try again.
Create Reply
Edit Reply
Delete post?
This will remove the reply from the Answers section.
Notifications are off
Your notifications are currently off and you won't receive subscription updates. To turn them on, go to Notifications preferences on your Profile page.
Report abuse
Google takes abuse of its services very seriously. We're committed to dealing with such abuse according to the laws in your country of residence. When you submit a report, we'll investigate it and take the appropriate action. We'll get back to you only if we require additional details or have more information to share.

Go to the Legal Help page to request content changes for legal reasons.

Reported post for abuse
Unable to send report.
This reply is no longer available.
/chromecast/threads
//accounts.google.com/ServiceLogin
You'll receive email notifications for new posts at
Unable to delete question.
Unable to update vote.
Unable to update subscription.
You have been unsubscribed
Deleted
Unable to delete reply.
Removed from Answers
Marked as Recommended Answer
Removed recommendation
Undo
Unable to update reply.
Unable to update vote.
Thank you. Your response was recorded.
Unable to undo vote.
Thank you. This reply will now display in the answers section.
Link copied
Locked
Unlocked
Unable to lock
Unable to unlock
Pinned
Unpinned
Unable to pin
Unable to unpin
Marked
Unmarked
Unable to mark
Reported as off topic
/chromecast/profile/0?hl=en