We've moved! Check out our community and ask a question at googlenestcommunity.com

/chromecast/community?hl=en
/chromecast/community?hl=en
6/4/14
Original Poster
Rob Lat

Google Play Movies won't cast

Including the following information may help answer your question:
    • What OS are you using to cast (Android 4.4, Windows 7, OSx 10.8, etc.)? Nexus 7 (2013)
  • What is the make and model of your router? Fritzbox 7390
  • What is the make and model of your television? Pioneer Kuros
  • What country or territory are you located in? Australia
Same question as that posted in March/April, but topic closed without resolution, that I can tell.

Just received my Chromecast today. 
Google Play Music and Youtube cast fine, but NOT Google Play Movies App.  Very disappointed, as it is THE MAIN reason I bought this gadget.  I own a few Movies that I would like to watch with my family, and no dice.  Very disappointed.

Have tried turning all the apps, devices, routers on and off. Have reset router and unplugged and replugged Chromecast device.

Issue is same as described in other thread...  Movie app > Choose movie > Cast button (Display states "Connected" and shows film icon > Press Play > Flicker of movie then back to previous screen ("Connected"/Film icon) and App reverts to previous screen, as well.

Hope there is a resolution to this.

Did I mention how disappointed I am?

Update: Same issue when trying to cast from my HTC Android phone...
Update 2: Same issue when trying to cast from my Laptop!  What gives?!?!  Youtube works fine. Why won't the Movies App?!?!?
Community content may not be verified or up-to-date. Learn more.
Recommended Answers (2)
Were these answers helpful?
How can we improve them?
All Replies (184)
Tickmc
6/4/14
Tickmc
Rob,

These things should just work out the box and if it works for one app, it should work for all, really. As a first check, could you let us know the firmware version running on your device. You can grt in from the Chromecast app on your Nexus 7 and should look something like this:

This will help us see whether you have a particularly old firmware - the current version being 17250 (being rolled out at the moment).


- Mike 
6/4/14
Original Poster
Rob Lat
Thanks, Mike,

Firstly, let me say that the image you sent does not look like quite like the Chromecast App I have (and yet, Google is the developer, so it is the Offical App)  - is there a difference between Android/Other OS or Australia/somewhere else?

Anyway, I am hoping that the Build No. is the same as the Firmware version.  Mine is 16664.

Is that "very" old?  I can see it isn't current, but doesn't seem that ancient... 

Thanks for the help.
Tickmc
6/4/14
Tickmc
Rpob,

Sorry about that - I was in a café so could not grab my own CC screen and the one I shared was one I found on the internet. (By the way, we are just volunteers here - not Googlers - trying to help each other out.)

Yes, 16644 is the most recent before the new update so that is fine. I use/have used Play Movies with that version for ages but there is a possibility there is a locale issue here - but I doubt it. There could also be a hardware issue, but I doubt that too - as YouTube plays ok.

So, to confirm, YouTube still plays ok - even after the Play Movies shenanigans? 

Have you tried a factory reset on the Chromecast. Is this the thread you are referring to? One last question: Are you trying to cast offline Play Movies content?

- Mike
6/4/14
Original Poster
Rob Lat
Thanks, again, Mike,

And I realise and appreciate that you are volunteers. I am really grateful.

Just checked again, and yes, YouTube streams fine. Even switched to the Music App, mid video, and it streams fine. Switch to Movies, and will not cast.

I have tried both "pinned" and non-pinned videos, with the same result.

Yes, that thread was the one I was referring to. Except I don't get the error message the OP got.  Just a bounce back, after a split-second, to the Connected screen. (I believe subsequent posters in that thread had similar experiences). I don't get a license fetch error, either, and the movies play fine on the devices (Nexus 7, phone, laptop.)

Bizarre.

Will try the factory reset, I guess.

If you have any other ideas, would be much obliged!

Rob
Tickmc
6/4/14
Tickmc
Rob,

Please rest assured that if this troubleshooting stage does not bear fruit, I can escalate the issue to the Google Chromecast team.

I do however, have a couple of options left. One is the previous question I asked about local content - are these movies you have bought and perhaps downloaded locally or are they cloud streamed only? Chromecast can only play cloud content.

Lastly, your local setup there needs to be ruled out. For example, your TV might be (for some reason) not seeing the HDMI input consistently and therefore jettisoning that HDMI port - have you tried re-selecting the port via your TV remote?  You can too try your Chromecast on a friendly neighbour's setup to demonstrate it is/is not working there. They are actually designed to be easy to transport for travelling - I plan to take mine with me when staying with relatives.

- Mike


178 MORE
AM Sydney
11/1/14
AM Sydney
Has anyone set up the Google Chromecast with an NBN WiFi network? My I-Phone and I-Pad is unable to see the Chromecast even though the divices are all connected to the same home wifi network.
 
Any help would be appreciated.
 
 
This question is locked and replying has been disabled. Still have questions? Ask the Help Community.

Badges

Some community members might have badges that indicate their identity or level of participation in a community.

 
Google Employee — Google product team members and community managers
 
Community Specialist — Google partners who help ensure the quality of community content
 
Platinum Product Expert — Community members with advanced product knowledge who help other Google users and Product Experts
 
Gold Product Expert — Community members with in-depth product knowledge who help other Google users by answering questions
 
Silver Product Expert — Community members with intermediate product knowledge who help other Google users by answering questions
 
Product Expert Alumni — Former Product Experts who are no longer members of the program
Community content may not be verified or up-to-date. Learn more.

Levels

Member levels indicate a user's level of participation in a forum. The greater the participation, the higher the level. Everyone starts at level 1 and can rise to level 10. These activities can increase your level in a forum:

  • Post an answer.
  • Having your answer selected as the best answer.
  • Having your post rated as helpful.
  • Vote up a post.
  • Correctly mark a topic or post as abuse.

Having a post marked and removed as abuse will slow a user's advance in levels.

View profile in forum?

To view this member's profile, you need to leave the current Help page.

Report abuse in forum?

This comment originated in the Google Product Forum. To report abuse, you need to leave the current Help page.

Reply in forum?

This comment originated in the Google Product Forum. To reply, you need to leave the current Help page.

false
Search
Clear search
Close search
Google apps
Main menu
Search Help Center
true
85561
false