/chrome/community?hl=en
This content is likely not relevant anymore. Try searching or browse recent questions.
Suddenly, Chrome will not open ftp sites (these are municipal agency public sites). IE works. 0 Recommended Answers 8 Replies 155 Upvotes
1 Recommended Answer
$0 Recommended Answers
1 Relevant Answer
$0 Relevant Answers
All of a sudden using Chrome I can no longer access the county assessor's parcel maps database through an ftp link on the assessor's real property public website.  Tried other public FTP sites and Chrome will not connect or even attempt to connect. A Chrome setting must have changed as I can access the parcel maps ftp site using IE. I'm running Windows 10 and Chrome 87. Many thanks for much need assistance.
Relevant Answer Relevant Answers (0)
All Replies (8)
Relevant Answer
Hello Glenn Aro and welcome to the Google Chrome Community. :)
 
are you able to access them using the microsoft edge(latest version) and firefox? can you confirm both and report back?
 
Thank you so much! 
Good luck.
Amal
 
Please Note:
  • If you are reading this reply on your email, be advised that you cannot reply via email.
  • Please come back to the discussion in the forum by clicking on the bottom link in the email instead.
  • If you find this reply helpful, make sure to Recommend and Thumbs/Vote Up. Doing so will actually help other users who have the same issue and finds this post.
marked this as an answer
Relevant Answer
I have same issue and yes firefox works okay & so does internet explorer
marked this as an answer
Relevant Answer
I and other map makers are having the same issue. For example: ftp://rockyftp.cr.usgs.gov/ (USGS Data).

Chrome prompts to set an FTP App, and I selected Chrome, and now it just blanks. Other browsers work fine.

Version: 87.0.4280.66 Windows 10 Pro 64-bit.
marked this as an answer
Relevant Answer
Seems that possibly the default "Enable support for FTP URLs" in chrome://flags/ is now Disabled. I switched from Default to Enabled, and it's now working. Someone please confirm?
marked this as an answer
Relevant Answer
Seems that possibly the default "Enable support for FTP URLs" in chrome://flags/ is now Disabled. I switched from Default to Enabled, and it's now working. Someone please confirm?
.
I just did that and started working again. Reboot system and still working. Thank you.!
marked this as an answer
Relevant Answer
I am experiencing the same, sudden inability to navigate to FTP sites (also government site).  Firefox and IE work fine.

I just changed the chrome flag as described by Hugh MacMullan IV, and similarly find Chrome is once again opening the FTP sites.

This issue begs the question why  Chrome stopped navigating to FTP sites, without the manual intervention of changing the flag from "Default" to "Enabled"?  Furthermore, modification of this flag is categorized by Google as an "Experiment", accompanied by a security warning.
marked this as an answer
Relevant Answer
Where is this FLAG located in settings please, I am having the same problem
marked this as an answer
Relevant Answer
Change Flag Settings like this.

To access the Flags menu, type chrome://flags into the address bar and hit Enter. Here, you'll see a long list of options, each of which has a drop-down menu that can be set to Default, Enabled or Disabled. There are lots of them, so the best way to find the one you want is to hit Ctrl+F and search for it.
marked this as an answer
This question is locked and replying has been disabled.
Discard post? You will lose what you have written so far.
Write a reply
10 characters required
Failed to attach file, click here to try again.
Discard post?
You will lose what you have written so far.
Personal information found

We found the following personal information in your message:

This information will be visible to anyone who visits or subscribes to notifications for this post. Are you sure you want to continue?

A problem occurred. Please try again.
Create Reply
Edit Reply
Delete post?
This will remove the reply from the Answers section.
Notifications are off
Your notifications are currently off and you won't receive subscription updates. To turn them on, go to Notifications preferences on your Profile page.
Report abuse
Google takes abuse of its services very seriously. We're committed to dealing with such abuse according to the laws in your country of residence. When you submit a report, we'll investigate it and take the appropriate action. We'll get back to you only if we require additional details or have more information to share.

Go to the Legal Help page to request content changes for legal reasons.

Reported post for abuse
Unable to send report.
Report post
What type of post are you reporting?
Google takes abuse of its services very seriously. We're committed to dealing with such abuse according to the laws in your country of residence. When you submit a report, we'll investigate it and take the appropriate action. We'll get back to you only if we require additional details or have more information to share.

Go to the Legal Help page to request content changes for legal reasons.

Reported post for abuse
Unable to send report.
This reply is no longer available.
/chrome/threads
//accounts.google.com/ServiceLogin
You'll receive email notifications for new posts at
Unable to delete question.
Unable to update vote.
Unable to update subscription.
You have been unsubscribed
Deleted
Unable to delete reply.
Removed from Answers
Marked as Recommended Answer
Removed recommendation
Undo
Unable to update reply.
Unable to update vote.
Thank you. Your response was recorded.
Unable to undo vote.
Thank you. This reply will now display in the answers section.
Link copied
Locked
Unlocked
Unable to lock
Unable to unlock
Pinned
Unpinned
Unable to pin
Unable to unpin
Marked
Unmarked
Unable to mark
Reported as off topic
/chrome/profile/0