/chrome/community?hl=en
This content is likely not relevant anymore. Try searching or browse recent questions.
-
How do you turn off the "back" trackpad gesture? 0 Recommended Answers 153 Replies 906 Upvotes
1 Recommended Answer
$0 Recommended Answers
when you swipe left or right on the trackpad it goes forwards and backwards in the page history, I want to turn this feature off.
All Replies (153)
Hello. This can be disabled by setting "Overscroll History Navigation" to Disabled in the flags page: chrome://flags/#overscroll-history-navigation
marked this as an answer
Except that this flag does not exist in Version 76.0.3809.100 (mine).
marked this as an answer
Also doesn't exist on version 77.0.3865.120
marked this as an answer
Yeah, I have literally never intentionally used this feature. It has frequently resulted in a loss of data or information I have filled in a form. Thank you for posting/reading. Version 78.0.3904.70 (Official Build) (64-bit)
marked this as an answer
this one needs to be fixed. chrome team, pls help.
marked this as an answer
please help me Google! I need to disable it!
marked this as an answer
This is worst feature ever made. So easy to loose data from forms etc. I need to disable it too.
marked this as an answer
I have this issue as well.
I would like to disable this via flag from the command line (as I am starting chromium from the command line) and passing the flag --overscroll-history-navigation=0  does not work.

I have also tried:
--overscroll-history-navigation=false
--overscroll-history-navigation=disable

--overscroll-history-navigation=disabled
--disable-overscroll-history-navigation
And none work.

I do not want to have to navigate to chome://flags to disable it manually every time.
I would like to disable on start of the browser.

Version info:
Chromium 77.0.3865.90 Built on Ubuntu , running on Ubuntu 18.04
marked this as an answer
On sites where a horizontal scrollbar is present is EXTREMELY easy to trigger back and forward navigation... It would be great to have AT LEAST the possibility to disable this behavior from the chrome://flags page.

One interesting thing is that this feature suddenly popped out a couple of weeks ago after formatting my laptop. Before formatting it, I kept updating Chrome but the feature was never enabled (while I saw this behavior on my colleagues' laptops). I don't know if there is a correlation or if I have just been "lucky enough" to format in the day this feature has been pushed to all user once for all.
marked this as an answer
From:
https://discoposse.com/2016/05/29/disabling-multi-touch-swipe-in-browsers-on-osx-to-prevent-back-and-forward-actions/
This seems to work
defaults write com.google.Chrome AppleEnableSwipeNavigateWithScrolls -bool FALSE
marked this as an answer
I can confirm the answer by @Mello88 works great.
marked this as an answer
does not work for me 

Chrome Version 78.0.3904.108 (Official Build) (64-bit)

this is infuriating
marked this as an answer
The defaults write com.google.Chrome AppleEnableSwipeNavigateWithScrolls -bool FALSE trick doesn't work on Version 78.0.3904.108 (Official Build) (64-bit)
marked this as an answer
78.0.3904.108 (Official Build) (64-bit) on Ubuntu, setting the overscroll-history-navigation to disabled has no effect at all.

Count me among the infuriated, this makes horizontal scrolling worse than useless.
marked this as an answer
You can disable this feature from the Apple Trackpad settings like in the following: https://www.howtogeek.com/261632/how-to-turn-off-the-back-and-forward-trackpad-gestures-on-a-mac/
marked this as an answer
@Mello88, thank you, it works.
marked this as an answer
@Sam G89 Thank you. :) Finally I got rid of this "feature".
marked this as an answer
All of the fixes on this thread only seem to work on a Mac.  This feature has now appeared on my Windows and Ubuntu Linux PCs.  I extremely dislike a left or right swipe moving me backward or forwards a page.  This is especially true where I am legitimately swiping right or left to see hidden portions of wide pages.  This is an incredibly annoying feature and one of the reasons on my mac I switched from Safari to Chrome on my MacBook.  If Chrome does not actually fix this, then I will remove it from all my devices and go back to the native one provided by each operating system.
marked this as an answer
@Sam G89 - you are a life saver. Thanks for helping turn off this frustrating "feature"!
marked this as an answer
That's great! Trackpad configuration works with Magic Mouse also.
marked this as an answer
@Sam G89 You are an excellent human being, whoever you are! Such an annoying "feature".
marked this as an answer
This feature should be in the settings and Disabled by default
because when ever I get a new Pc, I need to find it and disable it
marked this as an answer
 I just lost 30 minutes worth of work, and can't find a way to turn this off. This is a terrible feature that I have no idea why it has existed and been set as default behaviour for so long.
marked this as an answer
marked this as an answer
Terminal command worked like a charm -- thanks Roberto! In case that link goes dark - this is the command for mac os x:
defaults write com.google.Chrome AppleEnableSwipeNavigateWithScrolls -bool FALSE
marked this as an answer
Chromebook user here. I also hate that they've taken control of this away. Here's what I've found:

If you look at the chrome:flags metadata here you can see that the ability to toggle #overscroll-history-navigation expired when Chrome's major version went from 79 to 80 (you may have to Ctrl+F for it). This implies that toggling #temporary-unexpire-flags-m80 will re-enable the effects of #overscroll-history-navigation. (I haven't restarted yet to try it out.)

Note: #temporary-unexpire-flags-m80 itself is slated to expire with Chrome 82. Obviously changes like this are set in motion months in advance, which is why Google's attitude toward user feedback on these issues is almost always ¯\_(ツ)_/¯. We're just along for the ride.

ALSO NOTE: Make sure to appreciate the ability to disable #pull-to-refresh because it's expiring in Chrome 83. Wheeee!
marked this as an answer
Working fix in mac book 
1. force close your chrome ( command +  q)
2. Open terminal and run command defaults write com.google.Chrome AppleEnableSwipeNavigateWithScrolls -bool FALSE
3. Open chrome again and done.
4. Thank me now :)
marked this as an answer
BetterTouchTool (Mac) has the ability to disable horizontal gestures via Magic Mouse.

You can also customize trackpad gestures.

It's not a free tool, but it beats hacking Chrome settings.
marked this as an answer
This question is locked and replying has been disabled.
Discard post? You will lose what you have written so far.
Write a reply
10 characters required
Failed to attach file, click here to try again.
Discard post?
You will lose what you have written so far.
Personal information found

We found the following personal information in your message:

This information will be visible to anyone who visits or subscribes to notifications for this post. Are you sure you want to continue?

A problem occurred. Please try again.
Create Reply
Edit Reply
Delete post?
This will remove the reply from the Answers section.
Notifications are off
Your notifications are currently off and you won't receive subscription updates. To turn them on, go to Notifications preferences on your Profile page.
Report abuse
Google takes abuse of its services very seriously. We're committed to dealing with such abuse according to the laws in your country of residence. When you submit a report, we'll investigate it and take the appropriate action. We'll get back to you only if we require additional details or have more information to share.

Go to the Legal Help page to request content changes for legal reasons.

Reported post for abuse
Unable to send report.
Report post
What type of post are you reporting?
Google takes abuse of its services very seriously. We're committed to dealing with such abuse according to the laws in your country of residence. When you submit a report, we'll investigate it and take the appropriate action. We'll get back to you only if we require additional details or have more information to share.

Go to the Legal Help page to request content changes for legal reasons.

Reported post for abuse
Unable to send report.
This reply is no longer available.
/chrome/threads
//accounts.google.com/ServiceLogin
You'll receive email notifications for new posts at
Unable to delete question.
Unable to update vote.
Unable to update subscription.
You have been unsubscribed
Deleted
Unable to delete reply.
Removed from Answers
Marked as Recommended Answer
Removed recommendation
Undo
Unable to update reply.
Unable to update vote.
Thank you. Your response was recorded.
Unable to undo vote.
Thank you. This reply will now display in the answers section.
Link copied
Locked
Unlocked
Unable to lock
Unable to unlock
Pinned
Unpinned
Unable to pin
Unable to unpin
Marked
Unmarked
Unable to mark
Reported as off topic
/chrome/profile/0?hl=en