/chrome/community?hl=en
This content is likely not relevant anymore. Try searching or browse recent questions.
Intermittent Aw, Snap STATUS_BREAKPOINT errors
0
Chrome 81.0.4044.129
The last month or so I've been getting Aw, Snap with the error code: STATUS_BREAKPOINT seemly at random times while in the middle of scrolling a site or browsing whatever. A refresh of the page lets me continue but it's getting annoying. Happens multiple times per day. I've tried uninstalling Chrome and reinstalling it. I tried the Restore Settings to Default and have no extensions at all right now and it's still doing it. I'm on Win 10 version 1909, Windows Defender for Anti virus. Anything else I can try? Maybe to see crash details to find out what is going on?
Latest Update Latest Updates (0)
Relevant Answer Relevant Answers (0)
All Replies (38)
Relevant Answer
So far, I haven't found a solution to this problem, which makes me very annoying. I inquired about registers, hardware exceptions, and breakpoint exceptions.
marked this as an answer
Relevant Answer
Steam is causing the issue, try closing Steam and use Chrome see if the STATUS_BREAKPOINT error comes back.
marked this as an answer
Relevant Answer
我卸载了steam,STATUS_BREAKPOINT错误码还是会出现。。。
好像是bios或者cpu超频引起的,我默频使用电脑的时候这个错误一直没有出现
marked this as an answer
Relevant Answer
当我的cpu超4.8MHz,进行FPU,CPU占用100%,我的网页就会卡顿崩溃,错误码STATUS_BREAKPOINT。
一键睿频4.5MHz时就没有这个错误,而且网页正常播放无卡顿崩溃。
marked this as an answer
Relevant Answer
then it would be something wrong with your overclock, try to load optimized default and see if the error comes back.
marked this as an answer
Relevant Answer
save your oc setting, load otimized default, boot into windows, restart, then put back your oc setting it should be fine.  something wrong with memory modules when overclocking...
marked this as an answer
Relevant Answer
我超频后,我尝试运行fpu,然后播放视频,崩溃机率和网页数量变多了
marked this as an answer
Relevant Answer
I thought I was crazy.  I'm having this on the "new" Edge (Chromium Based).  I tried resetting settings, disabling extensions, disabling hardware acceleration, uninstalling 3rd party A/V.  No luck!  So I uninstalled the new Edge, and it reverted back to the old Edge, and had no problems!  However, I thought I'd reinstall the new Edge and came there again.
marked this as an answer
Relevant Answer
this error happens when you push your cpu to max usage while browsing with chrome.  this indicates your overclock isn't stable.  you can either up the voltage, or don't use applications to constantly push it at max usage.

try googling for overclock chrome error...
marked this as an answer
Relevant Answer
I was getting this error randomly.  I noticed video offering suggested a fix.  I ran the compatibility check under the Chrome & Edge icons which fixed the problem.  (right mouse click on icon, Properties/Compatibility/run test) Had tried other suggested fixes that failed.
marked this as an answer
This question is locked and replying has been disabled.
Discard post? You will lose what you have written so far.
Write a reply
10 characters required
Failed to attach file, click here to try again.
Discard post?
You will lose what you have written so far.
Personal information found

We found the following personal information in your message:

This information will be visible to anyone who visits or subscribes to notifications for this post. Are you sure you want to continue?

A problem occurred. Please try again.
Create Reply
Edit Reply
This will remove the reply from the Answers section.
Notifications are off
Your notifications are currently off and you won't receive subscription updates. To turn them on, go to Notifications preferences on your Profile page.
Report abuse
Google takes abuse of its services very seriously. We're committed to dealing with such abuse according to the laws in your country of residence. When you submit a report, we'll investigate it and take the appropriate action. We'll get back to you only if we require additional details or have more information to share.

Go to the Legal Help page to request content changes for legal reasons.

Reported post for abuse
Unable to send report.
Report post
What type of post are you reporting?
Google takes abuse of its services very seriously. We're committed to dealing with such abuse according to the laws in your country of residence. When you submit a report, we'll investigate it and take the appropriate action. We'll get back to you only if we require additional details or have more information to share.

Go to the Legal Help page to request content changes for legal reasons.

Reported post for abuse
Unable to send report.
This reply is no longer available.
/chrome/threads
//accounts.google.com/ServiceLogin
You'll receive email notifications for new posts at
Unable to delete question.
Unable to update vote.
Unable to update subscription.
You have been unsubscribed
Deleted
Unable to delete reply.
Removed from Answers
Removed from Updates
Marked as Recommended Answer
Marked as Update
Removed recommendation
Undo
Unable to update reply.
Unable to update vote.
Thank you. Your response was recorded.
Unable to undo vote.
Thank you. This reply will now display in the answers section.
Link copied
Locked
Unlocked
Unable to lock
Unable to unlock
Pinned
Unpinned
Unable to pin
Unable to unpin
Marked
Unmarked
Unable to mark
Reported as off topic
Known Issue
Fixed
Marked Fixed
Unmarked Fixed
Unable to mark fixed
Unable to unmark fixed
/profile/0
false
Search
Clear search
Close search
Google apps
Main menu
Search Help Center
true
237
false