/chrome/community?hl=en
This content is likely not relevant anymore. Try searching or browse recent questions.
"STATUS_ACCESS_VIOLATION". How do I fix this?
2
I have this issue on my chrome browser "STATUS_ACCESS_VIOLATION". How do I fix this? can someone help me, how can I fix this?
Latest Update Latest Updates (0)
Relevant Answer Relevant Answers (0)
All Replies (239)
Relevant Answer
I'm having the same issue and it's very recent.
marked this as an answer
Relevant Answer
Having the same problem. Hope this is fixed soon
marked this as an answer
Relevant Answer
ME TOOOO! gets it when I have inspect element on and when debugging my js code
marked this as an answer
Relevant Answer
Try to disable renderercodeintegrity.. from registry or by addin disable-feature switch to commandline or (especially in enterprise environments) run in win8 compatibility mode
marked this as an answer
Relevant Answer
Same here, just re-installed windows issue still persists. Must have something to do with the most recent update to google chrome. Along with this i am also getting STATUS_BREAKPOINT issues, could be related as they've both come out of nowhere.
marked this as an answer
Relevant Answer
I've tried everything from several forums and nothing is working. Like many people working online, we hope chrome will resolve this so we don't have to resort to a new browser.
marked this as an answer
Relevant Answer
@David.King - The linked article doesn't refer to this error message.
marked this as an answer
Relevant Answer
@david.king the linked article doesn't provide any solutions to fix this particular persistent error
marked this as an answer
Relevant Answer
Google needs to fix this problem ASAP! This is ridiculous. My wife's a teacher and needs to use Google Chrome for school. The browser keeps crashing due to Aw Snap "Status Access Violation" and "Status Breakpoint" errors. Tried every crazy suggestion online from "no sandbox" to registry changes to changing "Chrome" to "Chrom" to reinstalling Windows 10. Nothing works. Just bought a new computer and it's basically useless. Google needs to provide an ACTUAL PHONE NUMBER to help troubleshoot their crappy software. This is extremely disappointing. NEED A FIX ASAP!!!!
marked this as an answer
Relevant Answer
@david.king ARE YOU RETARD? Not fixed yet
marked this as an answer
Relevant Answer
@david.king I'm having this issue accessing my Gmail account and I've noticed that if I access my email from a non-Chrome browswer that my email inbox suddenly works and reveals the issue: Google Meet. When I try to load into my inbox from Chrome the Aww Snap STATUS_ACCESS_VIOLATION error comes directly after Google Hangouts loading pops in the bottom left corner of the browser saying it's trying to load. So this is clearly a Hangouts/Meets issue for my inbox when it tries to load with Chrome. If others are experiencing the same issue, in terms of when this error is happening, then it may be that the entire service/addon/platform of Google Meet is bugged and needs to be removed while it's fixed, especially if it's crashing Google Hangouts given how interwoven Hangouts is with everything now. 

If you're having this issue, and you can access what you need from a non-Chrome browser (even if it's a Google platform like Gmail) then I would suggest trying it to get around this issue til it's fixed by Google. But if they're not responding to this Help page adequately I think Twitter might be the next place to take it up with them for attention given we're all incredibly reliant on accessing these things during the pandemic. Especially for those who are isolated due to disability or immuno-compromised/chronic illness reasons.
marked this as an answer
Relevant Answer
Googles should be embarrassed .  Chrome is not a service its a slave owner. A dictator I.e. not even good at that.   Its code is for self only.  Sad and it makes the world worse .  black cloud
marked this as an answer
Relevant Answer
@david.king Please provide a solution to the chrome problem I identified at your earliest convenience. Thanks.
marked this as an answer
Relevant Answer
Well, I'll be honest about Google Chrome. It has many competitors, but the only competitor that I skipped is the Opera GX browser. It is the best ever and really is back Google.
marked this as an answer
Relevant Answer
I am also having this issue. Reset computer and fresh install of chrome did not help.
marked this as an answer
Relevant Answer
I have this problem EVERYDAY.
marked this as an answer
Relevant Answer
Have this issue now on a desktop, all three chromium browsers not working... Chrome, Opera, Edge
Firefox works OK try using it, hope this helps.
I guess is something on chromium, and also some hardware, on my laptop opera and edge working A OK
marked this as an answer
Relevant Answer
The registry key setting on the following website resolved the issue for me - 


  • "\HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Google\Chrome" (Create ‘Chrome’ folder if one does not exist
  • Create item named "RendererCodeIntegrityEnabled" (DWORD 32)
  • Set value 0 to "RendererCodeIntegrityEnabled"
marked this as an answer
Relevant Answer
The registry key did not work for me.
marked this as an answer
Relevant Answer
another generic answer that does nothing from another fucking indian posing as a white  person.
marked this as an answer
Relevant Answer
I have found a workaround for the 'Aw, Snap! STATUS_ACCESS_VIOLATION' issue. I can't guarantee this will work for everyone though.

Install Chrome browser from the beta branch alongside your stable version. Run the beta browser, turn on sync and log into your Google account. Close the browser and reboot your PC. Now, try running your stable version of the browser and it shouldn't crash anymore. I even tried uninstalling the beta browser and it didn't affect 'the fix'. The stable channel browser still worked/works.

Good luck, fellas!

PS: Shame on you Google for not even acknowledging this FUBAR bug!
marked this as an answer
Relevant Answer
Same issue. Only happening on one page for me, but it's the page I use every single day to do 99% of my job so it's a really big problem for me. 
None of the fixes listed here have helped me. Hope this gets resolved quickly.
marked this as an answer
Relevant Answer
tanışmak çokrunu çözün
marked this as an answer
Relevant Answer
Can we get this fixed, randomly started happening to me. its most webpages crashing that i use....this is going to force me to edge or some shit
marked this as an answer
Relevant Answer
David you absolute moron
the aw snap page doesn't have any status error codes
I'm suddenly constantly just getting STATUS_ACCESS_VIOLATION etc and the aw snap page doesn't tell what this means
marked this as an answer
Relevant Answer
This is the definition of stupidest recommended answer.
Anyone found remedy?
marked this as an answer
Relevant Answer
Same problem! Microsoft edge chrome has started blocking a work site that MUST work! Now it doesnt. Chrome works and somewhere there must be a log of this to traced the problem precisely.!
marked this as an answer
Relevant Answer
There's a solution.
That is due to sandbox technology.
If you didn't disable the sandbox, it's won't cause.
That's easy. Open the property of chrome's shortcut. And you have to change path of chrome.exe to "C:\Program Files (x86)\Google\Chrome\Application\chrome.exe" --no-sandbox

Then, it won't cause.
marked this as an answer
Relevant Answer
Do a memory test after you see this message using memtest. In case you have memory errors save the log, open it and scan memory addresses that are faulty. Then use bcdedit to exclude these addresses using this guide: https://thecomputerperson.wordpress.com/2015/04/20/how-to-block-out-or-map-out-bad-ram-in-windows/
Also do not forget to backup your bcd to a safe place in order something goes wrong.
marked this as an answer
Relevant Answer
When my browsers, whether Google Chrome or Microsoft Edge, have this problem, refreshing failed to fix it and when I close them, I was forced to restart the computer just to get back on and soon after booting back up, the error happened again!!!
marked this as an answer
Relevant Answer
@david.king you posted the most generic and unhelpful solution.  We have provided specific details to the problem and we expect a specific solution.
marked this as an answer
Relevant Answer
I Was Just Making A New Google Document When It Just Came Up With "Aw Snap" And Below It Said "STATUS_ACCESS_VIOLATION" I Nearly Deleted This Damn Thing!
marked this as an answer
Relevant Answer
Very strange, updated version Version 85.0.538.0 (Official build) dev (64-bit ) is now working fine again. also tried chrome and the chrome 84 version  did the same thing where Chrome 83 realease version was ll good. Lets hope it keep working ok!
marked this as an answer
Relevant Answer
Okay - its happening to me as well. VERY annoying. Its mostly happening on a website that has stock charts (tradeview). I dont know if its a specific site thing that uses resources or something. I also had recently done a W10 update. 

I uninstalled and reinstalled Chrome and still, problems still here. SO ANNOYING. 

Please Google, fix this. Its never happened before.
marked this as an answer
Relevant Answer
IS there any work around for the issue. Since its really annoying and unable to inspect the webpage.
marked this as an answer
Relevant Answer
same proplem here
marked this as an answer
Relevant Answer
STATUS_ACCESS_VIOLATION
marked this as an answer
Relevant Answer
I have the same problem, and I have it since February 2020. I change my email I reinstall Windows and doesn't work. NO SOLUTION
marked this as an answer
Relevant Answer
my chrome same problem (;^ω^)
Best garbage browser in 2020
marked this as an answer
Relevant Answer
I want  more speed
marked this as an answer
Relevant Answer
Guys, it looks like you are having problem with Windows Kernel.
( SSD is disconnecting for "power saving"),
make sure to follow these steps. 
That fixed my problem with Chrome.
marked this as an answer
Relevant Answer
horrible, just horrible
marked this as an answer
Relevant Answer
Ditto usless!!!!  at least its not just me!
marked this as an answer
Relevant Answer
Getting it as well.  Removed every extension. cleared all cache/cookies, doesn't resolve it.
marked this as an answer
Relevant Answer
I followed all the instructions, and  all websites that uses my e-mail logged acount still crashes seconds after I open it. I can't open Gmail, YouTube, or even some sites to give feedback to google. Please help me, and do something better than just copy the mensage about the other "aw snap!" fórum. I already read it, nothing helped me.
marked this as an answer
Relevant Answer
it's flipping annoying. I get access violations, YouTube is also throwing it as well but saying it's a common problem, I refresh the page it doesn't go away, after like 30 seconds the page reloads itself and starts to play the video, it's annoying.
marked this as an answer
Relevant Answer
Same here. Said my Privacy is affected. No Privacy anymore. Pls help?
marked this as an answer
Relevant Answer
Unstable email
marked this as an answer
Relevant Answer
My name is munna
marked this as an answer
Relevant Answer
Did everything suggested in the articles pointed at but still getting the issue when viewing Wikipedia
marked this as an answer
Relevant Answer
same Issue here ... it started a few hours ago for me.
STATUS_ACCESS_VIOLATION
no clue why or how but its kinda annoying ... also tried the link david.king provided but sadly that Errorcode is not listed there.
i also followed any step after that to make sure.
sadly nothing.
marked this as an answer
Relevant Answer
How I solved it:

1. Install Chrome Canary
2. Renamed the existing Google Chrome profile folder name to the Google Chrome Canary version profile folder name (SxS)

Still existing Google Chrome has problems. But Google Canary works
marked this as an answer
Relevant Answer
I have this problem , I suspect this happens due to faulty RAM in many computers . In windows PC search "Windows Memory Diagnostic" , then check for problems . This will show if your PC's RAM health . If your RAM is shown to be not working properly then it's probably a hardware issue , call the entity from where you bought your computer to fix that hardware .
marked this as an answer
Relevant Answer
Hi, I'm having this issue too as of a few minutes ago. Error code STATUS_ACCESS_VIOLATION on all pages. Unfortunately I can't dump error logs because chrome pages (chrome://version etc.) also have the same error.

I've tried restarting and even reinstalling and the error still persists. I have enough memory (4gb) and what I believe is an adequate CPU (Intel i7 10th Gen).

I look forward to your reply and I'd be happy to provide diagnostic information if I could get it.
marked this as an answer
Relevant Answer
it happened to me a few hours ago , i applied every step in the Article, but still problem persists . It got fixed after i reinstalled it. Hope this helps.
Official installation page.
marked this as an answer
Relevant Answer
Me too too Chrome did not fix this until July (in Chrome Canary)
marked this as an answer
Relevant Answer
is there already a way to fix it? I just got it recently
marked this as an answer
Relevant Answer
I uninstalled and reinstalled. It worked.
marked this as an answer
Relevant Answer
I am getting "STATUS_ACCESS_VIOLATION" error in my Chrome dev.  But in my Standard Google Chrome it is working fine. I was restart my PC. I Download the setup and Update the browser. But not get any solution.  So What i did
 Steps i follow

1. Go to C:\Users\USERNAME\AppData\Local\Google.
2. Copy the folder which browser you are using chrome or chrome dev or any other  and paste them there as a backup.
3. Then go to your working browser Folder (Or You Can Download the Chrome, Chrome dev or chrome canary) and copy User Data Folder. For Example:- I have Standard Google Chrome is working so i open Chrome folder. and in there copy the User Data folder.
4. Then go to the Chrome Dev folder in  which get the error. Open them and Paste User Data and replace all the files.
5. Then go to your backup folder. Open User Data -> Default. and In default copy Bookmarks, Cookies, History, Login Data, Last Tabs which restores my data.  And Paste them in Your Browser Folder in which u paste User Data. and 


Then see if it is working

Otherwise in your  Browser Folder in which you are getting issue. GO to that folder => User Data => Default. Try to delete.  Last Session, Current Session, and Current Tabs


These Steps Solve my Issue.
marked this as an answer
Relevant Answer
Happened again today 🙂 Reported to other channel, let's see.
marked this as an answer
Relevant Answer
Installed Canary out of frustration, took FOUR refreshes before it could show me this thread. Ridiculous.
marked this as an answer
Relevant Answer
I got it minutes ago in Chrome Dev too, Chrome Beta works fine though
marked this as an answer
Relevant Answer
Everything crashes
marked this as an answer
Relevant Answer
After trying all the other suggestions, I edited the path in the Chrome shortcut and added --no-sandbox as a couple of other posts have suggested and the problem vanished.  Note there is a single space between the " and the --  Like this: "C:\Program Files (x86)\Google\Chrome\Application\chrome.exe" --no-sandbox

My browser would not respond to anything including menu items and all the shortcuts so I guess I had it bad.

Off to backup my bookmarks and shortcuts now....
marked this as an answer
Relevant Answer
Just download Chrome and install again, no data loss and everything works. No need for any command line flags. There is a new Chrome Dev version by the way.
marked this as an answer
Relevant Answer
There is no need to uninstall Chrome, you can simply reinstall Chrome by running ChromeSetup.exe It had nothing to do with bad memory because Chrome Stable and Beta were running fine.
marked this as an answer
Relevant Answer
I'm gonna add a NEW Recommended Answer which gonna fix all Google Chrome issues:
1. klick on Start
2. Search for Add or remove programs
3. search for google Chrom and click on Uninstall
4. Install a New Web Browser of your choise except of Google Chrome.
5. Now all issues should be solved forever.
marked this as an answer
Relevant Answer
I have been getting the same issue and error code recently. Have checked computer, connection, speed and all is fine. Not sure what else to do!
marked this as an answer
Relevant Answer
@david.king 

IF you're going to mark a generic response as an answer please make sure that the error code is mentioned on the linked page. You're "Recommended answer" doesn't really do jack.
marked this as an answer
Relevant Answer
Issue could be a ram problem
marked this as an answer
Relevant Answer
400 unhelpful votes vs 49 helpful. This is completely breaking my Chrome.
marked this as an answer
Relevant Answer
I have same problem, starting today. I do not know what it is. Tried to clear my cache. Nothing! Reinstalled Chrome. Nothing! I do not know what to do anymore. If this will do for next day or two. I will move my work to Firefox..
marked this as an answer
Relevant Answer
Yup. Just started having this issue today. ugh.
marked this as an answer
Relevant Answer
Was using a photo editor, i completed the first 5 photos and then the system shut me out with the code Access Denied.
marked this as an answer
Relevant Answer
Your connection is not private
Attackers might be trying to steal your information from www.kali.org (for example, passwords, messages or credit cards). Learn more
NET::ERR_CERT_AUTHORITY_INVALID
marked this as an answer
Relevant Answer
you all are mad
marked this as an answer
Relevant Answer
This just started a few days ago with the site I use to edit my videos.  That site is chrome exclusive and will not let me log in with another browser
marked this as an answer
Relevant Answer
 Im getting STATUS_ACCESS_VIOLATION on reddit.com. The issue is still not fixed.
marked this as an answer
Relevant Answer
I'm getting this issue across a wide variety of pages, linked article doesn't seem to have the answer.
marked this as an answer
Relevant Answer
This has worked according to other forum threads:

  1. Locate the Chrome application. You will most likely find this in c;\Program Files (x86)\Google\Chrome\Application.
  2. Rename the Chrome executable to anything other than Chrome. For example, chm.
  3. Open Chrome again and test.
marked this as an answer
Relevant Answer
edit.  my fix didn't work after all.  

but ondratel 's fix works perfectly.  
installing beta and syncing.   my original non beta version of chrome is fixed now.

marked this as an answer
Relevant Answer
ondratels fix seem to have worked
marked this as an answer
Relevant Answer
I'm won't my monuiy back from Aller this company back to mig private account form Mey Bissens from tax wolld in Europe Canter Bank Holland
marked this as an answer
Relevant Answer
It's blue screen chrome version.
marked this as an answer
Relevant Answer
@rareKirby So true every time I am playing Video Games and I have chrome open I get Status_Access_Violation then blue screen.
marked this as an answer
Relevant Answer
@rareKirby I found this article to be helpful though https://support.google.com/chrome/answer/95669 specifically steps 5 and 6.
marked this as an answer
Relevant Answer
this is happening constantly - I've tried all the suggestions but it still crashes with this error every few seconds - the only thing that has worked is switching to a different browser
marked this as an answer
This question is locked and replying has been disabled.
Discard post? You will lose what you have written so far.
Write a reply
10 characters required
Failed to attach file, click here to try again.
Discard post?
You will lose what you have written so far.
Personal information found

We found the following personal information in your message:

This information will be visible to anyone who visits or subscribes to notifications for this post. Are you sure you want to continue?

A problem occurred. Please try again.
Create Reply
Edit Reply
This will remove the reply from the Answers section.
Notifications are off
Your notifications are currently off and you won't receive subscription updates. To turn them on, go to Notifications preferences on your Profile page.
Report abuse
Google takes abuse of its services very seriously. We're committed to dealing with such abuse according to the laws in your country of residence. When you submit a report, we'll investigate it and take the appropriate action. We'll get back to you only if we require additional details or have more information to share.

Go to the Legal Help page to request content changes for legal reasons.

Reported post for abuse
Unable to send report.
Report post
What type of post are you reporting?
Google takes abuse of its services very seriously. We're committed to dealing with such abuse according to the laws in your country of residence. When you submit a report, we'll investigate it and take the appropriate action. We'll get back to you only if we require additional details or have more information to share.

Go to the Legal Help page to request content changes for legal reasons.

Reported post for abuse
Unable to send report.
This reply is no longer available.
/chrome/threads
//accounts.google.com/ServiceLogin
You'll receive email notifications for new posts at
Unable to delete question.
Unable to update vote.
Unable to update subscription.
You have been unsubscribed
Deleted
Unable to delete reply.
Removed from Answers
Removed from Updates
Marked as Recommended Answer
Marked as Update
Removed recommendation
Undo
Unable to update reply.
Unable to update vote.
Thank you. Your response was recorded.
Unable to undo vote.
Thank you. This reply will now display in the answers section.
Link copied
Locked
Unlocked
Unable to lock
Unable to unlock
Pinned
Unpinned
Unable to pin
Unable to unpin
Marked
Unmarked
Unable to mark
Reported as off topic
Known Issue
Fixed
Marked Fixed
Unmarked Fixed
Unable to mark fixed
Unable to unmark fixed
/profile/0
false
Search
Clear search
Close search
Google apps
Main menu