/chrome/community?hl=en
This content is likely not relevant anymore. Try searching or browse recent questions.
-
Google starting page becomes the classic version randomly without my interference 2 Recommended Answers 7 Replies 21 Upvotes
1 Recommended Answer
$0 Recommended Answers
1 Relevant Answer
$0 Relevant Answers
Starting yesterday, the starting page of google.com or image.google.com would become the classic one, as shown in the attached snapshot. I don't remember having done anything I know that could cause it. When it happens, the url of google.com would always have a suffix of "#spf=xxxxxxxx", such like "www.google.com/#spf=1585564283894". At this point, even if I delete the suffix and hit enter or open a new page with google.com, the problem persists, the url is still suffixed. Once for awhile it goes back to normal, but after another while it comes again. I need the modern starting page to work with image searching. Please help me solve this. Thank you.
Most Relevant Answer Most Relevant Answers (0)
All Replies (7)
Most Relevant Answer
Strange!

Does it happens in Incognito mode? Press CTRL+Shift+N for Incognito mode.
Also, does any other browser shows the same?
marked this as an answer
Most relevant based on info available
-
Most Relevant Answer
No it didn't seem to happen in incognito, which I forgot to mention. But it does still happen in normal mode even when all extensions are disabled. Haven't tried with other browsers yet, I will let you know. I also used "clean up computer", windows anti virus, kaspersky virus scan, no threats found.
marked this as an answer
Most relevant based on info available
Most Relevant Answer
Please try clearing your caches and cookies then try.
Press CTRL + H > Clear browsing data > tick on "Cookies and other site data" and "Cached images and files" > Clear browsing data.
marked this as an answer
Most relevant based on info available
-
Most Relevant Answer
Having done exactly what you told, still occuring. Not in Edge, not in firefox, not in incognitos, even if I put the url with #spf=xxxx, all work fine. Only in normal mode, regardless of extensions on or off. Strangest thing ever in my chrome experience.
marked this as an answer
Most relevant based on info available
Most Relevant Answer
Please let us know if this comes back!
marked this as an answer
Most relevant based on info available
This question is locked and replying has been disabled.
Discard post? You will lose what you have written so far.
Write a reply
10 characters required
Failed to attach file, click here to try again.
Discard post?
You will lose what you have written so far.
Personal information found

We found the following personal information in your message:

This information will be visible to anyone who visits or subscribes to notifications for this post. Are you sure you want to continue?

A problem occurred. Please try again.
Create Reply
Edit Reply
Delete post?
This will remove the reply from the Answers section.
Notifications are off
Your notifications are currently off and you won't receive subscription updates. To turn them on, go to Notifications preferences on your Profile page.
Report abuse
Google takes abuse of its services very seriously. We're committed to dealing with such abuse according to the laws in your country of residence. When you submit a report, we'll investigate it and take the appropriate action. We'll get back to you only if we require additional details or have more information to share.

Go to the Legal Help page to request content changes for legal reasons.

Reported post for abuse
Unable to send report.
Report post
What type of post are you reporting?
Google takes abuse of its services very seriously. We're committed to dealing with such abuse according to the laws in your country of residence. When you submit a report, we'll investigate it and take the appropriate action. We'll get back to you only if we require additional details or have more information to share.

Go to the Legal Help page to request content changes for legal reasons.

Reported post for abuse
Unable to send report.
This reply is no longer available.
/chrome/threads
//accounts.google.com/ServiceLogin
You'll receive email notifications for new posts at
Unable to delete question.
Unable to update vote.
Unable to update subscription.
You have been unsubscribed
Deleted
Unable to delete reply.
Removed from Answers
Marked as Recommended Answer
Removed recommendation
Undo
Unable to update reply.
Unable to update vote.
Thank you. Your response was recorded.
Unable to undo vote.
Thank you. This reply will now display in the answers section.
Link copied
Locked
Unlocked
Unable to lock
Unable to unlock
Pinned
Unpinned
Unable to pin
Unable to unpin
Marked
Unmarked
Unable to mark
Reported as off topic
/chrome/profile/0?hl=en