/chrome/community?hl=en
This content is likely not relevant anymore. Try searching or browse recent questions.
This post is a trending issue.
-
Errror: Too Many Redirects 1 Recommended Answer 81 Replies 620 Upvotes
1 Recommended Answer
$0 Recommended Answers
Ever since the latest update (v80.0.3987.132), I have found that one of the websites we use at our office for our Helpdesk (SmarterTrack) is now having a problem being accessed by Chrome. We are all getting a "Too Many Redirects" error when attempting to visit our helpdesk website, and EVERY SINGLE day (sometimes multiple times a day) we have to delete the cookies associated with our helpdesk website in order to get back to access the website.

Why is this suddenly happening since the last update?
All Replies (81)
This sounds like a redirect loop initiating with your website. One way to help determine this is to try accessing the same site/functions with another browser such as FireFox, IE or Edge, etc. If it does not replicate on those other browsers, that does not necessarily mean it is a Chrome problem. This error will sometimes behave differently on different browsers. But if it does replicate on these other browsers, then it's 99.9999...% certain to be a website issue, rather than Chrome. This type of behavior is often the result of competing redirects, e.g. between HTTP and HTTPS URLs, or between www and non-www URLs.
 
In either event, I recommend you notify your webmaster about this. If they determine that this is traceable to a Chrome issue, please have them post additional information in this thread, to see if anyone can help. You should also ask them to send feedback to the Google team via the "Report an issue..." link accessed via the Chrome menu > Help > Report an issue... or by deploying Alt+Shift+i.
marked this as an answer
-
Hello,

I am the webmaster, nothing was done to the website. This started immediately after users in our agency using Chrome updated to the latest version. The problem does not exist in any other browser. As stated before, once we delete the cookie for the website, we can regain access without the error, until the next time it happens, which is daily. I honestly have no clue what else it could be, other than the browser, as I stated, since no changed were made to the website itself.
marked this as an answer
Hello Ben
 
Maybe a Extension is "responsible" for this problem.
What happens when you disable all Extensions? If that solves the problem, re-enable them one by one to find the faulty Extension. 
 
Kind regards from the Cat-Friend
 
marked this as an answer
-
@Cat-Friend

Thank you for the idea, but no, I just tried that and it had no effect.
marked this as an answer
@Ben

I'm sorry it didnt help. Please try this next: Open the Developer Console (press Ctrl+Shift+i or choose it from the "More Tools" Menu). Then click the "Console" tab, reload the Page and check the messages. Maybe there will be a error message leading you to the problem.

Regards from the Cat
marked this as an answer
@Ben,
 
Are these users using the same device? Have one of them...
Try clearing "cashe" first, then if not successful, try a "Restore settings to their original defaults" (in settings menu).
 
Have you done a antivius sweep on your site?
marked this as an answer
-
@Gary

All those experiencing this problem are using Windows/Chrome. I have already cleared cache, it works temporarily, and then at some later time (varies but usually within 24 hours), happens again. As I stated in my original post, the only resolution (other than using a different browser) is to constantly delete the cookies for the website, over and over again.

We have anti-virus on machines that performs regular sweeps.
marked this as an answer
Thank you, Ben, for the update! I agree with Cat-Friend that given the added information that it does not occur in other browsers, that this might be a Chrome extension. If it arose after an update, it could be that the extension wasn't updated, or wasn't updated with your website's functions in mind.
 
Accessing the website in incognito mode (Ctrl+Shift+N) should help to confirm whether or not this is an extension. If the problem does not persist, then try disabling extensions one-by-one, starting with any extensions that might be broadly used within your company.
 
You might also take a look at any Chrome flags that might be commonly deployed by people who use your website.
 
You should also review this help article on rolling back Chrome to an earlier version. But I recommend that you explore extensions and flags first, and share here any information you find about what might be triggering this behavior. If you do roll back to an earlier version, and that works, please let us know that, as well!
 
Fingers crossed that one of these suggestions helps! I'm anxious to learn what you find.
marked this as an answer
@Ben,
 
Try creating a New Chrome User and then accessing the site in that new user. This profile would be created with the new version of Chrome.
 
Also, if the above doesn't work, try to uninstall Chrome on one device and reinstall it from this site.
marked this as an answer
-
@MudWoman

I have already verified that this is not an extention issue, as I detailed above. However, it does seem to work in "incognito" mode. Again, I've disabled all extentions and that has not resolved the problem. Additionally, I am probably the only user that is using any additional extentions, most other users are using Chrome in it's vanilla state.

@Gary

We don't use Chrome Users accounts here. Users are using Chrome, again, in it's vanilla state.
marked this as an answer
Ben Santiardo, thank you for that. I still suspect that Chrome is somehow detecting a corrupt user profile, even if no profile is signed in. But I have asked for assistance on this.
marked this as an answer
It's kind of nuts that this only happens when I, a Windows/Chrome user, try to access drive.google.com. It happen then and only then.
marked this as an answer
Ben Santiardo, if you are still having this issue, I've been told that it would be helpful if you contacted SmarterTrack support to see if they have any advice on troubleshooting with their team. 
marked this as an answer
I just updated my iPad today and now am getting the same error message with the Sam’s Club website. I’ve been on that website everyday for over a week and now I can’t access it on chrome, but ONLY  on my iPad. Clearly something is wrong with the update.
marked this as an answer
i,m getting the same problem with mojaucionica when i tried to do math probationary exam
marked this as an answer
I am having the same problem with Chrome not interacting with sites making financial transactions.  Chrome and Chrome Beta site refuse to work with AT&T and UPS.  The error message is too many re-directs.

I have uninstalled and re-installed.  Eliminated extensions.  Cleared cookies and history.  Still having the same problem.  Along with having to 'reinstall' printers available in Chrome.
marked this as an answer
I'm having a problem also with only one website Facebook. I have tried clearing cookies, restoring it back to new, and also two other browsers one which as soon as I downloaded it and got it installed had this error when I tried to log into facebook no other website does this. Any help with be appreciated.
marked this as an answer
I too am having this problem only with facebook.  I've tried 3 different computers, three different browsers, cleared cache, history, cookies and still the same.  Can't get facebook to reply either.  Getting real pissed.
marked this as an answer
Clear Google Chrome DNS cache
Open Google Chrome.
Type chrome://net-internals/#dns in the address bar.
Click Clear Host Cache
marked this as an answer
I can't access google sheets it keeps Cookies & Cache redirect!  Please help!
marked this as an answer
In my case the massage of crome is coming too many that why I am too tired to delete all massage 😴😴
marked this as an answer
This question is locked and replying has been disabled.
Discard post? You will lose what you have written so far.
Write a reply
10 characters required
Failed to attach file, click here to try again.
Discard post?
You will lose what you have written so far.
Personal information found

We found the following personal information in your message:

This information will be visible to anyone who visits or subscribes to notifications for this post. Are you sure you want to continue?

A problem occurred. Please try again.
Create Reply
Edit Reply
Delete post?
This will remove the reply from the Answers section.
Notifications are off
Your notifications are currently off and you won't receive subscription updates. To turn them on, go to Notifications preferences on your Profile page.
Report abuse
Google takes abuse of its services very seriously. We're committed to dealing with such abuse according to the laws in your country of residence. When you submit a report, we'll investigate it and take the appropriate action. We'll get back to you only if we require additional details or have more information to share.

Go to the Legal Help page to request content changes for legal reasons.

Reported post for abuse
Unable to send report.
Report post
What type of post are you reporting?
Google takes abuse of its services very seriously. We're committed to dealing with such abuse according to the laws in your country of residence. When you submit a report, we'll investigate it and take the appropriate action. We'll get back to you only if we require additional details or have more information to share.

Go to the Legal Help page to request content changes for legal reasons.

Reported post for abuse
Unable to send report.
This reply is no longer available.
/chrome/threads
//accounts.google.com/ServiceLogin
You'll receive email notifications for new posts at
Unable to delete question.
Unable to update vote.
Unable to update subscription.
You have been unsubscribed
Deleted
Unable to delete reply.
Removed from Answers
Marked as Recommended Answer
Removed recommendation
Undo
Unable to update reply.
Unable to update vote.
Thank you. Your response was recorded.
Unable to undo vote.
Thank you. This reply will now display in the answers section.
Link copied
Locked
Unlocked
Unable to lock
Unable to unlock
Pinned
Unpinned
Unable to pin
Unable to unpin
Marked
Unmarked
Unable to mark
Reported as off topic
/chrome/profile/0?hl=en