/chrome/community?hl=en
This content is likely not relevant anymore. Try searching or browse recent questions.
-
3/24/19
Tabs suddenly turned black, cannot read them, cannot get old white ones back, nothing works :( 0 Recommended Answers 23 Replies 46 Upvotes
1 Recommended Answer
$0 Recommended Answers
Changed themes, didn't work despite restarting several times.  Using Chrome on Mac. Why do those in charge foist these ridiculous, unwanted new changes on us? :(
All Replies (23)
3/24/19
i had the same problem, and then, I have to go to the web store, to install the classic blue. 
p/s, i'm using dark mode in my Mac, suspect that was one of the problem.. I do prefer to have a light mode chrome.

-- https://chrome.google.com/webstore/category/collection/chrome_themes?hl=en-GB
Last edited 7/1/19
marked this as an answer
Helpful?
3/25/19
I swear. Google is literally forcing me to use Chrome in this shitty black/dark mode. I can't find any option to remove it and restore the original theme. Only option is to download the blue theme from the web store and use that.
Last edited 3/25/19
marked this as an answer
Helpful?
4/19/19
Go into System Preferences, then Appearance, then change to light.
marked this as an answer
Helpful?
4/26/19
Under Window Settings
-Personalization
-Colors
-Choose your app mode... light or dark
marked this as an answer
Helpful?
4/26/19
Alexcmy Chong That did it! Thank you!
Last edited 4/26/19
marked this as an answer
Helpful?
4/26/19
Where can I find the "Window Settings"?
marked this as an answer
Helpful?
4/27/19
Thank you so much, Alexcmy Chong.  I was quite disturbed by the sudden shift in appearance, but your fix worked.  :)
Last edited 4/27/19
marked this as an answer
Helpful?
5/2/19
Right click on your Windows background,

choose Personalize, then colors.

Scroll all the way down and Switch 'Choose your Default App mode' from Dark to Light.
marked this as an answer
Helpful?
5/7/19
Worked! Thanks! No idea why it changed itself to dark tho...
marked this as an answer
Helpful?
1 day
did not work. my mac is in light mode.  but my tabs in chrome, and also in Brave are black!
marked this as an answer
Helpful?
This question is locked and replying has been disabled.
Discard post? You will lose what you have written so far.
Write a reply
10 characters required
Failed to attach file, click here to try again.
Discard post?
You will lose what you have written so far.
Personal information found

We found the following personal information in your message:

This information will be visible to anyone who visits or subscribes to notifications for this post. Are you sure you want to continue?

A problem occurred. Please try again.
Create Reply
Edit Reply
Delete post?
This will remove the reply from the Answers section.
Notifications are off
Your notifications are currently off and you won't receive subscription updates. To turn them on, go to Notifications preferences on your Profile page.
Report abuse
Google takes abuse of its services very seriously. We're committed to dealing with such abuse according to the laws in your country of residence. When you submit a report, we'll investigate it and take the appropriate action. We'll get back to you only if we require additional details or have more information to share.

Go to the Legal Help page to request content changes for legal reasons.

Reported post for abuse
Unable to send report.
This reply is no longer available.
/chrome/threads
//accounts.google.com/ServiceLogin
You'll receive email notifications for new posts at
Unable to delete question.
Unable to update vote.
Unable to update subscription.
You have been unsubscribed
Deleted
Unable to delete reply.
Removed from Answers
Marked as Recommended Answer
Removed recommendation
Undo
Unable to update reply.
Unable to update vote.
Thank you. Your response was recorded.
Unable to undo vote.
Thank you. This reply will now display in the answers section.
Link copied
Locked
Unlocked
Unable to lock
Unable to unlock
Pinned
Unpinned
Unable to pin
Unable to unpin
Marked
Unmarked
Unable to mark
Reported as off topic
/chrome/profile/0?hl=en