/chrome/community?hl=en
This content is likely not relevant anymore. Try searching or browse recent questions.
-
3/7/19
Side by side configuration is incorrect on a number of PC's C+ upto date and reinstalled chrome??? 0 Recommended Answers 18 Replies 84 Upvotes
1 Recommended Answer
$0 Recommended Answers
Last edited 4/12/19
reinstall fixes the issue but this error is popping up twice a day on different PC's, Checked C+ is up to date and restarted PCs.
All Replies (18)
3/26/19
I have the same problem with Chrome - it won't launch at all.  My corporate Windows 10 laptop received an update, and after that Chrome stopped working.  FYI, long before this update the corporation had frozen all Windows 10 machines at version 1709 (16299.1029).  Accordingly my Win 10 is still 1709.
When launching Chrome, the error message recommends using the sxstrace tool, which I did.  The applicable error results were as follows:
C:\WINDOWS\assembly\GAC_64\Microsoft.Windows.Common-Controls.mui\6.0.16299.1029_en_6595b64144ccf1df\Microsoft.Windows.Common-Controls.mui.DLL.
    INFO: Did not find manifest for culture en.
   INFO: End assembly probing.
INFO: Resolving reference 72.0.3626.121,language="*",type="win32",version="72.0.3626.121".
 INFO: Resolving reference for ProcessorArchitecture 72.0.3626.121,language="*",type="win32",version="72.0.3626.121".
  INFO: Resolving reference for culture en-US.
   INFO: Applying Binding Policy.
    INFO: No binding policy redirect found.
   INFO: Begin assembly probing.
    INFO: Did not find the assembly in WinSxS.
    INFO: Did not find manifest for culture en-US.
   INFO: End assembly probing.
  INFO: Resolving reference for culture en.
   INFO: Applying Binding Policy.
    INFO: No binding policy redirect found.
   INFO: Begin assembly probing.
    INFO: Did not find the assembly in WinSxS.
    INFO: Did not find manifest for culture en.
   INFO: End assembly probing.
  INFO: Resolving reference for culture Neutral.
   INFO: Applying Binding Policy.
    INFO: No binding policy redirect found.
   INFO: Begin assembly probing.
    INFO: Did not find the assembly in WinSxS.
    INFO: Attempt to probe manifest at C:\Program Files (x86)\Google\Chrome\Application\72.0.3626.121.DLL.
    INFO: Attempt to probe manifest at C:\Program Files (x86)\Google\Chrome\Application\72.0.3626.121.MANIFEST.
    INFO: Attempt to probe manifest at C:\Program Files (x86)\Google\Chrome\Application\72.0.3626.121\72.0.3626.121.DLL.
    INFO: Attempt to probe manifest at C:\Program Files (x86)\Google\Chrome\Application\72.0.3626.121\72.0.3626.121.MANIFEST.
    INFO: Did not find manifest for culture Neutral.
   INFO: End assembly probing.
 ERROR: Cannot resolve reference 72.0.3626.121,language="*",type="win32",version="72.0.3626.121".
ERROR: Activation Context generation failed.
End Activation Context Generation.
To resolve this issue I downloaded a stand-alone installer for Chrome and attempted a re-install.  I then got the error message "Installation failed with error 0x80070002." 
My problems are likely amplified by the fact that before I tried to run the installer, I also tried to uninstall Chrome via "programs and features."  I received an error message (I forgot what it was...perhaps that the uninstaller could not be located or was corrupt?) and I was given the option to simply remove Chrome's entry from "programs and features."  I accepted that option.  However, I bet the stand-alone installer needed to see that record of the prior install to work correctly.  Who knows.
I also found this chrome help post that might represent a solution, but it doesn't match what the sxstrace above reported.  I don't want to try it unless someone confirms it truly is appropriate.
So now I'm stuck with no idea how to correct this.
Last edited 3/28/19
marked this as an answer
Helpful?
3/26/19
same issue here, different version of chrome
Last edited 3/26/19
marked this as an answer
Helpful?
3/27/19
I've been able to reinstall Chrome, however it's not a permanent fix for most computers.
marked this as an answer
Helpful?
4/6/19
Windows 10

> control panel
> network and internet
> internet options
> general tab
> startup
> select > start with tabs from last session (my preference)
or
> select > start with homepage (if you make this selection, then an additional step is reqd as follows)

> homepage (above startup)
> in the box, type https://www.google.com and then apply the change

Note: I selected the first method, "start with tabs..." and it worked.  Second method is an educated guess.
marked this as an answer
Helpful?
4/11/19
I represent an organization with over 100 users. This issue has gone through the organization at least once with multiple users experiencing this issue multiple times during the day.

Steps taken to resolve.
1. SFC.EXE /Scannnow
2. DISM.exe /Online /Cleanup-image /Scanhealth
3. DISM.exe /Online /Cleanup-image /Restorehealth
- Reboot computer
4. Uninstall/Install Microsoft Visual C++ 2013
- Reboot computer
5. Install Security Patches - Visual C++ (Links below)
6. Reinstall Google Chrome

External References

The above steps do alleviate the issue temporarily but does not resolve the issue permanently. SxS Trace logs can be made available.
marked this as an answer
Helpful?
4/13/19
We have been seeing the same problem in our organization since the Fall. Has happened repeatedly to some users and then never happens for other users. But the errors always coincide with a Chrome update. I should also add that it only happens to users running Windows 10 a majority of which are at 1709.  

We have found having the Chrome installer on a flash drive to be helpful as Edge also seems to be preventing us from downloading Chrome via the web. Reinstalling Chrome has resolved the problem but clearly that is not a long term solution. 

Our latest thinking is to update our Windows 10 users to 1809. For those we have updated we did not see the error with the most recent Chrome update earlier this week. But since the error seems to be random, it's hard to know if 1809 update helps.
marked this as an answer
Helpful?
5/23/19
We have a user seeing the same thing - we did uninstall and reinstall chrome which helped temporarily, but the error comes back.  Windows 10 1709.
Last edited 5/26/19
marked this as an answer
Helpful?
5/30/19
Same issue here! Sweeping through organization since last week. Re-install temp resolves the issue. Comes back next day.
marked this as an answer
Helpful?
6/17/19
I've been able to reinstall Chrome, however, it's not a permanent fix for most computers.
marked this as an answer
Helpful?
10/17/19
I do Computer Repair for a living & this happened to me tonight on my HP Laptop running Windows 10 Home Edition. I was able to get Google Chrome working by doing the following: 1st Step: Copy 2 files that you will need later (if you have Bookmarks that you want to save). Go into File Explorer & then your User Folder (Example) C:\Users\Brian\AppData\Local\Google\Chrome\User Data\Default (if you can't see the AppData folder you will need to put a check in 'Hidden Items' under the View Menu at the Top of the Screen). While in the Default Folder, Copy Bookmarks & Favicons & Paste these 2 Files somewhere where you can find them later. 2nd Step: Go into Control Panel - Programs & Features (Old School Way) or the New way which is Settings - Apps & click on Google Chrome & Uninstall it. 3rd Step: Push the 3 keys on your Keyboard CTRL-ALT-DEL & then go into Task Manager (If you see nothing in the White Box, click on More Details). On the Processes Tab Scroll through the List of Running Programs & anything that starts with Google, click once to highlight it & then click the End Task Button in the Bottom Right. Repeat this until you have End Task on all Google running processes. 4th Step: Go back into File Explorer & you will want to Delete Several Google Folders (if you use Google Earth or other Google products, you may want to only delete Chrome Sub-Directories). The following folders should be deleted, C:\Program Files (x86)\Google & C:\Users\Your User Name\AppData\Local\Google & not entirely sure if this was necessary, but for good measure I deleted all files ending in .pf from the C:\Windows\Prefetch folder (You will need to show File Extensions under View ... Options ... Change folder and search options in order to see the .pf). 5th Step Open up Microsoft Edge (or Firefox, etc.) & Download & Install a fresh copy of Google Chrome & be sure to go into Settings in Google Chrome & slide the Bookmarks Bar to On & you may also want the Homepage enabled as well. Close Google Chrome. 6th Step Copy the 2 files you saved in Step 1 & put them back in the Default Folder. Windows will tell you that the file already exists, but you want to say yes to replace existing files. 7th Step Open up Google Chrome & your Bookmarks & Favicons will be back the way they were. If you get stumped with any of these steps, print out my Instructions & give them to your Computer Repair Person or whoever you trust with your tech stuff & they should be able to follow my steps. There may be an easier way, but this is what got my Google Chrome working again. I hope my notes help & perhaps Google could make a suggestion if there is an easier way to accomplish the same thing that I just suggested.
marked this as an answer
Helpful?
This question is locked and replying has been disabled.
Discard post? You will lose what you have written so far.
Write a reply
10 characters required
Failed to attach file, click here to try again.
Discard post?
You will lose what you have written so far.
Personal information found

We found the following personal information in your message:

This information will be visible to anyone who visits or subscribes to notifications for this post. Are you sure you want to continue?

A problem occurred. Please try again.
Create Reply
Edit Reply
Delete post?
This will remove the reply from the Answers section.
Notifications are off
Your notifications are currently off and you won't receive subscription updates. To turn them on, go to Notifications preferences on your Profile page.
Report abuse
Google takes abuse of its services very seriously. We're committed to dealing with such abuse according to the laws in your country of residence. When you submit a report, we'll investigate it and take the appropriate action. We'll get back to you only if we require additional details or have more information to share.

Go to the Legal Help page to request content changes for legal reasons.

Reported post for abuse
Unable to send report.
This reply is no longer available.
/chrome/threads
//accounts.google.com/ServiceLogin
You'll receive email notifications for new posts at
Unable to delete question.
Unable to update vote.
Unable to update subscription.
You have been unsubscribed
Deleted
Unable to delete reply.
Removed from Answers
Marked as Recommended Answer
Removed recommendation
Undo
Unable to update reply.
Unable to update vote.
Thank you. Your response was recorded.
Unable to undo vote.
Thank you. This reply will now display in the answers section.
Link copied
Locked
Unlocked
Unable to lock
Unable to unlock
Pinned
Unpinned
Unable to pin
Unable to unpin
Marked
Unmarked
Unable to mark
Reported as off topic
/chrome/profile/0?hl=en