/chrome/community?hl=en
This content is likely not relevant anymore. Try searching or browse recent questions.
-
3/5/19
using windows 10 chrome crashing when printing, was working fine 2 days ago. 0 Recommended Answers 38 Replies 128 Upvotes
1 Recommended Answer
$0 Recommended Answers
uninstalled printer 2 times, reset google, but the printer works find with IE and prints find from surface tablet using chrome.
All Replies (38)
4/3/19
Having the same problem.  Windows 10 1709,  Chrome v.73.0.3683.86 .  It is working for some, but it seems that all of our users are starting to have the same issue.  Removing or renaming the C:\users\xxx\appdata\local\google\chrome folder and letting it rebuild stops the issue for a short while (like a day or less), but it does come back.
Last edited 5/11/19
marked this as an answer
Helpful?
4/8/19
I am having the same issue. As soon as I press for print it automatically crashes I have uninstalled chrome and my printers but it still crashes
Last edited 5/11/19
marked this as an answer
Helpful?
4/9/19
Our district has been having this issue as well. Over 200+ users/computers affected. I have tried everything I could find and most of them always comes back. I made an instruction if anyone wants to try them. If it works for you then good, it's probably on our end. There are also problems with duplicate printers that are installed. You can't delete them unless you go into the registry and find them. Another thing that I'm thinking of is to update the printer drivers in our server. We are using the universal drivers, however, it is working fine if you directly print to it, so I don't know how Google communicates with that.

1.       Make sure that the users and synced to google chrome.  If it’s showing enter phrase, then you’ll have to reset their Sync, and turn on their sync again.
2.       Clear all of their Browsing History
3.       Run the geek.exe, find Google Chrome > Right Click > Click Force Removal. This will go through the process and will find all the google related files including registry files. Uninstall all of it.
4.       Go to C:\Program Files (x86)\Google and delete the Google folder, sometimes it will not delete and it will say “Try again”. Start the task manager, find any google processes and end them, you should be able to delete the google folder then.
5.       Double check if C:\Users\user1\AppData\Local\Google is deleted.
6.       Double check
a.       Open the Registry Editor by pressing the Windows Key + R type regedit and click OK.
    Locate:
        HKEY_CURRENT_USER\Software\Google and delete it by right clicking it and selecting delete.
        HKEY_LOCAL_MACHINE\SOFTWARE\Google and delete it by right clicking it and selecting delete.
7.       Run CMD as Admin and type dism.exe /online /cleanup-image /restorehealth Make sure you are connected to the internet.
8.       Restart the Computer
9.       Install CromeSetup and login to Link the users data.
Last edited 4/9/19
marked this as an answer
Helpful?
4/11/19
We also have this problem. For us, it started with Chrome 73 64bit. We have tried Canary and Beta Chrome, to no avail.
marked this as an answer
Helpful?
4/11/19
We are having the same issue but noticed if we remove our Konica Minolta copiers it starts working. Is anybody else using a Konica Minolta copier. it does not have to be the default just has to be installed.
marked this as an answer
Helpful?
4/12/19
We have Konica Minolta copiers and experiencing the same issue  what driver are you using? We are using the universal PCL 3.4 since January and have been fine until Chrome 73 got released.
marked this as an answer
Helpful?
4/15/19
We are using the Konica Minolta universal PCL 3.2.1.0. The problem we have is the printer is set up as a shared printer due to us using release stations. We have had issues just changing drivers on printers with out removing them and reinstalling. It takes a lot of work to change the drives when you have 8000 computers.
Last edited 5/17/19
marked this as an answer
Helpful?
4/22/19
Changing the drivers is probably not the best solution for everyone.  We had the same issues here with some of Konica Minolta printer queues using the KM Universal PCL v3.3 drivers.   I updated the drivers to v3.4 and that did not resolve the issue.  I then backtracked to v3.2.2.0 and that resolved the issues with Chrome crashing when our users attempted to print to our Konica Minolta MFDs.
marked this as an answer
Helpful?
4/24/19
This is happening in my environment with Konica copiers and the Universal Print Driver. I have tested with 3.2.2.0 and 3.4.0.0 and the problem persists.

For one user I set the flag --disable-print-preview on the shortcut just so they can get back to work.
marked this as an answer
Helpful?
8/16/19
Same problem here!
Clean install of Windows 10
Clean instaIl of AVG
Clean install of Chrome (64 bit)

Nothing else on my Dell Laptop

When I click print on the blue print button (print page) Chrome crashes.

HELP!!!
marked this as an answer
Helpful?
This question is locked and replying has been disabled.
Discard post? You will lose what you have written so far.
Write a reply
10 characters required
Failed to attach file, click here to try again.
Discard post?
You will lose what you have written so far.
Personal information found

We found the following personal information in your message:

This information will be visible to anyone who visits or subscribes to notifications for this post. Are you sure you want to continue?

A problem occurred. Please try again.
Create Reply
Edit Reply
Delete post?
This will remove the reply from the Answers section.
Notifications are off
Your notifications are currently off and you won't receive subscription updates. To turn them on, go to Notifications preferences on your Profile page.
Report abuse
Google takes abuse of its services very seriously. We're committed to dealing with such abuse according to the laws in your country of residence. When you submit a report, we'll investigate it and take the appropriate action. We'll get back to you only if we require additional details or have more information to share.

Go to the Legal Help page to request content changes for legal reasons.

Reported post for abuse
Unable to send report.
This reply is no longer available.
/chrome/threads
//accounts.google.com/ServiceLogin
You'll receive email notifications for new posts at
Unable to delete question.
Unable to update vote.
Unable to update subscription.
You have been unsubscribed
Deleted
Unable to delete reply.
Removed from Answers
Marked as Recommended Answer
Removed recommendation
Undo
Unable to update reply.
Unable to update vote.
Thank you. Your response was recorded.
Unable to undo vote.
Thank you. This reply will now display in the answers section.
Link copied
Locked
Unlocked
Unable to lock
Unable to unlock
Pinned
Unpinned
Unable to pin
Unable to unpin
Marked
Unmarked
Unable to mark
Reported as off topic
/chrome/profile/0?hl=en