/chrome/community?hl=en
This content is likely not relevant anymore. Try searching or browse recent questions.
Webcams not working in Chrome
1
I have an issue across multiple windows devices with Chrome not being able to access webcams.

This issue is apparent with every computer in our office (all windows 10 running stable release of Chrome). Hardware is various manufacturers and it has been tried with internal and external cameras.

The camera is functional in other apps and works on other browsers (for example https://www.onlinemictest.com/webcam-test/ would show a video stream in Edge or Firefox, but not in Chrome).   This first became apparent with Google Meet, which we use a lot.

We've tried clearing caches, alternative camera and removing plugins. None have an effect.
Latest Update Latest Updates (0)
Relevant Answer Relevant Answers (0)
All Replies (211)
Relevant Answer
Same thing happening here.  Started after the latest Chrome zero-day update and there-after.
marked this as an answer
Relevant Answer
I'm having same issue on my mac. Webcam working perfectly on Firefox and Safari but at first intermittently working on Chrome, now not working at all and saying 'No device found' for either camera or mic. I've been through Settings to check camera/mic, have uninstalled and reinstalled Chrome etc. No joy. I've seen others are having this issue - does anyone know how to resolve? FYI I tried incognito mode but still no luck with webcam in Chrome. Thanks
marked this as an answer
Relevant Answer
I have the same issue.  Websites say that I need to enable permissions before using the camera.  I've reset all permissions and added them back in and issue persists.  I've uninstalled chrome and reinstalled it, reset it to factory settings, and cleared the cache.  The issue happens in both regular mode and incognito.  Other browsers work fine.

I'm running chrome version Version 75.0.3770.100

EDIT:  Im on a Mac and found that if I go to Security and Privacy settings and select the Camera, Chrome was unselected.  When I selected it there and restarted chrome the issue resolved itself.
marked this as an answer
Relevant Answer
I am having the exact same issue. web cam works with skype, firefox, edge but not with chrome. All extensions disabled, tried incognito mode, cleared cache etc. 
Enabled Desktop App viewer in win 10 privacy settings

Still not working after all this
marked this as an answer
Relevant Answer
I had the same problem recently. I was tensed for 2 days regarding this.
I did some things to make sure it works completely fine.
So First please try the  --enable-features=RunVideoCaptureServiceInBrowserProcess thing mentioned above.
Then select the Disable Full Screen Optimizations in the Properties -> Compatibility Tab.
Then Go to Chrome Flags page.
And Disable or Set it to default for this feature -> chrome://flags/#zero-copy-video-capture
And also Disable or Set it to default for this feature -> chrome://flags/#enable-media-foundation-video-capture.
Also if it doesn't work try disabling any hardware accelerated video features it should work.
The main problem what everyone might be facing is the hardware acceleration thing, just try to set it to default or disabled. Google Meet, Webcam test everything will work.
PS: I went through the online webcam test, It didn't work earlier. But after doing all of these steps, I can finally use my webcam for Google Meet.
marked this as an answer
This question is locked and replying has been disabled.
Discard post? You will lose what you have written so far.
Write a reply
10 characters required
Failed to attach file, click here to try again.
Discard post?
You will lose what you have written so far.
Personal information found

We found the following personal information in your message:

This information will be visible to anyone who visits or subscribes to notifications for this post. Are you sure you want to continue?

A problem occurred. Please try again.
Create Reply
Edit Reply
This will remove the reply from the Answers section.
Notifications are off
Your notifications are currently off and you won't receive subscription updates. To turn them on, go to Notifications preferences on your Profile page.
Report abuse
Google takes abuse of its services very seriously. We're committed to dealing with such abuse according to the laws in your country of residence. When you submit a report, we'll investigate it and take the appropriate action. We'll get back to you only if we require additional details or have more information to share.

Go to the Legal Help page to request content changes for legal reasons.

Reported post for abuse
Unable to send report.
Report post
What type of post are you reporting?
Google takes abuse of its services very seriously. We're committed to dealing with such abuse according to the laws in your country of residence. When you submit a report, we'll investigate it and take the appropriate action. We'll get back to you only if we require additional details or have more information to share.

Go to the Legal Help page to request content changes for legal reasons.

Reported post for abuse
Unable to send report.
This reply is no longer available.
/chrome/threads
//accounts.google.com/ServiceLogin
You'll receive email notifications for new posts at
Unable to delete question.
Unable to update vote.
Unable to update subscription.
You have been unsubscribed
Deleted
Unable to delete reply.
Removed from Answers
Removed from Updates
Marked as Recommended Answer
Marked as Update
Removed recommendation
Undo
Unable to update reply.
Unable to update vote.
Thank you. Your response was recorded.
Unable to undo vote.
Thank you. This reply will now display in the answers section.
Link copied
Locked
Unlocked
Unable to lock
Unable to unlock
Pinned
Unpinned
Unable to pin
Unable to unpin
Marked
Unmarked
Unable to mark
Reported as off topic
Known Issue
Fixed
Marked Fixed
Unmarked Fixed
Unable to mark fixed
Unable to unmark fixed
/profile/0
false
Search
Clear search
Close search
Google apps
Main menu
Search Help Center
true
237
false