/chrome/community?hl=en
This content is likely not relevant anymore. Try searching or browse recent questions.
-
11/11/19
Chrome Remote Desktop - Session fails to start on Ubuntu 19.04 1 Recommended Answer 1 Reply 1 Upvote
1 Recommended Answer
$0 Recommended Answers
I use Chrome Remote Desktop to remotely access my Linux Server and so far it has worked great. That is, until I accidentally selected the "Send Ctrl+Alt+Delete" option, which caused by user account to get signed out. I signed back in (using VNC), but for some reason, I haven't been able to get Chrome Remote Desktop working again.

When I connect, I get the "Select a session to launch within your Chrome Remote Desktop Environment" message. After selecting an option (any option) the screen goes blank and nothing happens. When I reconnect, I get the same message again.

I have reinstalled Chrome Remote Desktop and Gnome, I've tried every single "Fix" for similar issues I could find, but nothing changed.

I would really appreciate it if someone had a solution for this, I've been trying to get this working for days with no success.
This question is locked and replying has been disabled.
Discard post? You will lose what you have written so far.
Write a reply
10 characters required
Failed to attach file, click here to try again.
Discard post?
You will lose what you have written so far.
Personal information found

We found the following personal information in your message:

This information will be visible to anyone who visits or subscribes to notifications for this post. Are you sure you want to continue?

A problem occurred. Please try again.
Create Reply
Edit Reply
Delete post?
This will remove the reply from the Answers section.
Notifications are off
Your notifications are currently off and you won't receive subscription updates. To turn them on, go to Notifications preferences on your Profile page.
Report abuse
Google takes abuse of its services very seriously. We're committed to dealing with such abuse according to the laws in your country of residence. When you submit a report, we'll investigate it and take the appropriate action. We'll get back to you only if we require additional details or have more information to share.

Go to the Legal Help page to request content changes for legal reasons.

Reported post for abuse
Unable to send report.
This reply is no longer available.
/chrome/threads
//accounts.google.com/ServiceLogin
You'll receive email notifications for new posts at
Unable to delete question.
Unable to update vote.
Unable to update subscription.
You have been unsubscribed
Deleted
Unable to delete reply.
Removed from Answers
Marked as Recommended Answer
Removed recommendation
Undo
Unable to update reply.
Unable to update vote.
Thank you. Your response was recorded.
Unable to undo vote.
Thank you. This reply will now display in the answers section.
Link copied
Locked
Unlocked
Unable to lock
Unable to unlock
Pinned
Unpinned
Unable to pin
Unable to unpin
Marked
Unmarked
Unable to mark
Reported as off topic
/chrome/profile/0?hl=en