/chrome/community?hl=en
This content is likely not relevant anymore. Try searching or browse recent questions.
Blank screen on Google Chrome when opening on Mac (Mojave)
0
Hi, I can open Chrome on my Mac (Mojave), which takes exactly 5 seconds from when I click the icon. However, after the 5 seconds, I get a blank screen, which is provided in the screenshot. I have uninstalled Chrome and then re-installed it, but still get this same situation. I have tried installing Canary, but it crashes upon clicking the icon. I have looked into deleting "com.google.Chrome.plist", however it doesn't seem to exist when I search for it in the Preferences folder.
Latest Update Latest Updates (0)
Relevant Answer Relevant Answers (0)
All Replies (5)
Relevant Answer
same problem. The standard installer puts me a 32 bit version, the exact same problem. when you try to put 64 but nothing happens, 32 bits are set. I tried to install GoogleChromeEnterpriseBundle64 version, but all the same. what to do?


windows 7x64 ultimate
marked this as an answer
Relevant Answer
After installing and uninstalling all day yesterday. I finally switched to Safari. Ugh. You wake up one day and someone moves your computer cheese and first world problem computer issues become a nightmare. 
Get it together Google Chrome team! Or at least tell us what to do. I got used to interface but want all my data deleted off chrome. Ugh.
marked this as an answer
Relevant Answer
I had the exact same issue but got around it by clearing these folders:
1. Uninstall Google Chrome by dropping it into the trash.
2. Remove the following folders:
  • rm -rf ~/Applications/Chrome\ Apps.localized/
  • rm -rf ~/Application\ Support/Google/
  • rm -rf ~/Library/Google
  • rm -rf /Library/Google
  • rm -rf /Library/Application Support/Google
3. Re-install Chrome
4. Profit
marked this as an answer
Relevant Answer
Same problem - however for some reason it starts working again if you just let the screen sleep and come back on??

Super weird. But will inevitably be blank when I turn it off and on again...
marked this as an answer
Relevant Answer
I have the same issue, just started happening last night, I can figure anything out, has anyone fixed this issue yet???
marked this as an answer
This question is locked and replying has been disabled.
Discard post? You will lose what you have written so far.
Write a reply
10 characters required
Failed to attach file, click here to try again.
Discard post?
You will lose what you have written so far.
Personal information found

We found the following personal information in your message:

This information will be visible to anyone who visits or subscribes to notifications for this post. Are you sure you want to continue?

A problem occurred. Please try again.
Create Reply
Edit Reply
This will remove the reply from the Answers section.
Notifications are off
Your notifications are currently off and you won't receive subscription updates. To turn them on, go to Notifications preferences on your Profile page.
Report abuse
Google takes abuse of its services very seriously. We're committed to dealing with such abuse according to the laws in your country of residence. When you submit a report, we'll investigate it and take the appropriate action. We'll get back to you only if we require additional details or have more information to share.

Go to the Legal Help page to request content changes for legal reasons.

Reported post for abuse
Unable to send report.
Report post
What type of post are you reporting?
Google takes abuse of its services very seriously. We're committed to dealing with such abuse according to the laws in your country of residence. When you submit a report, we'll investigate it and take the appropriate action. We'll get back to you only if we require additional details or have more information to share.

Go to the Legal Help page to request content changes for legal reasons.

Reported post for abuse
Unable to send report.
This reply is no longer available.
/chrome/threads
//accounts.google.com/ServiceLogin
You'll receive email notifications for new posts at
Unable to delete question.
Unable to update vote.
Unable to update subscription.
You have been unsubscribed
Deleted
Unable to delete reply.
Removed from Answers
Removed from Updates
Marked as Recommended Answer
Marked as Update
Removed recommendation
Undo
Unable to update reply.
Unable to update vote.
Thank you. Your response was recorded.
Unable to undo vote.
Thank you. This reply will now display in the answers section.
Link copied
Locked
Unlocked
Unable to lock
Unable to unlock
Pinned
Unpinned
Unable to pin
Unable to unpin
Marked
Unmarked
Unable to mark
Reported as off topic
Known Issue
Fixed
Marked Fixed
Unmarked Fixed
Unable to mark fixed
Unable to unmark fixed
/profile/0
false
Search
Clear search
Close search
Google apps
Main menu
Search Help Center
true
237
false