Original Poster
Cynthia Tomney

Sound not working on some facebook games but working on others.

Yesterday when I logged into facebook using Chrome I noticed that 2 of my games did not have sound, all others do and all other websites using chrome do). This morning I uninstalled and reinstalled Chrome after trying all other suggestions I could find, tried the games again and had sound. After closing the game and going back to it later again no sound. I have also tried it on other browsers and sound works. I have also updated my flash and.I am running  Chrome Version 66.0.3359.139 (Official Build) (64-bit) with Windows 10. 
Any help would be appreciated to get the sound working, it's so frustrating.
Community content may not be verified or up-to-date. Learn more.
Recommended Answer
Was this answer helpful?
How can we improve it?
All Replies (20)
Pearl - Community Specialist
Pearl - Community Specialist
Hi Cynthia, 

Thanks for posting on the Google Chrome Help Forum. 

This isn't the experience we would like you to have while using Chrome. I'd suggest you follow the below mentioned steps and check if that helps:

  • Try clearing the Cache and Cookies.

  • Try using in Incognito mode. If this helps then temporarily disable your extensions to identify which one is causing the rendering problem. To do this go to chrome://extensions and uncheck Enabled for each extension one by one.

  • If that doesn't help, reset Chrome settings to see if that helps (Your saved bookmarks and passwords won't be cleared or changed.)

  • If the issue still persists, I’d suggest creating a new user profile by adding a new user on Chrome.

  • Also, toggle the Use hardware acceleration (Menu>Settings>Show Advanced Settings>System menu).

Keep me posted.

Original Poster
Cynthia Tomney
None of those things helped., still no sound in some games 
Vaia Patta
Vaia Patta
I'm having the same issue. Could it be something to do with ogg file support?
Vaia Patta
Vaia Patta
Got it! It has something to do with the new automute policy. Go to chrome://flags/#autoplay-policy and pick "no user gesture required". That did it for me.
Google user
Google user
That also worked for me. Why is this not mre widely known?
Tea Bagger:

Can you describe where/how you: 
  In  Chrome i opened Adobe flash player, and disabled Adobe sound then re enabled it and set it to auto run, 

It sounds like you toggled the flash player settings for sound.  How did you get here? 
This question is locked and replying has been disabled. Still have questions? Ask the Help Community.


Some community members might have badges that indicate their identity or level of participation in a community.

Expert - Google Employee — Googler guides and community managers
Expert - Community Specialist — Google partners who share their expertise
Expert - Gold — Trusted members who are knowledgeable and active contributors
Expert - Platinum — Seasoned members who contribute beyond providing help through mentoring, creating content, and more
Expert - Alumni — Past members who are no longer active, but were previously recognized for their helpfulness
Expert - Silver — New members who are developing their product knowledge
Community content may not be verified or up-to-date. Learn more.


Member levels indicate a user's level of participation in a forum. The greater the participation, the higher the level. Everyone starts at level 1 and can rise to level 10. These activities can increase your level in a forum:

  • Post an answer.
  • Having your answer selected as the best answer.
  • Having your post rated as helpful.
  • Vote up a post.
  • Correctly mark a topic or post as abuse.

Having a post marked and removed as abuse will slow a user's advance in levels.

View profile in forum?

To view this member's profile, you need to leave the current Help page.

Report abuse in forum?

This comment originated in the Google Product Forum. To report abuse, you need to leave the current Help page.

Reply in forum?

This comment originated in the Google Product Forum. To reply, you need to leave the current Help page.