/chrome/community?hl=en
/chrome/community?hl=en
6/6/12
Original Poster
SnowOwl

The wrench icon in Chrome won't open, so I cannot change setting etc... Also every time I click on a tab it closes on me. It's nothing to do with the mouse and I have rebooted 4 times already...it's still the same.

Community content may not be verified or up-to-date. Learn more.
Recommended Answer
Was this answer helpful?
How can we improve it?
All Replies (6)
Christopher Wilkinson_1
6/6/12
Christopher Wilkinson_1
Try, pressing ALT, then let go of ALT and then press enter. If that doesn't work use the following shortcuts....
 
Type into the address bar "chrome://settings/" to get to the settings
 
New tab is CTRL+T
New Window is CTRL+N
New Incognito Windows is CTRL+SHIFT+N
 
Bookmarks type into address bar "chrome://bookmarks/"
 
Cut CTRL+X
Copy CTRL+C
Paste CTRL+V
 
Zoom in CTRL++ or hold control and scroll
Zoom out CTRL+-
 
Save Page As... CTRL+S
Find... CTRL+F
Print... CTRL+P
 
If you want the shortcuts for tools, let me know. It takes a long time to write these out and most users don't use the tools section
 
History CTRL+H or chrome://history/
Downloads CTRL+J or chrome://downloads/
 
Help F1
Exit ALT+F4
 
Close Tab CTRL+W
 
 
Hope this helps!
6/7/12
Original Poster
SnowOwl
Thank you cwilkinson000 via your instructions I could open the 'Customize and Control' button, but the tabs are still closing on me when I click on them. Have no idea why. I'm hoping it's not a virus, although I do have AVG running and it has not found anything wrong.
I have discovered that other people are having the same problem with the tabs closing on them. Thanks a million for your help. I appreciate it.
6/7/12
Expert - Platinum
caver_tim
its not a virus. 
Chrome thinks your right mouse / track pad button is held down and so adds that to a left click and a both button click is used to simulate a middle click

6/7/12
Original Poster
SnowOwl
OK thanks for your help. Do you know how I can fix this problem? Have always used Chrome and never had a problem until now. Thanks again.
6/7/12
Expert - Platinum
caver_tim
try clicking within the chrome tab area "a bit" with left, then right then both to try and "clear" a stuck button
if  you have a wireless mouse , change the batteries

6/7/12
Original Poster
SnowOwl
Thank you so much. Problem solved. It seems to be my wireless mouse that is at fault. Can't get it to work now after changing batteries and resetting, so I guess the mouse was on it's way out. I put in a wired mouse and everything is working fine. Thanks again for your help. Very much appreciated : )
 
This question is locked and replying has been disabled. Still have questions? Ask the Help Community.

Badges

Some community members might have badges that indicate their identity or level of participation in a community.

 
Expert - Google Employee — Googler guides and community managers
 
Expert - Community Specialist — Google partners who share their expertise
 
Expert - Gold — Trusted members who are knowledgeable and active contributors
 
Expert - Platinum — Seasoned members who contribute beyond providing help through mentoring, creating content, and more
 
Expert - Alumni — Past members who are no longer active, but were previously recognized for their helpfulness
 
Expert - Silver — New members who are developing their product knowledge
Community content may not be verified or up-to-date. Learn more.

Levels

Member levels indicate a user's level of participation in a forum. The greater the participation, the higher the level. Everyone starts at level 1 and can rise to level 10. These activities can increase your level in a forum:

  • Post an answer.
  • Having your answer selected as the best answer.
  • Having your post rated as helpful.
  • Vote up a post.
  • Correctly mark a topic or post as abuse.

Having a post marked and removed as abuse will slow a user's advance in levels.

View profile in forum?

To view this member's profile, you need to leave the current Help page.

Report abuse in forum?

This comment originated in the Google Product Forum. To report abuse, you need to leave the current Help page.

Reply in forum?

This comment originated in the Google Product Forum. To reply, you need to leave the current Help page.