Original Poster

Re: Everytime I try to go to www.us.army.mil I receive a "SSL connection error". How do I fix this?

I am having the exact same problem - restricted to the www.us.army.mil and corresponding webmail site. The problem seems to be restricted to my labtop, and started recently -
Community content may not be verified or up-to-date. Learn more.
All Replies (19)
Google user
Google user
I found something online a week or so ago that explained this problem...AKO made an update and we can't open AKO on Google Chrome anymore. Instead, just use Internet Explorer. You'll have to go to settings, Advanced, and under Security 'check' the use TLS 1.0 box. Follow those steps and you should be able to open AKO in IE.
According to SSG Gould (http://www.google.com.au/support/forum/p/Web+Search/thread?tid=08197160d4c2d28f&hl=en) you can change the same settings in Chrome by looking in Options-Under the Hood-Network-Change Proxy Settings. I just checked the 'Use TLS 1.0' box and now everything seems to work fine. Hope this helps you all also.
I don't use a PC, I use a mac. How can I get this to work with either Safari or Firefox?
I also used to be able to access AKO mail via imap to my ipod, but now it just times out. Amazing how the army manages to fuck up everything they can possibly get their hands on.
The response posted by dethen worked great for me. Thanks!!!
I tried dethen's suggestion and it still won't work.
I tried that what dethan put up and it still wont let me in. I am trying to do some distance learning and also my IE and Firefox will not work any help
On 23 June 2010, AKO will convert to using only NIST/NIAP-approved Secure Sockets Layer (SSL) encryption; to ensure access to the Portal after the conversion, it may be necessary to change individual browser settings. Specifically:
Try this:
Only Internet Explorer 6 (or higher) and Mozilla Firefox browsers are supported.
Browsers must be configured to support TLS 1.0.
For Internet Explorer 6 (or higher), go to: Tools > Internet Options> Advanced Tab, scroll down to the Security section and ensure that the Use TLS 1.0 option is checked, then click OK. If this option is not available, please ensure you install the latest updates for Microsoft Internet Explorer.
In Firefox, go to: Tools > Options > Advanced > Encryption and ensure that the Use TLS 1.0 box is checked, then click OK.
i still cant get to work i tried all.
Sorry don't have anymore advice or ideas. I am not even sure if the information I had is still current. I usually end up using something like that until a configuration changes on one end or the other and breaks things. Then it is time to madly google the errors that come up and see if there is a solution yet. Frustrating I realize. But there it is.
I use Google Chrome for everything so hopefully this helps since I had the same problem before. The problem may be your DoD certificate. Just follow the instructions.
Army Community Members
If you have an Army Account type (Full or Sponsored), you can retrieve the DoD Root Certificates within the AKO/DKO portal. Use the following instructions to get the DoD Root certificate from the AKO/DKO portal. Note: The page will bring you to a CAC configuration Page. You do not need to have a CAC or configure your computer with a CAC reader to download the certificates.
Log into AKO/DKO. Note: You do not need the DoD Root Certificate to access AKO/DKO. When you get the certificate message, choose the option that will allow you to continue on anyway.
Click on ‘Quick Links’.
Click on ‘CAC’.
Click on ‘CAC Resource Center’.
Click on Step 3: DoD Certificates under the CAC Installation Quick Start on the left side of the page.
Follow the instructions in the DoD Certificate Information area for Downloading the latest DoD Certificates.

Alternate method of retrieving DoD Root Certificate
Browse to http://militarycac.com
Click on ‘DoD Certificates’.
Click on ‘Download InstallRoot 3.13a’.
Click on Run.
im having trouble sending messages on facebook how do i fix it
Were these replies helpful?
How can we improve them?
This question is locked and replying has been disabled. Still have questions? Ask the Help Community.


Some community members might have badges that indicate their identity or level of participation in a community.

Google Employee — Google product team members and community managers
Community Specialist — Google partners who help ensure the quality of community content
Platinum Product Expert — Community members with advanced product knowledge who help other Google users and Product Experts
Gold Product Expert — Community members with in-depth product knowledge who help other Google users by answering questions
Silver Product Expert — Community members with intermediate product knowledge who help other Google users by answering questions
Product Expert Alumni — Former Product Experts who are no longer members of the program
Community content may not be verified or up-to-date. Learn more.


Member levels indicate a user's level of participation in a forum. The greater the participation, the higher the level. Everyone starts at level 1 and can rise to level 10. These activities can increase your level in a forum:

  • Post an answer.
  • Having your answer selected as the best answer.
  • Having your post rated as helpful.
  • Vote up a post.
  • Correctly mark a topic or post as abuse.

Having a post marked and removed as abuse will slow a user's advance in levels.

View profile in forum?

To view this member's profile, you need to leave the current Help page.

Report abuse in forum?

This comment originated in the Google Product Forum. To report abuse, you need to leave the current Help page.

Reply in forum?

This comment originated in the Google Product Forum. To reply, you need to leave the current Help page.