/chrome/community?hl=en
/chrome/community?hl=en
9/30/11
Original Poster
SeriouslyENGLISH

How can I make google.com in English the default address-bar search engine (I am not in the states).

Google Chrome version (type about:version into the address bar):Operating System:Error Message:Extensions installed:
Please describe your question/comment in detail (for example, steps to reproduce the problem):
 
Hey,
 
I live in Kosovo - that is a contentious issue enough on its own.
 
When I open chrome, and have the decency to type a search term directly in the address bar (for efficiency, you see) I get redirected to the google.rs (Google Serbia) website which also happens to be in Cyrillic. Now, I can change the Cyrillic to Latin letters, and the interface to English - but I am not able to avoid the google.rs address.
 
This brings a range of problems including information that is completely irrelevant to me, including search results, ads and all that good stuff. Lately, it has started to make the whole Google experience thing a bit problematic, especially with the irrelevant and/or skewed search results.
 
Now, I was wondering if there is a way to make Google.com, in English, the default search engine even out of the address bar in Chrome, without Chrome redirecting me to google.rs (Google Serbia)?
 
Thanks in advance.
Community content may not be verified or up-to-date. Learn more.
All Replies (24)
Stefan vd
9/30/11
Stefan vd
Check you search engine setting in the option page.
Change it to google.com

9/30/11
Original Poster
SeriouslyENGLISH
@Stefan_vd: I have tried that and it still redirects (sorry for the lack of clarity in my previous post)
Stefan vd
9/30/11
Stefan vd
Try to set Google.com as default page, click english (for Languages and interface)
9/30/11
Original Poster
SeriouslyENGLISH
@ Stefan_Vd: I have also tried that as well, as seen in the post, and the interface is in english. The problem is that the search is still done using google.rs (that is the search done directly in the address bar). I have also tried the www.google.com/ncr and a number of other options or tentaive work arounds.
 
 
I have come to understand a lot more people are having a problem with Chrome's tendency to redirect no matter what. In this case the redirect isn't helping me because the search results for Serbia are quite irrelevant, otherwise it wouldn't have been much of a bother.
 
One final option remains, and that is editing the location file in Chrome's install directory.
 
I'll update you on how that works out
10/4/11
Original Poster
SeriouslyENGLISH
Nope, it didn't work out and it doesn't seem to want to move to google.com - I keep going to google.rs no matter what?
 
So, the question stands - is there a way to get Chrome to not redirect you to to a country specific Google page (like google.rs) when typing search terms in the address bar?
 
(the default answers like changing default search engine to google.com in options, changing personal google account settings, google.com/ncr, etc. are not working and it seems to be a consistent problem with Chrome)
zekike
10/6/11
zekike
I'm having the same problem. I'm from Mexico. Did you get to solve it?
10/6/11
Original Poster
SeriouslyENGLISH
Hey,
 
So, Google seems to be keen to shove local country specific searches down our throats BUT they were kind enough to provide a solution.
 
If you want to use Google.com go in the address bar on chrome and type google.com/ncr (no country redirect). This will set a cookie so google.com won't be redirected.
 
For the Chrome address-bar search redirection problem follow these steps:
1. Go to Chrome Setttings (Click on the "wrench" icon on the top left and then click "options")
2. In the "Basics" tab, under "search" you will see a "Manage search engines" button. Click that button.
3. In the fold out menu that just opened you will see two boxes: The first is "default search options" while the other is "other search engines"
4. In the "Default Search Engines" box you will have Google, Bing and Yahoo entries as by default. The Google tab should be the default one.
5. At the right side of the "Google" line you will find an "x" - press it. NOTE: This will remove the Google default search configuration.
6. Go to the "other search engines" and locate (at the end of the list) the boxes used to enter a new search engine.
6.1 -- You will find three boxes with dimmed letters saying: "Add a new search engine" "Keyword" and "URL with % in place of query"
6.2 -- In the "Add new search engine" box type: Google
6.3 -- In the "Keyword" box type: Google.com/ncr
6.4 -- In the "URL with % in place of query" box type or paste: http://www.google.com/search?q=%s
7. Hover your mouse over your new "Google" entry in the "Other search engines" box until the "make default" blue button appears on the right of the entry. Click that.
8. Enjoy your Google.com (no country redirect) searches from Chrome address bar.
 
Hope that helps - it did work for me.
Ankit Sharma
10/6/11
Ankit Sharma
Click the wrench icon  on the browser toolbar. Select Options .Click the Basics tab.Click Manage in the "Default search" section. And then add the Url or webpage that you want to use as your search engine by providing name , keyword and url !

Name     : Google
Keyword : Google.com
URL        : http://www.google.com/search?hl=en&source=hp&q=%s

Click on Ok and set as default !

Or

2. Just go to :
http://www.google.com/ncr
and search for your term

Ankit
zekike
10/6/11
zekike
It helped. Thanks!
Ankit Sharma
10/7/11
Ankit Sharma
You are welcome :)
13 MORE
Hwy101
7/30/12
Hwy101
The 'No Country Redirect' is working so far -Thanks! Do I need to do anything else?
Were these replies helpful?
How can we improve them?
 
This question is locked and replying has been disabled. Still have questions? Ask the Help Community.

Badges

Some community members might have badges that indicate their identity or level of participation in a community.

 
Expert - Google Employee — Googler guides and community managers
 
Expert - Community Specialist — Google partners who share their expertise
 
Expert - Gold — Trusted members who are knowledgeable and active contributors
 
Expert - Platinum — Seasoned members who contribute beyond providing help through mentoring, creating content, and more
 
Expert - Alumni — Past members who are no longer active, but were previously recognized for their helpfulness
 
Expert - Silver — New members who are developing their product knowledge
Community content may not be verified or up-to-date. Learn more.

Levels

Member levels indicate a user's level of participation in a forum. The greater the participation, the higher the level. Everyone starts at level 1 and can rise to level 10. These activities can increase your level in a forum:

  • Post an answer.
  • Having your answer selected as the best answer.
  • Having your post rated as helpful.
  • Vote up a post.
  • Correctly mark a topic or post as abuse.

Having a post marked and removed as abuse will slow a user's advance in levels.

View profile in forum?

To view this member's profile, you need to leave the current Help page.

Report abuse in forum?

This comment originated in the Google Product Forum. To report abuse, you need to leave the current Help page.

Reply in forum?

This comment originated in the Google Product Forum. To reply, you need to leave the current Help page.