/chrome/community?hl=en
/chrome/community?hl=en
7/30/09
Original Poster
reksav

fonts overlapping all of a sudden

im not sure what i changed, but some sites have fonts that overlap and bolded links that are not clickable. they look fine in ie and ff.
 
http://rockband.scorehero.com/forum/
 
thats the site thats mainly giving me problems. also ive noticed that "submit" buttons on some site dont show up anymore
Community content may not be verified or up-to-date. Learn more.
All Replies (35)
nakro
7/30/09
nakro
try this first
wrench->clear browsing data (wrench is that rightmost icon in the address bar)
and make sure
clear history, empty the cache, delete cookies are checked
and make sure clear data from this period is set to everything

and press clear browsing data 

if no joy (and prob not) upgrade to the beta channel (well worth it)

7/30/09
Original Poster
reksav
i tried clearing data and updating to beta... no dice. heres a screenshot to show exactly what im talking about... the overlapping text in the top left and the submit button thats become a small line
 
http://img194.imageshack.us/img194/2076/22481965.jpg
dwight.stegall
7/30/09
dwight.stegall
here is what the wrenck icon looks like http://www.google.com/help/hc/images/chrome_toolsmenu.gif
here is what the page menu icon looks like http://www.google.com/help/hc/images/chrome_pagemenu.gif
nakro
7/30/09
nakro
i see you have played with you DPI or chrome font.... can you reset it and see if it solves the issue ?

if not, go to the dev channel

if you get it right (the upgrade to dev) your chrome version should say 3.0.195.4 (wrench->about)

nakro
7/30/09
nakro
dwight, i think you posted to the wrong forum or i cannot get your reply....
nakro
7/30/09
nakro
Reksav, i think i know what your problem is :

you have cursorFX or alienware (which i think) or windowsBlinds.... remove them and chrome will be fine
let us know
7/30/09
Original Poster
reksav
nakro even with my skin program turned off i still dont work right. i dont think i changed any settings anywhere unless it was unintentionally triggered by a keyboard shortcut mishap. the only thing i can think of was earlier i was trying to open a WPS file using a viewing program (microsoft word 2003 viewer i think) and then after i used it i uninstalled. i havent touched any settings in chrome other than having it show the home button on the toolbar. after this started i even tried a uninstall/reinstall to see no changes. also a correction to the original question, it looks ok in firefox but ie it seems that a font might be missing? im not sure if ie and chrome share some sort of system settings somewhere, nor do i know if ie ever worked correctly or care really.
nakro
7/30/09
nakro
ok, so do the dev channel thing, i have the dev channel and i see this site perfectly
7/30/09
Original Poster
reksav
same thing with dev, no changes. text is over lapped and the bold links are unclickable.
nakro
7/30/09
nakro
reksav, try uninstalling that program (which is it btw?) that modifies your theme.....

24 MORE
coreyrhymer
3/10/11
coreyrhymer
i am having this problem i believe, and i really dont have a big understanding with computers. so i may need a little walk through with help. im seeing this problem with amazon.com and some other sites, i noticed that ie wont even load amazon.
Were these replies helpful?
How can we improve them?
 
This question is locked and replying has been disabled. Still have questions? Ask the Help Community.

Badges

Some community members might have badges that indicate their identity or level of participation in a community.

 
Google Employee — Google product team members and community managers
 
Community Specialist — Google partners who help ensure the quality of community content
 
Platinum Product Expert — Community members with advanced product knowledge who help other Google users and Product Experts
 
Gold Product Expert — Community members with in-depth product knowledge who help other Google users by answering questions
 
Silver Product Expert — Community members with intermediate product knowledge who help other Google users by answering questions
 
Product Expert Alumni — Former Product Experts who are no longer members of the program
Community content may not be verified or up-to-date. Learn more.

Levels

Member levels indicate a user's level of participation in a forum. The greater the participation, the higher the level. Everyone starts at level 1 and can rise to level 10. These activities can increase your level in a forum:

  • Post an answer.
  • Having your answer selected as the best answer.
  • Having your post rated as helpful.
  • Vote up a post.
  • Correctly mark a topic or post as abuse.

Having a post marked and removed as abuse will slow a user's advance in levels.

View profile in forum?

To view this member's profile, you need to leave the current Help page.

Report abuse in forum?

This comment originated in the Google Product Forum. To report abuse, you need to leave the current Help page.

Reply in forum?

This comment originated in the Google Product Forum. To reply, you need to leave the current Help page.