Telusuri
Hapus penelusuran
Tutup penelusuran
Aplikasi Google
Menu utama

Adobe Flash tidak berfungsi

Jika Adobe Flash tidak berfungsi atau Anda melihat pesan error berikut, coba langkah-langkah pemecahan masalah di bawah.

  • Adobe Flash telah diblokir karena sudah usang
  • Tidak dapat memuat plugin
  • Plugin berikut diblokir di halaman ini

Jika Anda menggunakan perangkat seluler, Flash tidak akan berfungsi di Chrome.

Langkah 1: Aktifkan Adobe Flash Player

  1. Di komputer, buka Chrome.
  2. Pada bilah alamat di bagian atas, masukkan chrome://plugins, lalu tekan Enter.
  3. Pada "Adobe Flash Player", klik Aktifkan.

Langkah 2: Update Adobe Flash Player

  1. Di komputer, buka Chrome.
  2. Pada bilah alamat di bagian atas, masukkan chrome://components, lalu tekan Enter.
  3. Di bawah "Adobe Flash Player", klik Periksa pembaruan.
  4. Kembali ke halaman yang berisi konten Flash. Jika halaman tidak otomatis dimuat, di kiri atas, klik Muat ulang Muat ulang.

Langkah 2: Pastikan Chrome sudah diperbarui

  1. Di komputer, buka Chrome.
  2. Di kanan atas, klik Lainnya Lainnya.
  3. Klik Perbarui Google Chrome. Jika tombol ini tidak ditampilkan, berarti Anda telah menggunakan versi terbaru.
  4. Klik Luncurkan Kembali

Mengalami masalah saat memperbarui Chrome? Pelajari cara memperbaiki masalah saat mengupdate Chrome.

Langkah 4: Pasang Flash Player dari situs web Adobe

  1. Di komputer, buka Chrome.
  2. Buka http://www.adobe.com/go/chrome.
  3. Pada "Langkah 1", pilih sistem operasi komputer.
  4. Pada "Langkah 2", pilih opsi yang mencantumkan "PPAPI".
  5. Klik Download sekarang, lalu ikuti langkah untuk memasang Adobe Flash Player.

Informasi bagi administrator

Kerentanan keamanan kritis sering ditemukan di Adobe Flash Player dan digunakan dengan cepat di exploit kit. Pelajari lebih lanjut tentang keamanan Adobe.

Update Chrome ke versi terbaru pada organisasi Anda, lalu siapkan dukungan untuk Flash. Sebaiknya izinkan Chrome agar terupdate secara otomatis di masa mendatang.

Jika Anda menonaktifkan update, konten akan diblokir apabila versi Flash tidak aman. Jika ini terjadi, pengguna akan diminta mengupdate Chrome. Anda dapat mencegah permintaan tersebut dengan menggunakan kebijakan AllowOutdatedPlugins, namun sebaiknya update Chrome ke versi terbaru.

Megan adalah pakar Google Chrome dan penulis laman bantuan ini. Bantu Megan meningkatkan artikel ini dengan memberikan masukan di bawah.

Apakah artikel ini membantu?
Bagaimana cara meningkatkannya?