Conteúdo baseado em plug-ins não funciona no Chrome

Anteriormente, os plug-ins permitiam adicionar outras funcionalidades aos navegadores. Agora, muitas destas funcionalidades podem ser incluídas pelos criadores de Websites de forma mais segura, por predefinição, como parte do HTML5. O Chrome deixou de suportar estes plug-ins a 1 de setembro de 2015.

Motivo pelo qual os plug-ins NPAPI já não funcionam

Anteriormente, muitos plug-ins eram desenvolvidos através de um sistema antigo denominado NPAPI. Atualmente, cada vez menos sites utilizam plug-ins NPAPI e estes têm causado riscos de segurança em Websites com frequência.

Para tornar a navegação com o Chrome mais segura, mais rápida e mais estável, deixámos de permitir a execução de plug-ins NPAPI a 1 de setembro de 2015.

Os plug-ins que utilizarem o NPAPI, incluindo o Silverlight, o Java e o Unity, deixam de funcionar. Se pretende utilizar um Website que utilize um plug-in NPAPI, tem de utilizar outro navegador de Internet.

Os plug-ins PPAPI ainda funcionam

Os plug-ins que utilizam um sistema mais recente e mais seguro denominado Pepper API (PPAPI) continuam a funcionar. Estes incluem plug-ins fornecidos com o Chrome, como o Adobe Flash. Os plug-ins PPAPI fornecidos com o Chrome são atualizados ao mesmo tempo que o Chrome, pelo que não há necessidade de instalar qualquer item adicional.

Corrigir problemas com o Flash

Se o Flash não estiver a funcionar, experimente estas soluções para corrigir o problema:

Passo 1: ativar os plug-ins PPAPI.

  1. Abra o Chrome.
  2. Na barra de endereço na parte superior, escreva chrome://plugins e prima Enter.
  3. Clique em Detalhes.
  4. Desloque-se para baixo até "Adobe Flash Player".
  5. Em "Type: PPAPI", clique em Ativar.

Passo 2: certificar-se de que o Chrome está atualizado. Obtém o Adobe Flash Player no Chrome automaticamente e este é atualizado ao mesmo tempo que o Chrome.

Passo 3: atualizar o Adobe Flash Player manualmente.

  1. Abra o Chrome.
  2. Na barra de endereço na parte superior, escreva chrome://components e prima Enter.
  3. Em "pepper_flash", clique em Verificar se existem atualizações.

Os plug-ins que utilizarem o NPAPI, incluindo o Silverlight, o Java e o Unity já não funcionam.

A Laura é uma especialista do Google Chrome e a autora desta página de ajuda. Deixe-lhe comentários acerca da página.

Este artigo foi útil?