Plug-in non funzionanti in Chrome

Chrome non supporta più numerosi plug-in, in quanto la maggior parte di queste funzioni è già inclusa in modo più sicuro dai creatori di siti web.

I plug-in NPAPI non sono più supportati

In passato, numerosi plug-in venivano sviluppati utilizzando un sistema ormai obsoleto chiamato NPAPI. Spesso i plug-in di questo tipo comportavano rischi per la sicurezza dei siti web, per cui oggi sono sempre meno i siti che li utilizzano.

Per rendere la navigazione in Chrome più sicura, veloce e stabile, i plug-in NPAPI non sono più supportati a partire dal 1° settembre 2015.

Per questo motivo i plug-in che utilizzano il sistema NPAPI non funzioneranno (tra cui Silverlight, Java e Unity).

Accesso a siti web che utilizzano NPAPI

Dato che i plug-in NPAPI non possono essere attivati, se vuoi accedere a un sito web che li utilizza dovrai ricorrere a un altro browser web. 

I plug-in PPAPI funzionano ancora

I plug-in che utilizzano il sistema Pepper API (PPAPI), più sicuro e aggiornato, sono ancora supportati. Tra questi sono inclusi i plug-in integrati in Chrome, come Adobe Flash. Non è necessario installare componenti aggiuntivi perché i plug-in PPAPI vengono aggiornati assieme a Chrome.

Leggi ulteriori informazioni su come aggiornare Chrome.

Risoluzione dei problemi relativi a Flash

Se Flash non funziona, prova le seguenti soluzioni:

Passaggio 1. Attiva i plug-in PPAPI.

  1. Apri Chrome.
  2. Nella barra degli indirizzi in alto, digita chrome://plugins e premi INVIO.
  3. Fai clic su Dettagli.
  4. Scorri verso il basso fino ad "Adobe Flash Player".
  5. Nella sezione "Tipo: PPAPI", fai clic su Abilita.

Passaggio 2. Verifica che Chrome sia aggiornato. Adobe Flash Player è integrato in Chrome e i due componenti si aggiornano contemporaneamente.

Hai dei problemi con questo passaggio? Scopri come risolvere i problemi di aggiornamento di Chrome.

Passaggio 3. Aggiorna manualmente Adobe Flash Player.

  1. Apri Chrome.
  2. Nella barra degli indirizzi in alto, digita chrome://components e premi INVIO.
  3. Nella sezione "pepper_flash", fai clic su Verifica la presenza di aggiornamenti.

I plug-in che utilizzano il sistema NPAPI non funzioneranno (tra cui Silverlight, Java e Unity).

Megan è un'esperta di Google Chrome e ha redatto questa pagina del Centro assistenza. Aiutala a migliorare questo articolo lasciandole il tuo feedback di seguito.

Hai trovato utile questo articolo?