Vyhledávání
Vymazat vyhledávání
Zavřít vyhledávání
Aplikace Google
Hlavní nabídka

Obsah založený na pluginech v Chromu nefunguje

Chrome již nepodporuje mnoho pluginů. Většinu jejich funkcí již autoři webů zahrnuli bezpečnějším způsobem.

Proč pluginy NPAPI již nefungují

V minulosti bylo vyvinuto mnoho pluginů založených na starém systému NPAPI. V současné době se pluginy NPAPI na webech využívají méně a často představují bezpečnostní riziko.

Aby bylo prohlížení internetu v Chromu bezpečnější, rychlejší a stabilnější, od 1. září 2015 byla podpora pluginů NPAPI ukončena.

Pluginy založené na systému NPAPI, například Silverlight, Java nebo Unity, nebudou fungovat.

Prohlížení webových stránek, které používají pluginy NPAPI

Pluginy NPAPI nelze povolit. K zobrazení webu, který takový plugin používá, bude třeba použít jiný webový prohlížeč. 

Pluginy PPAPI stále fungují

Pluginy, které používají novější a lépe zabezpečený systém Pepper API (PPAPI), nadále fungují. Patří sem pluginy, které jsou součástí Chromu, například Adobe Flash. Není potřeba cokoli instalovat. Pluginy PPAPI jsou součástí prohlížeče a aktualizují se společně s Chromem.

Přečtěte si, jak aktualizovat Chrome.

Odstraňování problémů s formátem Flash

Pokud Flash nefunguje, vyzkoušejte následující řešení problému:

Krok 1: Zapněte pluginy PPAPI.

  1. Spusťte prohlížeč Chrome.
  2. Do adresního řádku nahoře zadejte chrome://plugins a stiskněte Enter.
  3. Klikněte na Podrobnosti.
  4. Přejděte dolů k pluginu Adobe Flash Player.
  5. U položky Typ: PPAPI klikněte na Aktivovat.

Krok 2: Ověřte, zda je Chrome aktuální. Přehrávač Adobe Flash je součástí prohlížeče a aktualizuje se společně s Chromem.

Máte s aktualizací Chromu problémy? Další informace o odstraňování problémů s aktualizací Chromu

Krok 3: Aktualizujte přehrávač Adobe Flash Player ručně.

  1. Spusťte prohlížeč Chrome.
  2. Do adresního řádku nahoře zadejte chrome://components a stiskněte Enter.
  3. U položky pepper_flash klikněte na Zkontrolovat aktualizace.

Pluginy založené na systému NPAPI, například Silverlight, Java nebo Unity, nebudou fungovat.