Avast software is incompatible with Chrome.

Issue

You are running an older version of avast! software (lower than version 8) that is incompatible with Chrome and causing Chrome to crash.

Solution

Upgrading your avast! software to version 8 or higher should resolve this issue. Visit the avast! Support Center to learn how to upgrade your software.

Still having problems? Let us know in the help forum.