Complemento Adobe PDF

De forma predeterminada, Chrome utiliza un visor de PDF integrado para abrir archivos PDF. Si has inhabilitado el visor de PDF integrado, Chrome utilizará Adobe Acrobat o Adobe Reader para mostrar los archivos PDF. También puedes configurar Adobe Acrobat o Adobe Reader como visor de PDF predeterminado en Chrome. Para ello, sigue estos pasos:

  1. Introduce chrome://plugins en la barra de direcciones.
  2. Desplázate hasta Adobe Acrobat o Adobe Reader. (Solo podrás verlos si los tienes instalados.)
  3. Haz clic en el enlace Habilitar.

Solucionar problemas

Si tienes problemas para ver archivos PDF con Adobe Acrobat o Adobe Reader en Chrome, prueba estas soluciones en el orden en el que se muestran:

Comprueba si el problema es específico de Chrome.

Prueba a abrir archivos PDF desde otro navegador (por ejemplo, Firefox) en el mismo ordenador. Si ocurre algo parecido al intentar ver archivos PDF en otro navegador, es probable que el problema no esté relacionado con Chrome. Para obtener más información, consulta el sitio de asistencia de Adobe.

Comprueba si hay actualizaciones disponibles de Chrome, Adobe Reader y Acrobat.

Para obtener información sobre cómo se puede comprobar si hay actualizaciones de Chrome disponibles, consulta esta página. Para comprobar si hay actualizaciones de software disponibles de Adobe Reader o Acrobat, accede a la página http://www.adobe.com/downloads/.

Comprueba la configuración de Adobe Reader y Acrobat.

Sigue las instrucciones que aparecen a continuación para confirmar que Adobe Reader o Adobe Acrobat se han configurado para mostrar los PDF en el navegador.

Solo se debe establecer uno de los programas para ver archivos PDF en el navegador, no ambos.

  1. En Adobe Acrobat o Reader, ve a Editar > Preferencias.
  2. En la parte izquierda, haz clic en Internet.
  3. Selecciona la casilla de verificación "Previsualizar PDF en explorador" en la parte superior (esta casilla también se puede llamar "Mostrar PDF en explorador"). Si la casilla de verificación ya está seleccionada, es posible que tengas que desactivarla, hacer clic en Aceptar y, a continuación, acceder a Preferencias para volver a seleccionarla.
  4. Haz clic en Aceptar.
  5. Sigue los mismos pasos realizados en el otro programa, pero comprueba que la casilla "Mostrar PDF en explorador" no esté seleccionada.
Repara la instalación de Adobe Reader o de Adobe Acrobat.

En Acrobat, accede a Ayuda > Reparar instalación de Acrobat. En Adobe Reader accede a Ayuda > Reparar instalación de Adobe Reader.

Desinstala Adobe Reader o Adobe Acrobat.

Si tienes instalados Adobe Reader y Adobe Acrobat, es posible que entren en conflicto entre sí. Prueba a desinstalar uno de los dos programas.

Instrucciones para Windows:

  1. Utiliza la función "Agregar o quitar programas" del Panel de control de Windows para eliminar Adobe Reader o Acrobat del ordenador.
  2. Una vez que hayas desinstalado por completo el programa, reinicia el ordenador.

 

Instrucciones para Mac:

  1. Arrastra Adobe Reader o Acrobat de la carpeta de aplicaciones a la Papelera.
  2. Elimina AdobePDFViewer.plugin de la carpeta Librería > Internet Plug-Ins.
Desinstala los programas Adobe Reader y Acrobat y vuelve a instalarlos.
  1. Sigue los pasos de la sección anterior para desinstalar todas las versiones de estos programas.
  2. Accede a la página http://www.adobe.com/downloads/ para volver a instalar la última versión de Adobe Acrobat o Reader.

Si sigues sin poder abrir archivos PDF en el navegador después de haber seguido estas recomendaciones, busca en Foro de ayuda de Chrome para consultar más consejos de otros usuarios de Chrome.

¿Te ha servido este artículo?

Comentarios registrados. Gracias
  • Para nada útil
  • No muy útil
  • Algo útil
  • Bastante útil
  • Muy útil