Geblokkeerde plug-ins

Google Chrome blokkeert plug-ins die verouderd zijn of die niet algemeen worden gebruikt, omdat ze een beveiligingsrisico kunnen zijn. Plug-ins helpen browsers bij het verwerken van speciale typen webinhoud, zoals Flash- of Windows Media Player-bestanden. Sommige plug-ins, zoals Flash, worden door veel internetsites gebruikt. Andere plug-ins worden slechts door een klein aantal sites gebruikt.

Voorbeelden van plug-ins die door Chrome worden geblokkeerd:

  • Java
  • RealPlayer
  • QuickTime
  • Shockwave
  • Windows Media Player
  • Adobe Reader voorafgaand aan Adobe Reader X
  • Unity
  • Google Update
  • VLC

Geblokkeerde plug-ins uitvoeren

U kunt sommige plug-ins uitvoeren, zelfs als ze door Chrome worden geblokkeerd. Chrome vraagt eerst uw toestemming om een plug-in uit te voeren. Voer plug-ins alleen uit op sites die u vertrouwt.

Ga als volgt te werk om de plug-in te laten uitvoeren op de site:

  • Als u de plug-in alleen deze keer wilt uitvoeren, klikt u op Eenmalig uitvoeren . De plug-in wordt uitgevoerd, maar als u de site later nogmaals bezoekt, wordt opnieuw uw toestemming gevraagd om de plug-in uit te voeren.
  • Als u de plug-in altijd wilt uitvoeren op de huidige site, klikt u op Altijd uitvoeren op deze site. Wanneer u de site opnieuw bezoekt, wordt de plug-in uitgevoerd zonder toestemming te vragen.
  • Als u dit type plug-in altijd wilt uitvoeren, gaat u naar chrome://plugins, zoekt u de plug-in en vinkt u het selectievakje naast Altijd toestaan aan.

Meer informatie over het beheren van plug-ins

Als u niet wilt dat Google Chrome uw toestemming vraagt voor het uitvoeren van minder vaak gebruikte plug-ins, kunt u de volgende opdrachtregelparameter gebruiken: --always-authorize-plugins. U vindt instructies voor het toevoegen van een opdrachtregelparameter op onze Chromium-site