Inaktuella plugin-program

Plugin-program används så att webbläsare kan bearbeta vissa typer av webbinnehåll som till exempel Flash- och Windows Media-filer. Till skillnad från Google Chrome uppdateras inte plugin-program automatiskt så det kan hända att de blir inaktuella i och med att nya versioner blir tillgängliga. Det är viktigt att du ser till att plugin-programmen är uppdaterade eftersom inaktuella plugin-program med bristande säkerhet kan utnyttjas.

Om Google Chrome upptäcker att ett vanligt plugin-program på en sida är inaktuellt och har säkerhetsbrister visas ett meddelande under adressfältet där det står att plugin-programmet har blockerats. Detta görs i syfte att skydda datorn.

  • Om du vill uppdatera till plugin-programmets senaste version klickar du på Uppdatera plugin-programmet i meddelandet. Hämtningen av plugin-programmet startar automatiskt, eller så visas plugin-programmets webbplats där du kan hämta den senaste versionen.
  • Om du vill köra plugin-programmet utan att uppdatera det först klickar du på Kör den här gången. Plugin-programmet kan då köras och meddelandet försvinner. Detta rekommenderas inte.

Läs mer om hur du hanterar plugin-program

Obs! Det rekommenderas inte, men om du inte vill bli meddelad om inaktuella plugin-program kan du använda kommandoradsflaggan --allow-outdated-plugins. På Chromiums webbplats hittar du anvisningar om hur du lägger till kommandoradsflaggor (på engelska).