Verouderde plug-ins

Plug-ins helpen browsers bepaalde typen webinhoud te verwerken, zoals Flash- of Windows Media Player-bestanden. In tegenstelling tot Google Chrome worden plug-ins niet automatisch bijgewerkt. Uw plug-ins kunnen dus verouderd raken wanneer nieuwe versies worden uitgegeven. Het is belangrijk om uw plug-ins up-to-date te houden, omdat veel schadelijke code op internet misbruik maakt van verouderde plug-ins die beveiligingsfouten bevatten.

Om ervoor te zorgen dat u beschermd blijft, geeft Google Chrome wanneer wordt gedetecteerd dat een veelvoorkomende plug-in op een pagina verouderd is en een beveiligingsrisico kan bevatten, een bericht onder de adresbalk weer met de melding dat de plug-in is geblokkeerd.

  • Als u wilt bijwerken naar de nieuwste versie van de plug-in, klikt u in het bericht op Plug-in bijwerken. Het downloaden van de plug-in wordt automatisch gestart, of u wordt doorverwezen naar de website van de plug-in waarop u de nieuwste versie kunt downloaden.
  • Als u de plug-in wilt laten uitvoeren zonder deze bij te werken, klikt u op Eenmalig uitvoeren. De plug-in wordt uitgevoerd en het bericht verdwijnt. Dit wordt niet aanbevolen.

Meer informatie over het beheren van plug-ins

Opmerking: hoewel we dit niet aanbevelen, kunt u, als u niet wilt dat Google Chrome u op de hoogte stelt van verouderde plug-ins, de opdrachtregelmarkering --allow-outdated-plugins gebruiken. U vindt instructies voor het toevoegen van een opdrachtregelmarkering op de site van Chromium (alleen in het Engels).