오래된 플러그인

플러그인은 브라우저가 Flash 또는 Windows Media 파일과 같은 특정 유형의 웹 콘텐츠를 처리할 수 있게 해줍니다. Chrome과 달리 플러그인은 자동으로 업데이트되지 않으므로 시간이 지나고 새로운 버전이 출시됨에 따라 기능에 문제가 있을 수 있습니다. 보안 결함이 있는 오래된 플러그인을 타겟으로 하는 도용 사례가 웹상에서 빈번하기 때문에 플러그인을 최신으로 유지하는 것이 중요합니다.

Chrome에서는 페이지의 일반적인 플러그인이 오래되어 보안상의 취약점이 있다고 감지하는 경우 사용자를 보호하기 위해 해당 플러그인이 차단되었음을 알리는 메시지를 검색주소창 아래에 표시합니다.

  • 해당 플러그인을 최신 버전으로 업그레이드하려면 메시지에서 플러그인 업데이트를 클릭합니다. 그러면 플러그인 다운로드가 자동으로 시작되거나 해당 플러그인의 웹사이트가 표시되고 여기에서 최신 버전을 다운로드할 수 있습니다.
  • 지금은 업그레이드하지 않고 플러그인을 실행하려면 이번만 실행을 클릭합니다. 그러면 플러그인 실행이 허용되고 메시지가 사라집니다. 그러나 이는 권장되지 않습니다.

플러그인 관리에 대해 자세히 알아보기

참고: 플러그인이 오래되어도 Chrome에서 알림 메시지를 표시하지 않도록 하려면 명령줄 플래그(--allow-outdated-plugins)를 사용하면 되지만 이는 권장되지 않습니다. 명령줄 플래그를 추가하는 방법에 대한 안내는 Chromium 사이트 (영문)에 있습니다.