Plug-ins obsolètes

Les plug-ins permettent aux navigateurs d'afficher des contenus Web spécifiques, tels que les fichiers Flash ou Windows Media. Contrairement à Google Chrome, ils ne sont pas automatiquement mis à jour. Par conséquent, ils peuvent devenir obsolètes à mesure que de nouvelles versions sont proposées. Il est important de tenir vos plug-ins à jour, car de nombreux codes malveillants ciblent les plug-ins obsolètes comportant des failles de sécurité sur le Web.

Pour garantir votre protection, chaque fois que Google Chrome détecte qu'un plug-in couramment utilisé sur une page est obsolète et comporte une faille de sécurité, un message apparaît sous la barre d'adresse pour vous indiquer que le plug-in a été bloqué.

  • Pour mettre à niveau ce plug-in vers la dernière version, cliquez sur Mettre à jour le plug-in dans le message. Le téléchargement du plug-in démarre automatiquement. Dans le cas contraire, vous êtes redirigé vers son site Web à partir duquel vous pouvez télécharger la version la plus récente.
  • Si vous souhaitez exécuter le plug-in sans le mettre à niveau, cliquez sur Exécuter cette fois. Le plug-in pourra s'exécuter et le message disparaîtra. Cette méthode n'est pas recommandée.

En savoir plus sur la gestion des plug-ins

Remarque : Si vous ne souhaitez pas que Google Chrome vous avertisse lorsqu'il détecte un plug-in obsolète, utilisez l'indicateur de ligne de commande --allow-outdated-plugins. Cette action n'est toutefois pas recommandée. Pour savoir comment ajouter un indicateur de ligne de commande, consultez le site Chromium (en anglais uniquement).