解决导致 Chrome 无法成功更新的问题

如果在计算机上更新 Chrome 时遇到问题,您可能会看到以下错误消息:

  • 更新失败:管理员已停用更新
  • 更新失败(错误:3 或 11):检查更新时出错,无法访问更新服务器
  • 更新失败(错误:4 或 10):检查更新时出错,无法启动更新检查
  • 更新失败(错误:7 或 12):检查更新时出错,下载失败
  • 此计算机将不会再收到 Chrome 更新,因为 Windows XP 和 Windows Vista 不再受支持
  • Google Chrome 可能无法进行自动更新。
  • 提示“更新失败”的其他错误

请尝试以下解决方法。

重新下载 Chrome

您的计算机上可能缺少某些文件。要解决相应问题,请按照以下步骤操作:

  1. 卸载 Chrome
  2. 确保您的计算机符合系统要求
  3. 重新下载 Chrome,然后尝试重新安装。如果您仍然看到错误消息,请尝试以下方法:

如果您无法在计算机上完成上述步骤,请与拥有计算机管理员权限的人员联系来完成 Chrome 更新。

检查防病毒软件、防火墙或家长控制设置

检查防病毒软件、防火墙或家长控制软件的设置。

  • 确保这些设置未阻止软件更新连接网络。
  • 确保这些设置未屏蔽 tools.google.comdl.google.com

重新启动计算机

计算机上的更新操作可能尚未完成。请尝试重新启动计算机,然后重新更新 Chrome

检查是否存在恶意软件

可能是垃圾软件导致 Chrome 无法正常更新。

Windows 计算机

Chrome 可帮助您找出 Windows 计算机中的可疑程序或垃圾程序。了解如何从 Windows 计算机中移除垃圾程序

Mac 计算机

移除计算机上的恶意软件以及记忆中自己未曾安装过的其他程序。

  1. 在 Mac 计算机上,打开 Finder。
  2. 点击左侧的应用程序
  3. 找出您不认识的所有程序,然后执行下列任一操作:
    • 双击卸载卸载程序,然后按照屏幕上的说明操作。
    • 如果您未看到上述选项,请将相应图标从“应用程序”文件夹拖到“废纸篓”中。
  4. 执行完相应操作后,清空废纸篓。

建议移除的程序

下面列出了一些可能会篡改您的设置且已知会导致问题的常见程序:

  • BrowseFox
  • PullUpdate
  • Vitruvian
  • V-Bates
  • SearchProtect
  • SupTab
  • MySearchDial
  • SaveSense
  • Price Meter
  • Mail.ru Sputnik/Guard
  • Conduit Toolbars, Community Alerts & ValueApps
  • Wajam
  • Multiplug
  • Shopper Pro
  • Stormwatch
  • SmartBar
  • Dealply
  • SmartWeb
  • MySearch123
  • AdPea
  • Etranslator
  • CouponMarvel
  • PriceFountain
  • Techsnab
  • Colisi 
  • BrApp
  • LuckyTab
  • OneCall
  • Crossrider
  • Eorezo
  • Consumer Input
  • Content Defender
  • Movie Dea
     

确保您满足系统要求

Chrome 不支持以下低版本的平台:

  • Windows XP
  • Windows Vista
  • Mac OS X 10.6、10.7 和 10.8

请使用最新版本的操作系统,以确保您继续获得最新的 Chrome 版本和功能。点击下面的内容了解您的计算机需要满足什么要求才能使用 Chrome。

Windows

要在 Windows 设备上使用 Chrome,您需要:

  • Windows 7、Windows 8、Windows 8.1、Windows 10 或更高版本
  • Intel Pentium 4 或更高版本的处理器(可支持 SSE2)

修复 Windows“不再受支持”错误

如果您的计算机满足上述 Windows 操作系统要求,但 Chrome 无法启动或您看到“此计算机将不会再收到 Google Chrome 更新,因为 Windows XP 和 Windows Vista 不再受支持”这一错误消息,则可能是因为您将 Chrome 设为在 Windows 兼容模式下运行。

关闭兼容模式:

  1. 在计算机上,右键点击 Chrome 图标。
  2. 依次点击属性 然后 兼容性
  3. 取消选中“以兼容模式运行这个程序”。
Mac

要在 Mac 设备上使用 Chrome,您需要:

  • OS X Yosemite 10.10 或更高版本
Linux

要在 Linux 设备上使用 Chrome,您需要:

  • 64 位 Ubuntu 14.04 及以上版本、Debian 8 及以上版本、openSUSE 13.3 及以上版本或 Fedora Linux 24 及以上版本
  • Intel Pentium 4 或更高版本的处理器(可支持 SSE2)

问题仍然存在?请访问 Chrome 帮助论坛获取更多帮助。或者,了解如何解决安装 Chrome 时遇到的问题

该内容对您有帮助吗?
您有什么改进建议?