Как решить проблемы при обновлении Chrome

Не получается обновить Chrome на компьютере? Вероятно, вы видите одно из следующих сообщений:

  • Не удалось выполнить обновление. Обновления отключены администратором.
  • Не удалось выполнить обновление (ошибка 3 или 11). При проверке обновлений произошла ошибка: сервер обновлений недоступен.
  • Не удалось выполнить обновление (ошибка 4 или 10). При проверке обновлений произошла ошибка: не удалось выполнить проверку обновлений.
  • Не удалось выполнить обновление (ошибка 7 или 12). При проверке обновлений произошла ошибка: ошибка при скачивании.
  • Google Chrome больше не будет обновляться на этом компьютере, так как поддержка Windows XP и Windows Vista прекращена.
  • Обновления для Google Chrome могут быть недоступны.
  • Другие сообщения со словами "Не удалось выполнить обновление".

Воспользуйтесь приведенными ниже советами.

Скачайте Chrome ещё раз

Возможно, на вашем компьютере не хватает некоторых файлов. Выполните следующие действия:

  1. Удалите Chrome.
  2. Убедитесь, что система отвечает этим требованиям.
  3. Скачайте Chrome ещё раз и установите его. Если это не помогло:

Не получается выполнить эти действия? Свяжитесь с администратором, чтобы завершить обновление Chrome.

Проверьте настройки антивирусного ПО, брандмауэра и родительского контроля

Выполните следующие действия:

  • Убедитесь, что системе проверки обновлений разрешен доступ к Интернету.
  • Убедитесь, что сайты tools.google.com и dl.google.com не заблокированы.

Перезагрузите компьютер

Возможно, установка обновлений не была завершена. Перезагрузите компьютер и снова обновите Chrome.

Проверьте наличие вредоносного ПО

Нежелательное ПО может повлиять на установку обновлений Chrome.

Windows

С помощью Chrome можно находить и удалять подозрительное ПО. Подробнее…

Mac OS

Удалите подозрительные программы, в том числе те, которые вы не устанавливали. Вот как это сделать:

  1. Откройте Finder.
  2. Слева выберите Программы.
  3. Найдите программы, которые кажутся вам незнакомыми, затем выполните одно из следующих действий:
    • Дважды нажмите Удалить или Программа удаления и следуйте инструкциям на экране.
    • Если вы не видите этих кнопок, перетащите значок приложения из папки "Программы" в корзину.
  4. Очистите корзину.

Подозрительные программы

Ниже перечислены некоторые приложения, которые могут менять настройки компьютера и вызывать неполадки.

  • BrowseFox
  • PullUpdate
  • Vitruvian
  • V-Bates
  • SearchProtect
  • SupTab
  • MySearchDial
  • SaveSense
  • Price Meter
  • Mail.ru Sputnik/Guard
  • Conduit Toolbars, Community Alerts & ValueApps
  • Wajam
  • Multiplug
  • Shopper Pro
  • Stormwatch
  • SmartBar
  • Dealply
  • SmartWeb
  • MySearch123
  • AdPea
  • Etranslator
  • CouponMarvel
  • PriceFountain
  • Techsnab
  • Colisi 
  • BrApp
  • LuckyTab
  • OneCall
  • Crossrider
  • Eorezo
  • Consumer Input
  • Content Defender
  • Movie Dea
     

Убедитесь, что ваше устройство соответствует системным требованиям

Chrome не работает на следующих устаревших платформах:

  • Windows XP;
  • Windows Vista;
  • Mac OS X 10.6, 10.7 и 10.8.

Рекомендуем обновить операционную систему для своевременного получения последних версий Chrome. Ниже перечислены требования для разных операционных систем.

Windows

Вам понадобится:

  • Windows 7, Windows 8, Windows 8.1, Windows 10 или более поздней версии.
  • Процессор Intel Pentium 4 или более поздней версии с поддержкой SSE2.

Устройство больше не поддерживается

Если вы используете современную версию ОС, но все равно видите ошибку "Google Chrome больше не будет обновляться на этом компьютере, так как поддержка Windows XP и Windows Vista прекращена" или Chrome не запускается нормально, отключите режим совместимости.

Вот как это сделать:

  1. Нажмите правой кнопкой мыши на значок Chrome.
  2. Выберите Свойства затем Совместимость.
  3. Снимите флажок "Запустить программу в режиме совместимости с:".
Mac OS 

Вам понадобится:

  • OS X Yosemite 10.10 или более поздней версии.
Linux

Вам понадобится:

  • Ubuntu 14.04 (64-разрядная версия) или старше, Debian 8 или старше, openSUSE 13.3 или старше, Fedora Linux 24 или старше.
  • Процессор Intel Pentium 4 или старше с поддержкой SSE2. 

Не удалось устранить проблему? Посетите справочный форум Google Chrome. Подробнее о том, как решить проблемы при установке Chrome

Эта информация оказалась полезной?
Как можно улучшить эту статью?