/chrome/a/community?hl=en
This content is likely not relevant anymore. Try searching or browse recent questions.
-
7/15/19
How do I remove Chrome enterprise policies? 0 Recommended Answers 9 Replies 31 Upvotes
1 Recommended Answer
$0 Recommended Answers
I've received a new Macbook that formally was fully managed including Chrome, I can't seem to figure out how to remove these management policies.

I've tried deleted the data folder, managed preference files etc... no matter what I do these policies seem to stick.

How do I go about removing them?
All Replies (9)
7/18/19
We're working on this.  Please comment in this feature request.

marked this as an answer
Helpful?
9/3/19
Any solution to this problem yet?  I have policies placed by malware and can't seem to remove them.
marked this as an answer
Helpful?
9/5/19
i have the same problem, searchmine on my mac has installed policies and made my browser be "managed by an organization" so that i cant just unsintall the extension.
Last edited 9/5/19
marked this as an answer
Helpful?
9/5/19
Hi all,
 
This is actually quite easy. To get rid of the "managed by organization" notification, you'll have to remove the admin preference files from "menu bar > preferences > profiles" AND you need to unset the policies that are listed at page chrome://policy
 
The policy remover made by Product Expert Stefan vd can help but mind that it removes the organization's preferences files no matter if these files are made by you or by malware.
  1. download the Chrome Policy Remover for Mac (made by Product Expert (PE) Stefan vd)
  2. close all open Chrome windows
  3. unzip the file you just downloaded
  4. double click on "chrome-policy-remove-and-remove-profile-mac"
Now, restart Chrome and the issue should be resolved. If not, you may need to restart your Mac.
More about malware and SearchMine can be found at the non-enterprise Chrome forum:
 
Cor
marked this as an answer
Helpful?
9/23/19
I have a application that blocks everything I do on my phone bought new phone same thing open source cjome administrator on my phone please help
marked this as an answer
Helpful?
9/23/19
I have tried administrator will not allow it
marked this as an answer
Helpful?
9/23/19
Also my phone tells me all the time it is computer I have found Linux app but can't delete anything
marked this as an answer
Helpful?
10/18/19
I downloaded the zip file and it worked like a spell after tearing my hair out for 6 hours! Thank you!
marked this as an answer
Helpful?
11/5/19
great fucking app
marked this as an answer
Helpful?
This question is locked and replying has been disabled.
Discard post? You will lose what you have written so far.
Write a reply
10 characters required
Failed to attach file, click here to try again.
Discard post?
You will lose what you have written so far.
Personal information found

We found the following personal information in your message:

This information will be visible to anyone who visits or subscribes to notifications for this post. Are you sure you want to continue?

A problem occurred. Please try again.
Create Reply
Edit Reply
Delete post?
This will remove the reply from the Answers section.
Notifications are off
Your notifications are currently off and you won't receive subscription updates. To turn them on, go to Notifications preferences on your Profile page.
Report abuse
Google takes abuse of its services very seriously. We're committed to dealing with such abuse according to the laws in your country of residence. When you submit a report, we'll investigate it and take the appropriate action. We'll get back to you only if we require additional details or have more information to share.

Go to the Legal Help page to request content changes for legal reasons.

Reported post for abuse
Unable to send report.
This reply is no longer available.
/chrome/a/threads
//accounts.google.com/ServiceLogin
You'll receive email notifications for new posts at
Unable to delete question.
Unable to update vote.
Unable to update subscription.
You have been unsubscribed
Deleted
Unable to delete reply.
Removed from Answers
Marked as Recommended Answer
Removed recommendation
Undo
Unable to update reply.
Unable to update vote.
Thank you. Your response was recorded.
Unable to undo vote.
Thank you. This reply will now display in the answers section.
Link copied
Locked
Unlocked
Unable to lock
Unable to unlock
Pinned
Unpinned
Unable to pin
Unable to unpin
Marked
Unmarked
Unable to mark
Reported as off topic
/chrome/a/profile/0?hl=en