Melding

Ben je aan het plannen om weer op kantoor te gaan werken? Bekijk hoe Chrome OS hieraan kan bijdragen.

Systeemvereisten voor de Chrome-browser

Je computer moet voldoen aan de minimale systeemvereisten voordat je de Chrome-browser kunt installeren en gebruiken.

Chrome kan mogelijk ook worden geïnstalleerd op andere platforms en in andere versies die hier niet worden genoemd. Zakelijke ondersteuning van Google is echter beperkt tot systemen die voldoen aan de minimumvereisten. Google biedt geen support als je Chrome installeert op een systeem dat niet voldoet aan de opgegeven criteria.

Windows

Als je de Chrome-browser in Windows wilt gebruiken, heb je het volgende nodig:

  • Windows 10 of hoger of Windows Server 2016 of hoger
  • Een Intel Pentium 4-processor of hoger die werkt met SSE3

Supporttijdlijnen

OS-versie Versie en beëindigingsdatum van Chrome Beëindigingsdatum van Microsoft

Windows 7

Chrome 109 is de laatste versie die dit besturingssysteem ondersteunt.

Chrome 109 is uitgebracht op 10 januari 2023.

Januari 2020
Windows 8/8.1

Chrome 109 is de laatste versie die dit besturingssysteem ondersteunt.

Chrome 109 is uitgebracht op 10 januari 2023.

Windows 8: januari
2023

Windows 8.1: januari 2023

Windows Server 2012

Windows Server 2012 R2

Chrome 109 is de laatste versie die deze besturingssystemen ondersteunt. We willen de overstap voor klanten makkelijker maken. Daarom brengen we indien dat haalbaar is tot 10 oktober 2023 kritieke beveiligingsfixes en fixes voor bugs in bekende kwetsbaarheden uit voor Chrome 109 op deze besturingssystemen.

Ga naar Beëindigingsondersteuning voor Windows 7/8/8.1 en Windows Server 2012 en Windows Server 2012 R2 in 2023 voor meer informatie.

Oktober 2023
Windows 10 Nog niet gepland Oktober 2025
Windows 11 Nog niet gepland Nog niet gepland
Windows Server 2016 Nog niet gepland Januari 2027
Windows Server 2019 Nog niet gepland Januari 2029
Windows Server 2022 Nog niet gepland Nog niet gepland

Mac

Als je de Chrome-browser op Mac wilt gebruiken, heb je het volgende nodig:

  • macOS Catalina 10.15 of hoger

Linux

Als je de Chrome-browser op Linux wilt gebruiken, heb je het volgende nodig:

  • 64-bits Ubuntu 18.04 of hoger, Debian 10 of hoger, openSUSE 15.5 of hoger of Fedora Linux 38 of hoger
  • Een Intel Pentium 4-processor of hoger die werkt met SSE3

Android

Als je de Chrome-browser op Android wilt gebruiken, heb je het volgende nodig:

  • Android 8.0 Oreo

Google en de gerelateerde merken en logo's zijn handelsmerken van Google LLC. Alle andere bedrijfs- en productnamen zijn handelsmerken van de bedrijven waarmee ze in verband worden gebracht.

Was dit nuttig?

Hoe kunnen we dit verbeteren?
Zoeken
Zoekopdracht wissen
Zoekfunctie sluiten
Google-apps
Hoofdmenu
6289464970752296691