Systemanforderungen für Chrome

Damit Sie Chrome installieren und nutzen können, muss Ihr Computer die Mindestsystemanforderungen erfüllen.

Möglicherweise funktioniert Chrome auch auf anderen Plattformen oder unter Versionen, die hier nicht aufgeführt sind. Allerdings beschränkt sich der Google-Unternehmenssupport auf Systeme, die die Mindestsystemanforderungen erfüllen. Falls Sie Chrome also auf einem System installieren, das diese Kriterien nicht erfüllt, kann Google dafür keinen Support bieten.

Windows®

Wichtig: Chrome wird unter Windows 7® noch mindestens 24 Monate lang ab Ende des Microsoft-Produktzyklus bis mindestens 15. Januar 2022 unterstützt.

Wenn Sie den Chrome-Browser unter Windows® verwenden möchten, benötigen Sie mindestens:

  • Windows 7, Windows 8, Windows 8.1, Windows 10 oder höher
  • einen SSE3-fähigen Intel Pentium 4-Prozessor oder höher
Hinweis: Für Server ist Windows® Server 2008 R2, Windows® Server 2012, Windows® Server 2012 R2 oder Windows® Server 2016 erforderlich.

Mac®

Wenn Sie den Chrome-Browser auf einem Mac® verwenden möchten, benötigen Sie mindestens:

  • OS X El Capitan 10.11 oder höher

Linux®

Wenn Sie den Chrome-Browser unter Linux® verwenden möchten, benötigen Sie mindestens:

  • Ubuntu (64 Bit) 14.04 oder höher, Debian 8 oder höher, openSUSE 13.3 oder höher oder Fedora Linux 24 oder höher
  • einen SSE3-fähigen Intel Pentium 4-Prozessor oder höher

Android®

Wenn Sie den Chrome-Browser unter Android® verwenden möchten, benötigen Sie mindestens:

  • Android 5.0 (Lollipop)
War das hilfreich?
Wie können wir die Seite verbessern?