Search
Clear search
Close search
Google apps
Main menu

Requirements for using Cardboard

OS requirements

  • Cardboard on an Android phone requires version 4.1 or higher.
  • Cardboard on an iOS requires version 8.0 or higher.

Phone compatibility

Not all viewers work with every phone. If you see a device incompatible message, you may not have a device with a gyroscope included. To see whether your phone will work with a specific Cardboard viewer, check the viewer's website.

Was this article helpful?
How can we improve it?